Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

GeForce 385.28 Mobile OEM

Recommended Posts

mobilenvidia

At NVidia downloads. http://www.nvidia.com/Download/Find.aspx?lang=en-us
Release Notes: http://us.download.nvidia.com/Windows/385.28/385.28-win10-win8-win7-desktop-release-notes.pdf
Game Ready: Provides the optimal gaming experience for Agents of Mayhem.

Changes and Fixed Issues in Version 385.28
The following sections list the important changes and the most common issues resolved
in this version. This list is only a subset of the total number of changes made in this
driver version. The NVIDIA bug number is provided for reference.
 [GeForce GTX 1070][Doom]: The GPU clocks remain running at high performance
speeds after exiting from the game. [1954033]
 [GeForce Experience]: “Any file is missing" error message appears when installing
new drivers updated from GFE. [200306774]
 [Call of Duty Infinite Warfare]: Performance drop occurs with updated driver.
[1955894]
 [SLI][Intel X299]: Low GPU usage resulting in poor performance occurs with the X299.
[200331424]
 [GeForce MX150][Xiaomi TM1604 notebook]: There is no driver support for this
product. [1963863]

Windows 10 Open Issues
 [SLI][GeForce GTX 780 Ti]: There is no display output when connecting the
DisplayPort and two DVI monitors. [1835763]
 [GeForce GTX 1070][Surround]: The [Ctrl+Alt+S] keyboard shortcut does not enable or
disable Surround. [1932397]
 [GeForce GTX 970][Quantum Break]: Drop in frame rate occurs when playing the
game. [1955903]
 [GeForce GTX 1080][G-Sync]: With G-Sync enabled, stuttering occurs when playing
games on the external display. [1931970]

Driver 385.28 is r384_95-13, dated 08/09/2017
Driver 385.12 is r384_94-8, dated 07/27/2017
Driver 385.08 is r384_95-8, dated 07/25/2017
Driver 384.94 is r384_00-203, dated 07/18/2017
Driver 384.80 is r384_71-4, dated 07/02/2017
Driver 384.76 is r384_71-3, dated 06/27/2017

Share this post


Link to post
Share on other sites
Leemanator

Gentlemen,

Problem.  Your modded inf works perfectly, but I still get the Nvidi Installer Failed error partway into the installation.

The laptop in question is an old original M18XR1 with 680M's installed.  It's just had a fresh install of Windows 10 64bit (not an upgrade).  It's got BIOS A05 on it I believe, but cant see that holding the installation up???

I've been through the obvious google related fixes.  DDU, Driver Signature Removal, Windows Update stop.

It's currently running on the Creators update.

Anyone have any ideas on why it would be failing?  Could an out of date BIOS do that?

Cheers,

Leemanator

Share this post


Link to post
Share on other sites
mobilenvidia

With another Clevo owner having similar issues, it could be BIOS related.

Is your GPU one that came with machine originally or an upgrade ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...