Jump to content
LaptopVideo2Go Forums
mobilenvidia

GeForce 417.35 Mobile OEM

Recommended Posts

mobilenvidia

Game Ready Drivers provide the best possible gaming experience for all major new releases, including Virtual Reality games. Prior to a new title launching, NVIDIA's driver team is working up until the last minute to ensure every performance tweak and bug fix is included for the best gameplay on day-1.

Game Ready
Provides the optimal gaming experience for the release of Deep Learning Super Sampling (DLSS) beta in Final Fantasy XV: Windows Edition

http://us.download.nvidia.com/Windows/417.35/417.35-notebook-win8-win7-64bit-international-whql.exe

http://us.download.nvidia.com/Windows/417.35/417.35-notebook-win10-64bit-international-whql.exe

http://us.download.nvidia.com/Windows/417.35/417.35-win10-win8-win7-notebook-release-notes.pdf

Share this post


Link to post
Share on other sites
StefanG3D
Paolo Vaienti
hello, if possible can you create support for my nvidia 720 m gt graphics card? unfortunately it is firm to the driver 391.35 ...
I put various values not knowing which ones are right ..
PCI \ Ven_10de & DEV_1140 & SUBSYS_391217AA & REV_A1
PCI \ Ven_10de & DEV_1140 & SUBSYS_391217AA
PCI \ Ven_10de & DEV_1140 & CC_030200
PCI \ Ven_10de & DEV_1140 & CC_0302

PCI \ Ven_10de & DEV_1140 & REV_A1
PCI \ Ven_10de & DEV_1140
PCI \ Ven_10de & CC_030200
PCI \ Ven_10de & CC_0302
PCI \ Ven_10de
PCI \ CC_030200
PCI \ CC_0302

thank you.

Share this post


Link to post
Share on other sites
zipper

Fermi chips support is ending - so nothing anymore to 720M except if some security update would pop up. https://wccftech.com/nvidia-ends-driver-support-fermi-geforce-gpus-32-bit-os/

Share this post


Link to post
Share on other sites
Paolo Vaienti
on the site my model is still supported, also on the inf modified is the nvdia 720m          sul sito è ancora supportato il mio modello,anche sull'inf modificato risulta la nvdia 720m

Share this post


Link to post
Share on other sites
StefanG3D

Sorry for confusion. The modified INF needs to be cleaned up.

 

There is a Kepler version which is still supported in new drivers:

NVIDIA_DEV.1298 = "NVIDIA GeForce GT 720M"

But your Fermi version is not

NVIDIA_DEV.1140 = "NVIDIA GeForce GT 610M / GT 620M / GT 710M / GT 720M / 800M / GT 820M / Quadro NVS 5200M"

 

Review this article https://nvidia.custhelp.com/app/answers/detail/a_id/3473

Share this post


Link to post
Share on other sites
Paolo Vaienti
The inf will be updated? 

Thanks 

Share this post


Link to post
Share on other sites
mobilenvidia

No as the the older GPU's aren't supported, no use adding GPU's that won't work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...