Jump to content
LaptopVideo2Go Forums
arimasen

Notebook HP Pavilion 14-n229la NVIDIA GeForce 840m

Recommended Posts

arimasen

Hi, i was searching in all old topics but i did not find an answer. I have an old Notebook HP Pavilion 14-n229la, with a dedicated NVIDIA GeForce 840m.

I can't install my drivers up to 355.98, but my NVIDIA panel recommend me the 381.65 (error while installing). I tried moddifing the INF but nothing, maybe i do something wrong. Can you help me? i can not use the gpu 😞

(PCI\VEN_10DE&DEV_1341&SUBSYS_21DB103C)

TY, and sorry, im very desperate

ddd.png

fg.png

Edited by arimasen

Share this post


Link to post
Share on other sites
StefanG3D

Looks like the same issue as discussed at https://forums.laptopvideo2go.com/topic/32927-geforce-43527-windows-update/

Try the suggestions we mentioned there.

 

 

Windows update offers 2 antiquated drivers:

https://www.catalog.update.microsoft.com/Search.aspx?q=VEN_10DE%26DEV_1341%26SUBSYS_21DB103C

Share this post


Link to post
Share on other sites
arimasen

Ty for answer

i try all the suggestions, my last oficial driver is 355.98-desktop-win10-64bit-international-whql, tried with modded INF with all up to date drivers and does not work. 

I tried 435.27_win10x64 with modde INF but nothing...

Games doesn't work anymore but they detect the GPU, GPU-Z detect it, some old games too. Pls help

Screenshot_1.png

Screenshot_2.png

Screenshot_6.png

Share this post


Link to post
Share on other sites
mobilenvidia

Do you get an error when you install via Device Manager ?
This is more informative when things go wrong in saying what went wrong

Share this post


Link to post
Share on other sites
arimasen

Here, i tried to install it via Device manager. 

"Already installed the best drivers for your device", im using 435.27_win10x64 with modded INF

Screenshot_3.png

Edited by arimasen

Share this post


Link to post
Share on other sites
mobilenvidia

Use the 'Browse my Computer for Driver Software' then point to driver
Replace the original INF with modded one if you need to first

Share this post


Link to post
Share on other sites
arimasen
1 hour ago, mobilenvidia said:

Use the 'Browse my Computer for Driver Software' then point to driver
Replace the original INF with modded one if you need to first

i do it that way, but i got the same image. All drivers up to 355.98 with modded INF i try to install got me the same error. "error installing graphics drivers"

EDIT; with 
435.27_win10x64 with modded INF

"Windows found drivers to this device, but an error ocurre wjile trying

NVIDIA GeForce 840M

The system can not find the specific file"

 

results.png

 

EDIT 2: with 381.65 driver version with modded INF
 

"Windows found drivers to this device, but an error ocurre wjile trying

NVIDIA GeForce 840M

!The hash for the file is not present in the specified file catalog. It is possible that the file is damaged or has been tampered with."

Screenshot_4.png.646f1ca183981bf680455fa23e960cc2.png

Edited by arimasen

Share this post


Link to post
Share on other sites
mobilenvidia
The hash for the file is not present in the specified file catalog. It is possible that the file is damaged or has been tampered with."

Means that 'Driver Signature Enforcement' is on
Turn this off, google it

The system can not find the specific file"
This means you are not using driver thats linked in the post
The INF is based on the driver linked (usually International version)
I test all INFs before posting, and am running 435.27 on both my 960m and Tesla M60

Share this post


Link to post
Share on other sites
arimasen
6 hours ago, mobilenvidia said:

The hash for the file is not present in the specified file catalog. It is possible that the file is damaged or has been tampered with."

Means that 'Driver Signature Enforcement' is on
Turn this off, google it

Omg finally, i installed to 430.97 and now my games are working, im so happy, TY!

6 hours ago, mobilenvidia said:

The system can not find the specific file"
This means you are not using driver thats linked in the post
The INF is based on the driver linked (usually International version)
I test all INFs before posting, and am running 435.27 on both my 960m and Tesla M60

Wich INF file name i need to replace in this driver?

Share this post


Link to post
Share on other sites
mobilenvidia
2 hours ago, arimasen said:

Omg finally, i installed to 430.97 and now my games are working, im so happy, TY!

Wich INF file name i need to replace in this driver?

Just copy and REPLACE the INF in Display.Driver folder the modded INF name will change as needed, just copy and replace.
If you are not replacing something is wrong
Also make sure use INF for each driver, don't mix them up you'll get can't find file errors

Share this post


Link to post
Share on other sites
arimasen

Thanks, finally my drivers are up to date. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...