Jump to content
LaptopVideo2Go Forums
StefanG3D

GeForce 442.59 Mobile OEM

Recommended Posts

StefanG3D

Game Ready Drivers provide the best possible gaming experience for all major new releases. Prior to a new title launching, NVIDIA's driver team is working up until the last minute to ensure every performance tweak and bug fix is included for the best gameplay on day-1.

Game Ready for Call of Duty: Warzone
The new Game Ready Driver provides the latest performance optimizations, profiles, and bug fixes for Call of Duty: Warzone.

http://us.download.nvidia.com/Windows/442.59/442.59-win10-win8-win7-release-notes.pdf
http://de.download.nvidia.com/Windows/442.59/442.59-notebook-win8-win7-64bit-international-whql.exe
http://it.download.nvidia.com/Windows/442.59/442.59-notebook-win10-64bit-international-whql.exe
http://fr.download.nvidia.com/Windows/442.59/442.59-notebook-win10-64bit-international-dch-whql.exe


Driver branch: r442_47-6

Note:
Mobile Kepler users please review NVIDIA's official support plan.
Technically it means, mobile support has only been removed from installer files (INF), the runtimes still work with all Kepler GPUs.
Therefore a modded INF is mandatory to use this driver with mobile Kepler GPUs 💩

Modded INF for standard installer:

nv_dispi.inf

 

Share this post


Link to post
Share on other sites
samozen

thank you very much

Share this post


Link to post
Share on other sites
stiv2206

I have an installation failure on my laptop ,MSI GT 60 GTX 770M

Share this post


Link to post
Share on other sites
StefanG3D
1 minute ago, stiv2206 said:

I have an installation failure on my laptop ,MSI GT 60 GTX 770M

In spite of disabling driver signatures and using have disk method as described in FAQ section?

Share this post


Link to post
Share on other sites
stiv2206
4 hours ago, StefanG3D said:

In spite of disabling driver signatures and using have disk method as described in FAQ section?

I don't see my video card in the driver selection list

the system detected the drivers but an error occurred during the installation attempt

Screenshot_1.png

Edited by stiv2206
red

Share this post


Link to post
Share on other sites
stiv2206

PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462&REV_A1
PCI\VEN_10DE&DEV_11E0&SUBSYS_10E81462
PCI\VEN_10DE&DEV_11E0&CC_030000
PCI\VEN_10DE&DEV_11E0&CC_0300

 

Share this post


Link to post
Share on other sites
stiv2206

on 8 and 8.1 did not get the driver , downloaded different versions of the theme, updated to 10 and installed, thank you !!!

Share this post


Link to post
Share on other sites
Ruhlen88

Hi  have tried to install this driver and different version still having the same problem. Despite doing it the right way on the guided step lines i found on this site.  The computer wont switch to the gtx 880m card when starting games. and i am not allowed to change The Grafich card in Nvidia control system. and when i open GPU-Z its seems okey but i dont have the OpenCL box checked out.  does any won no what to do ?  have been trying for many hours no so so the computer is not far from going out the window.  so plz help and sorry for the bad english.

GPU-Z GTX 880m.gif

Edited by Ruhlen88
Adding Picture

Share this post


Link to post
Share on other sites
StefanG3D
12 hours ago, Ruhlen88 said:

Hi  have tried to install this driver and different version still having the same problem. Despite doing it the right way on the guided step lines i found on this site.  The computer wont switch to the gtx 880m card when starting games. and i am not allowed to change The Grafich card in Nvidia control system. and when i open GPU-Z its seems okey but i dont have the OpenCL box checked out.  does any won no what to do ? 

Any errors in device manager?

Try these first:

Latest official Game ready driver is 425.31 for your GPU

Latest official developer driver is 426.02 for your GPU

 

 

Share this post


Link to post
Share on other sites
Ruhlen88

Nope cant se any errors or anything. Tried to install it again and no i can change to the gtx 880m card in Nvidia display but still not working when starting up a game.

Gets a message thats its running on the intel card and not nvidia when starting a game.  The 425.31 driver i know is working becuse i used that before this. The reason i want to have the newer ones is becuse of gaming Cod MF.

Share this post


Link to post
Share on other sites
zipper

Have you forced the game exe to use Nvidia on Nvidia Control Panel, 3D settings? Choose the game exe from the list or search the path to it and put it to use Nvidia.

Share this post


Link to post
Share on other sites
Ruhlen88

Tried that to and did not work. its like the computer wont switch from intel to Nvidia at all. Installed back to 425.31 driver so think i am going to just drop it at the moment and see if i just buy a new computer instead.  Thx for the help anyway 😄

Share this post


Link to post
Share on other sites
StefanG3D
24 minutes ago, Ruhlen88 said:

Tried that to and did not work. its like the computer wont switch from intel to Nvidia at all. Installed back to 425.31 driver so think i am going to just drop it at the moment and see if i just buy a new computer instead.  Thx for the help anyway 😄

You can still try the new R445

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...