Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
glockmane

MSI GT60 upgraded with Quadro M4000M running at 405Mhz

Recommended Posts

glockmane

Hey guys!

Tried different drivers, newest Geforce Driver (DCH) from here, newest Quadro Driver with modded inf from Chefkoch and "392.59-quadro-desktop-notebook-win10-64bit-international-whql" from this site.. Card installs but never goes further than 405Mhz GPU clock with Furmark, read sensors with GPU-Z also and it says the same..

Don't know what to ask, tried everything I found on the net, energy saving options to max performance in Windows, nVidia Control Panel..

Have a modded BIOS with unlocked options, needed that to use that laptop without external GPU.. Do you have any idea? Heard BIOS modding with the newest drivers is kinda hit and miss, is this right or do you think this is not a driver issue?

Thanks guys!

Share this post


Link to post
Share on other sites
StefanG3D

Hallo,

Probiere als erstes:

c:\Program Files\NVIDIA Corporation\NVSMI\nvidia-smi.exe --reset-gpu-clocks

 

Check mal die "performance levels" (p-states) in NVIDIA Inspector

 

Dann gibt's da noch den Maxwell II BIOS Tweaker ; keine Ahnung, was der so kann...

Share this post


Link to post
Share on other sites
glockmane

@StefanG3D

Hey,

der Befehl funktioniert bei mir leider nicht, scheint, er hat ein Problem mit dem Parameter..

Performance Level

image.png.361938219a1770f7ef70f12ce1dddbc0.png

Er scheint sich dauerhaft im Level 1 zu befinden, kann hier zwar den GPU Takt erhöhen, allerdings müsste er ja in ein anderes Level schalten.. Zudem kann ich den Speichertakt hier nicht verändern..

nvidia-20200417-214206.png

Das BIOS habe ich versucht mit GPU-Z zu ziehen, hat allerdings nicht geklappt..

Schon merkwürdig 😕

Share this post


Link to post
Share on other sites
mobilenvidia

Try driver 450.82

Funkerwolf a little further down has a link to driver (no need to log in)

Then use the INF I supplied here:

OVERWRITE the INF in the Directory 'Display,Driver'

Now install

I have a 960m Maxwell, the M4000M is basically a 970M so similar
As soon as I play with the performance level pull down menu it locks to 405Mhz as you do
But if left alone the Frequencies go up and down

image.png

Share this post


Link to post
Share on other sites
glockmane

@mobilenvidia

This driver doesn't install, says, there is some file missing when installing with device manager but it also doesn't work when installing with setup..

Share this post


Link to post
Share on other sites
mobilenvidia
12 hours ago, glockmane said:

@mobilenvidia

This driver doesn't install, says, there is some file missing when installing with device manager but it also doesn't work when installing with setup..

Just installed it again, clicked the 'Clean Install' to make sure old driver was gone
No errors with running setup.

I got my driver from NVIDA as I have had an account for years
I don't know what others link to their uploads may have done to the drivers, ie removed language files (as needed in my INF)
You need the original Game Developers driver file (there is one for Quadro and one for Game Developers)

Share this post


Link to post
Share on other sites
glockmane

@mobilenvidia@StefanG3D

I'm one step further..

Driver: 442.92-quadro-desktop-notebook-win10-64bit-international-dch-whql

INF: FreaknGeek & StefanG3D INF version 7.164

If the Notebook is shut down, after boot I got 89 FPS in Furmark.. If I reboot it stucks at 405 Mhz and 33 FPS.. I can reproduce this, if I shut down the machine and boot again it works, only after reboot the problem occurs.. Strange..

Share this post


Link to post
Share on other sites
StefanG3D

Try GPU reset via

CTRL+SHIFT+WINDOWS+B

or

nvidiaInspector.exe  -restartDisplayDriver


Reboot via command

shutdown.exe /?

shutdown.exe /r         
    Fährt den Computer vollständig herunter und startet ihn neu.
shutdown.exe /g         
    Der Computer wird vollständig herunterfahren und neu gestartet Wenn die automatische Neustartanmeldung
               aktiviert ist, erfolgt nach dem Neustart des Systems eine automatisch Neuanmeldung,
               und der letzte interaktive Benutzer wird gesperrt.
               Nach der Anmeldung werden alle registrierten Anwendungen neu gestartet.

Share this post


Link to post
Share on other sites
glockmane

@StefanG3D

GPU reset and shutdown commands have no effect, really have to power of the Notebook.. Interestingly if it works and I go to standby and wake the notebook up again it still works! Maybe I can find some BIOS option affecting this as I have a BIOS with hidden options unlocked..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...