Jump to content
LaptopVideo2Go Forums

First time user have m6700 with clevo 970m need modded inf for drivers


hawk21

Recommended Posts

First time user have m6700 with clevo 970m need modded inf for drivers dont know how to mod inf help

Link to comment
Share on other sites

just tried those drivers and they say there incompatible for this version of windows not sure if its the windows version or driver incompatibility thanks for the help i modded drivers for my 250m gpu but the drivers were different somehow

Link to comment
Share on other sites

Sorry,

i overlooked Windows 7 in your profile, which most of us don't use anymore.

It requires a different INF of course.

Which 970M do you have?

NVIDIA_DEV.13D8 = "NVIDIA GeForce GTX 970M"
NVIDIA_DEV.1618 = "NVIDIA GeForce GTX 970M"

 

Link to comment
Share on other sites

thanks for the reply i have the 1618 one here is the full pci PCI\VEN_10DE&DEV_1618&SUBSYS_153F1028&REV_A1 if that helps

Link to comment
Share on other sites

Download this file:

https://fr.download.nvidia.com/Windows/457.09/457.09-notebook-win7-64bit-international-whql.exe

Open NVCLI.INF and edit like this:

[NVIDIA_Devices.NTamd64.6.1]
%NVIDIA_DEV.1618% = Section004, PCI\VEN_10DE&DEV_1618
%NVIDIA_DEV.1BA1.20A1.1558% = Section004, PCI\VEN_10DE&DEV_1BA1&SUBSYS_20A11558

[NVIDIA_Devices.NTamd64.6.3]
%NVIDIA_DEV.1618% = Section006, PCI\VEN_10DE&DEV_1618
%NVIDIA_DEV.1BA1.20A1.1558% = Section006, PCI\VEN_10DE&DEV_1BA1&SUBSYS_20A11558

[NVIDIA_Devices.NTamd64.6.2]
%NVIDIA_DEV.1618% = Section005, PCI\VEN_10DE&DEV_1618
%NVIDIA_DEV.1BA1.20A1.1558% = Section005, PCI\VEN_10DE&DEV_1BA1&SUBSYS_20A11558


[Strings]
DiskID1 = "NVIDIA Windows (64 bit) Driver Library Installation Disk 1"
FLG_ADDREG_KEYONLY = 0x00000010
NVIDIA = "NVIDIA"
NVIDIA_A = "NVIDIA"
NVIDIA_DEV.1618 = "NVIDIA GeForce GTX 970M"
NVIDIA_DEV.1BA1.20A1.1558 = "NVIDIA GeForce GTX 1070"

 

 

Link to comment
Share on other sites

thanks for the help but it seems like the driver only partially loaded it shows up but wont initialize 3d and aero desnt work it works under linux so i know the card works here is the file you said to edit did i do itright

nvcli.inf

Link to comment
Share on other sites

just looked and there is no code 43 but there is no 3d support im starting to wonder if my computer is cursed to amd only

error35.jpg

Link to comment
Share on other sites

Nvidia dropped 3D support after 418.xx drivers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...