Jump to content
LaptopVideo2Go Forums

problems with nvidia 9400m drivers under windows


Eduard13

Recommended Posts

Hello
I have a macbook pro 2009, which had mac os el capitan, then I moved to windows 10 and all good, until it came time to install the video driver nvidia g9400m, the screen went black and the computer restarted and rebooted and not let me enter but sent me to windows diagnostics and could not access until we uninstall the drivers from safe mode.
I have come to try almost everything like: do a clean install or install the drivers from bootcamp but nothing works to install the driver all right the problem is when I send me to reboot, when I reboot no longer wants to access windows but becomes a loop until it sends me to the diagnostic windows with blue screen.
I have tried everything please help me.
thank you 

 

Link to comment
Share on other sites

I wonder which Nvidia driver it tries to install? (342.01 is the latest to work).

 

Link to comment
Share on other sites

On 5/29/2021 at 4:12 AM, zipper said:

I tried to install it but at the moment of sending me to restart the laptop so that the changes are generated, it does not want to turn on and I have to uninstall them again to let me start Windows. 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...