Jump to content
LaptopVideo2Go Forums

PhysX issues on old laptop (gf260M) and no gpu load data


Recommended Posts

Hi! While i don't have any issues with my up-to-date machine, i've got some with me retro one. I'm collecting laptops and my recent purchase - ASUS ROG G60VX with Core2Duo and GeForce 260m. First of all i checked gpu for failure and looks like it's okay. I did 3dmark06, 10 minutes of furmark and 1 hour in battlefield 3. No crashes or artifacts. I cleaned the machine and repasted it. 

But then i tried several PhysX-enabled games: Alice Madness Returns, Cryostasis and fluidmark. And they crash my driver when physx effects happen.

Water effect disappeared - https://youtu.be/5TCDwMnElAc

Crash - https://youtu.be/IwBwWhL_3eU

I've tried whole bunch of drivers and physx versions, no luck. I even tried 32bit win vista with only gpu driver and physx, still the same. I'm out of ideas and already start to think that maybe a part of gpu is broken, the part that responsible for physx?

I've got another laptop from same era - Alienware M11x with GF335m, and physx works there perfectly. 


And another issue is that gpu won't report its load to any known programs. On any driver. It's always 0%.

Link to comment
Share on other sites

Okay, case about zero gpu load is solved, looks like it's asus issue, checked similar laptop and same story

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...