Jump to content
LaptopVideo2Go Forums

1400x1050 on eternal monitor, Dell 8100 GF2Go


Guest alaser

Recommended Posts

Guest alaser

Hello All;

I recently re-installed Windows 2K Pro on my Dell 8100 (Geforce2Go) and, using drivers

from this site, was able to get everything working - almost everything, that is.

When conneting the laptop to an externa monitor, via docking station, I am unable to

get the 1400x1050 resolution, regardless of what drivers I try. Though I have not tried them all, I have tried many...

Everythign seems to work on the built-in LCD, but it would be very nice if I could run the same res on the monitor, so things actually show up in the right place - plus it's a nice resolution, I think. This monitor definitely works in this resolution, as I had

it working correctly before I reinstalled windows.

Have also tried powerstrip, but nothing doing their either.

Config:

A15 Bios

Win2K Pro Service Pack 3

Geforce2Go 16MB / Video Bios: 3.11.01.44.B4

Monitor: Viewsonic G220f

Does anyone have any thoughts on this issue? Dell isn't much help...

Thank you.

Alan

alaser@techempower.com

Link to comment
Share on other sites

Aleser,

The monitor might not support 1400x1050.

As its a Laptop resolution.

The INFs definitly support it.

Check the monitors specs, as the EDID might not let it go to that res.

Hope this helps,

Pieter.

Link to comment
Share on other sites

Guest alaser

Thanks Pietr...

The monitor definitely supports this resolution, as I have run it at 1400x1050 before ... I have tried loading the drivers for it (Viewsonic G220f) as opposed to the "Plug and Play" monitor drivers for windows, but that didn't change anything, of course....

Alan

Link to comment
Share on other sites

- check first if a bios update is available

- install SP4

- install post SP4 updates

- install DX9.0b

- then try again

Link to comment
Share on other sites

  • 1 year later...
Guest Ludvig A. Norin

I have a similar problem, using a Toshiba M200 TabletPC with GeForce FX Go5200 64mb (and dock). I have tried a variety of driver versions, with no luck. I can only make it work in clone mode... it's a catch-22 situation really.

This is the deal:

Using "CLONE VIEW", the external CRT and builtin LCD both display 1400x1050 correctly. The monitor does it in 85Hz, which is excellent. I know for a fact that the monitor is really displaying this resolution and not some kind of emulation - it says in the builtin OSD (it's a DELL P1130).

Using "DUAL VIEW" or any other mode, the drivers won't accept the 1400x1050 resolution in any way I've tried. I have messed with the monitor INF file, with no luck. I have used other tools to manipulate the driver, with no luck.

So, it works in clone but not in dual. And I need dual, because when I use clone mode, I can't use the TabletPC dock in the intended way - the screen will be upside down on either the crt or lcd (I guess it feeds both using the same pipeline). I really would like clone mode, but with orientation being different on the CRT and LCD. This can be achieved using dual-mode and software-mirroring tools - given that the resolutions are the same. So, there's the catch-22.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...