Jump to content
LaptopVideo2Go Forums

mobile 56.82 and 4200, still goes white and crazy!


Guest Pilchard

Recommended Posts

Guest Pilchard

I have a i8500 with a 4200 go in it.

so far all 55.XX drivers cause my screen to go white and insane when the lid is closed, (or the peg pushed in). The same happens when the monitor switches itself off after the preset idle time. All goes back to normal when the lid is opened again.

I was hoping the new 5682 moile drivers would cure this and let me use 55.xx but no!

Any more help available for this problem??

many thanks guys, Rich :)

Link to comment
Share on other sites

The last lid-problem-free version for me was 53.82, although the fix that Pieter now includes in his infs does shut off my backlight properly now.

If you get a chance, try the new 54.01 thats available on Windows Update. It is reported to solve the Toshiba border problem and I'd be interested to hear if it solves your lid problem.

Link to comment
Share on other sites

Guest Pilchard

Thanks for the reply LSudlow!

I tried 53.82 and still have the problem. Thus far, no 5X.XX drivers have worked for me without this problem!

I tried windows update, but could not see the drivers there, altough I do have winXP sp2 beta, (could this be the problem?), which has a slightly different update page.

GRRR!

:)

Link to comment
Share on other sites

just be patient a day or two, as soon as possible, there will be a repacked 54.01 available here. Or search the forum, i think i saw a direct link somewhere (it's a .cab file, so you have to extract the archive)

Link to comment
Share on other sites

Guest Pilchard

Thanks for the heads up.

Tracked the link down, and installed, (the 4200 wasnt on the list, so had to add a few lines to the inf to get it up).

Same problem, white on screen power down.

Guess I may have to wait for Dell?

:)

Thanks for your help though guys :)

Link to comment
Share on other sites

Guest Pilchard

One last thing guys, waht are the best 4XXX drivers for switching between different display modes alot?

thats mainly why i want 5XXX because they're much better at it!

:)

Link to comment
Share on other sites

Guest bax2002

hello everybody!

i´m from germany, so i want to say sorry, if my english goes bad through this post... :)

I´ve got a Dell Latitude D800 with GF 4 4200go and a 1600x1050 WideScreen Panel.

I´m testing your driver-mods for a long time, but any newer drivers brings the same problem to me:

If i want to close the Lide, it went crazy (the backlight is still on)

The newest driver, where this problem is not there, it´s the 45.81 from dell.

Any Ideas, to solve this problem?

My Specs:

Win XP Prof. Sp1 + latest Hotfixes

Dell Latitude D800 + GF 4200go

Driver: 56.82 (toshiba) with mod. INF

Thank you for any ideas!

Link to comment
Share on other sites

Try the registry fix in the attached zip file. It's only for WindowsXP Serevice Pack 1, so it should work for you.

Backlight_fix.zip

Link to comment
Share on other sites

Guest_Pilchard, you aren't alone. We've had reports of a few other machines with the same problem. Dell uses several different LCD manufacturers and it may be that this shows up with only one of them. (lucky you.)

For now you might need to drop back to the most recent Dell driver. We'll keep watching for a way to fix it, though, so keep trying and let us know if one of our updates does the trick.

Link to comment
Share on other sites

Guest Pilchard

Bit of sucess!!!

Having read here...

http://forums.laptopvideo2go.com/index.php?showtopic=314

I followed razornitefire99 posts, (thaks dude!), and 52.13 with the 11.65 inf and all is cushdy! The backlight now goes off as it should.

Thanks for your help guys. It'll do for now! Time to use my laptop to get some work done for a change! hehe.

might register my name in a tick....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...