Jump to content
LaptopVideo2Go Forums

Inspiron 8200/nVidia - Drivers of Mass Destruction


Guest Jason

Recommended Posts

Guest Jason

Platform: Dell Inspiron 8200 w/ UXGA, GeForce4Go, WinXP, SP1

I upgraded to the nVidia 56.xx drivers from 53.xx and then when I would undock or come back from suspend, my video got scrambled. Hard boot was the only way out. I made matters worse trying to uninstall the new driver in VGA mode. It gave me:

Error loading C:\WINDOWS\System32\nvinstnt.dll

The specified module could not be found.

Now I can't run XP in normal mode and have to boot VGA mode. Any attempts to go to any higher res will scramble video, ignoring the 15-second return and forcing a hard reboot to regain control. In works fine on a regular monitor in the dock but is now useless as a mobile laptop thanks to the new nVidia driver.

I see others are also having similar problems. Is there any word on a driver replacement or uninstall fix yet?

Link to comment
Share on other sites

I see others are also having similar problems. Is there any word on a driver replacement or uninstall fix yet?

Uninstall fix? Have you tried rolling back your drivers to your old one?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...