Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
®®®

v61.40, v61.45 XP 32bit | NV

Recommended Posts

®®®

:: UPDATES

  • 07.07.2004: added v61.45

:: DETAILS

  • v61.40
  • desktop driver for 2K.XP, filedate 19.05.2004 (?), leaked 08.06.2004
  • English only, no Setup included, no WHQL

  • v61.45
  • desktop driver for 2K.XP, filedate 11.06.2004, leaked 23.06.2004
  • English only, Setup included, no WHQL

:: OPEN ISSUES

:: ISSUES RESOLVED

:: OPINION [*by LSudlow]

:: BENCHMARK [*by LSudlow]

Driver.....3DMark01.....3DMark03

53.03........6963.........1335

53.04........6965.........1332

53.06........6976.........1333

53.30........6940.........1335

53.81........6943.........1337

54.01........6833.........1307

56.55........6744.........1306

56.56........6731.........1304

56.64........6661.........1277

56.72........6822.........1308

56.82........6591.........1271

58.21........6803.........1308

60.60........6536.........1190

60.72........6826.........1253

60.80........6484.........1186

61.11........6446.........1186

61.12........6639.........1215

61.21........6620.........1213

61.40........6697.........1269

NOTE: I use a home-grown inf (especially modded & tweaked for DELL's Inspiron 5150), which can be found HERE.

Pieter's version may perform quite differently.

:: DOWNLOAD & x-click-but21.gif

filesize 6.156.034 bytes

filesize 6.969.867 bytes

mobile INF modified for v61.40

mobile INF modified for v61.45

:: INTENDED CARDS FROM ORIGINAL INF

see attached INFs

OEMv61.40INF.zip ( 6.66k ) Number of downloads: 28

Share this post


Link to post
Share on other sites
Kamika007z

Color correction has not been fixed yet in any of the 61.xx drivers. (Setting your vibrance, then restarting your system brings it back to 'none') I do not know if the 60.xx drivers suffered from the same problem.

John

Share this post


Link to post
Share on other sites
®®®

The advanced setting in Performance & Quality TAB still doesn"t work correctly. I don't know when this issue began, but i think i remember Larry saying that it began somewhere in the 56.xx series.

Share this post


Link to post
Share on other sites
Guest PKY

60.72 is the only one of the newer 60.xx series which is working perfectly and shows no overlay/ video stuttering problem. All others including the new 61.40 do show the overlay/ video stuttering problem. Notebook is a Toshiba P20/304.

Share this post


Link to post
Share on other sites
Guest MenosOcho

Hello Pieter!

In this new v61.40 you have one parameter with a wrong info, i guess:

NvCplAllowedTVFormats, %REG_DWORD%, oxfff

this info let a 0 (zero) value in this parameter, and think that the proper REG_DWORD should 0xfff that means 4095 in decimal, that's right?

Btw, thank for you work!

Now i've a decent driver in my notebook! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...