Jump to content
LaptopVideo2Go Forums
LSudlow

56.72 Results

Recommended Posts

LSudlow

I've finally had a chance to download the 56.72 driver and am glad to see much of the lost performance has been restored. It's not yet back to the range it was with the 53.xx drivers, but since it fixes some bugs, the tradeoff is worth it.

Driver..........3DMark01..............3DMark03

53.03............6963.....................1335

53.04............6965.....................1332

53.06............6976.....................1333

53.30............6940.....................1335

53.81............6943.....................1337

54.01............6833.....................1307

56.55............6744.....................1306

56.56............6731.....................1304

56.64............6661.....................1277

56.72............6822.....................1308

56.82............6591.....................1271

It seems texture sharpening was activated by default in previous 56.xx drivers even when set to 0. That's fixed in 56.72 and the change is immediately visible, with softer textures everywhere in D3D games. This may explain the faster performance.

NOTE: I use a home-grown inf. Pieter's version may perform quite differently.

Machine: Dell Inspirion 5150

BIOS: A33

CPU: 3.06 GHz Pentium 4M (Non HyperThreading)

RAM: 512MB

GPU: Nvidia FX Go5200 w/ 64MB RAM

OS: XP Pro

Share this post


Link to post
Share on other sites
Guest citrixcl

maybe its cus im drunk, but this is funny

"

53.81............6943.....................1337

"

hehe

larry test the 52.82's cus thats the highest on the 52 series.

Share this post


Link to post
Share on other sites
LSudlow

Citrixcl, did you mean 56.82? I'd already tested it and left it off this post because I'm not sure it's valid. Even though it's a higher version number, the date is quite old and the performance is terrible.

I've added it to the results (above) again for anyone who is curious.

Share this post


Link to post
Share on other sites
Ecion

My 3dmark01 seems to freeze during some of the tests (not a certain one, it varies) but then it moves on the next test :S

P.S the above guest was me, the forum didn't seem to have me logged in :)

Share this post


Link to post
Share on other sites
LSudlow

Ecion, it wouldn't surprise me to find out there was something wrong with my test of 56.64. That 3DMark03 score took a dramatic dip, so maybe something else was going on with my machine at the time. When I get a chance, I'll go back and test it again.

Share this post


Link to post
Share on other sites
ofelas

Standard clocked Quadro FX Go700 + 56.72 + INF 20.26 results-

3DMark2001SE - 9465

3DMark2003 - 2550

Aquamark3 - 17, 300

Power settings - Portable/Laptop

All default driver & benchmark settings.

All the usual apps running in systray.

Wireless ON & BlueTooth ON (for maximum heat output).

Laptop connected to D/Port.

Fans did not come on as soon as previous drivers during benchmarks, and during normal use I get GPU temperatures consistently 2 to 3 degrees C lower than with any other driver.

Zero problems with flickering/lid close/standby/hibernate/resume.

So far so good...

Share this post


Link to post
Share on other sites
Guest Opus

i got a score of 8770 and thats bout 280 points higher then i have with the 56.82 drivers i had installed before so im happy with these ones.....all standard tests were run without overclocking the videocard cause i have no idea what are good settings to oc the card and nor do i have the knowledge to do it eheh.....

http://service.futuremark.com/compare?2k1=7729041 for the results.

Edited by dontknow

Share this post


Link to post
Share on other sites
Guest Opus

well someone just told me 5 minutes ago how to overclock and so i did lol

i put the settings at 300/600 and the temp stayd at a stable 65-70c and i got 9636 points on 3dmark thats bout 860 points higher just with a little bit overclocking....im really amazed by this .

To compare it again ===> http://service.futuremark.com/compare?2k1=7729120

Share this post


Link to post
Share on other sites
®®®
Zero problems with flickering/lid close/standby/hibernate/resume.

So far so good...

OFELAS, nice to see that you found a working driver for your Quadro :)

Share this post


Link to post
Share on other sites
ofelas

Yessir...works perfectly...will test them out in the same system + Quadro FX Go1000 in 4 days :)

Share this post


Link to post
Share on other sites
®®®

Man, you're a lucky guy with the ability to change your cards like underpants... :)

Share this post


Link to post
Share on other sites
Guest citrixcl

no i meant the 53.82 drivers... i used them and they are faster than 53.81 and i was on your INf... i just uped to the 5672 starstorms

Share this post


Link to post
Share on other sites
ofelas

don't know...I spoke too soon....I just realized that the screen will not come back on when I open the lid with 56.72...I have to press the power button...

Just tried 56.63...for some reason Aquamark3 & 3DMark2001SE will not load...but something weird - GPU temps instantly drop ~10c as soon as I load 56.63...I checked the clock settings just to see if MSI underclocked the FX Go700...but everything seems fine, I uninstalled & reinstalled it twice, and got an instant GPU temp drop both times. :o also have resume from standby problems with 56.63

Back to Dell 53.82... :)

I'll be sending the FX Go700 back to Dell sometime next week, as soon as I get the FX Go1000...

___

edit:

updated driver section with your findings

Edited by dontknow

Share this post


Link to post
Share on other sites
Guest Guest

Using the StarStorm 56.72 I got this results:

3DMark 2001: 8054 Points

3DMark 2003: 2150 Points

without Overclocking

Toshiba 5200-903 with FX5600

Share this post


Link to post
Share on other sites
Guest Opus

just tested these drivers on 3dmark03 and got a score of 2649 without overclocking.......ill do the overclocking test in a few minutes when the laptop is cooled down again abit .

Used the starstorm drivers btw.

Share this post


Link to post
Share on other sites
Guest Opus

ok .....overclocked to 300/645 on the go5600 and without any problem got 2917 points....

guess thats not to bad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...