Jump to content
LaptopVideo2Go Forums

Fix for Toshiba Users with Black Bar


Teraphy

Recommended Posts

Guest Guest john

For some reason the http://www.laptopvideo2go.com/enhancer/66.93 no longer works, it looks fine but when downloading the file nothing downloads.

I need an INF file 1024 x 768 for a Toshiba SP2100

Can anyone help me please?

I have downloaded 66.93 drivers but the inf file for any will do as long as it is known to work fo fix the blackbar issue.

Link to comment
Share on other sites

  • Replies 256
  • Created
  • Last Reply

Top Posters In This Topic

  • Teraphy

    54

  • ®®®

    19

  • ministeve

    10

Top Posters In This Topic

Posted Images

Looks like a browser issue. I'll look into it.

Fixed.

IE7 would give a "content decoding has failed" due to ob_start("ob_gzhandler"); and ob_end_flush();

Link to comment
Share on other sites

  • 3 weeks later...
Guest irule

This is a great website and have used it in the past. I am having trouble downloading any inf that fixes a 1400x1050. Its either saying file not found. I have used it in the past a long time ago.

Link to comment
Share on other sites

Thanks for letting me know about this. A lot of older INFs were not even created which is why the error. I've since updated the DB to list only INFs that are valid. You'll find the list of versions has shrunk a fair amount.

Link to comment
Share on other sites

Guest iruleyou1

Yeah it doesn't seem to be working with any 1400x1050 for any version new and old. I've tried the latest and drivers back from the 80.00 and 90.00 series. I know I've made a madifed inf for these drivers years ago using this site. I am able to get 1024x768 infs for like every driver though. Something seems to be wrong. I've tried about 50 drivers to make that inf file.

I used the info on page 3 of this thread and modified the inf file myself. Works great as for the black bars. NOw off to find the newest driver I can get to work and also need to fix no display issue for restarts and suspend. Back to work.

Link to comment
Share on other sites

I see that I introduced a semi-colon into the 1400x1050 fix which was causing an error. Glad you got it working though!

Link to comment
Share on other sites

  • 1 year later...

Not sure where to put this INF File.... I have a Toshiba 6100 with the black bar... and I see no clean clear instructions on where or what to do with the INF file that I got from here. Any help would be great

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...