Jump to content
LaptopVideo2Go Forums

Fix for Toshiba Users with Black Bar


Teraphy

Recommended Posts

Guest invisible

Mine is SATELLITE 2410-A741

I'm using 52.16 and your moded inf file, it works fine without back bar (thanks for your help :) ). I tried to use newest version but have a blue death screen, could anyone know which is the latest version (of course newer than 52.16) can be used for my laptop?

Link to comment
Share on other sites

  • 3 weeks later...
  • Replies 256
  • Created
  • Last Reply

Top Posters In This Topic

  • Teraphy

    54

  • Craig Corp

    10

  • ®®®

    19

  • ministeve

    10

Top Posters In This Topic

Posted Images

So, how lucky I am...

I finally do it, what I done:

- [Download a] nvidia driver 71.89 (download it HERE)

- Extract the content of the driver into an empty directory

- Replace the nv4_disp.inf by your stuff (thanks guys :) ), get it below.

- Launch the setup

And it worked, thank you :)

I'm on a Toshiba Satellite 1410-802

edited "Install nvidia driver" to "download a ..."

Thank's for that Tip i've just done the same on my laptop Toshiba Satellite 2410 and it worked well !

i've tried playing world of warcraft with Toshiba original drivers (28.46) and the image was flashing and were bad...

With this driver evreything is ok and i have no black sidebar i used to have with other drivers i tested (52.16, 67.76)

Thank you very much

Fred

Link to comment
Share on other sites

  • 2 weeks later...

I have a problem, my refresh rate for 1600x1200 on my 702 with gf440 go used to be 120+ with default now its 60 with 7970, none of the others seemed to work from 80.x series..can someone help me get my refresh rate up please ?

Link to comment
Share on other sites

Um, there is a problem then it can't be 120+. The right value is 60 so don't worry. LCD refresh rates are mostly 60Hz, and yours is too.

Link to comment
Share on other sites

Um, there is a problem then it can't be 120+. The right value is 60 so don't worry. LCD refresh rates are mostly 60Hz, and yours is too.

No man, it was 120, I can visually make out a difference. Another one of my laptop goes 180...

Link to comment
Share on other sites

How do you enable the ability to over ride the locked 60hz frequency that LCD panels have in Windows ?

It should I suppose be possible, but of very little use, you may get a little more contrast with doubleing or tripleing the refresh rate.

You are probably reducing the life of your screen greatly, nearly all TFT screen are made to operate at 60hz

If it works for you great but I would advise against it.

Link to comment
Share on other sites

  • 2 weeks later...

I registered just to thank you for the black bar fix. I nabbed nVidia drivers 66.93 from

http://www.nvidia.com/object/winxp_2k_66.93.html

generated the appropriate inf file with your tool, used driver cleaner from

http://www.driverclearnerpro.com

pulled the switcharoo with your inf file, rebooted, and...

:) THANK F*CKING G*D THAT HEINOUS BLACK BAR IS GONE!!!! :)

thank you SO SO SO SO SO much!!!! :P

Edited by seraph82
Link to comment
Share on other sites

Hi All!! Excuse me for my english.

I have problem with 71.20 version ( GF 440 Go, Toshiba 5105-s501).

When I follow Pieter's INF (30.53), I have not black bar, but I have problem witn Direct3D (DirectX 9c).

If I use NVTS, there is not problems with Direct3D, but I have black bar on my screen.

How can I make INF (for 71.20),which can work with Direct3D without black bar?

Thanks in advance.

Link to comment
Share on other sites

You're using Pieter's INF without using the enhancer page?

Compare the differences in the two INF files. Can you attach the NVTS file?

Link to comment
Share on other sites

Thank you for answer.

I use Pieter's INF with the enhancer page. If I start games (dx9), I have crash and error. But if in the moment of start game I press alt+f4 - game is run.

And don't work Direct3D tests (Pieter's INF).

Excuse me for my english.

Thanks in advance.

Nv4_disp.inf

Nvts.inf

Link to comment
Share on other sites

Since NVTS works, I just added the blackbar fix to that file. That should satisfy what you want from your laptop.

Nvts.inf

Link to comment
Share on other sites

:) Take that Toshiba. 1 zillion - LV2Go, 0 Toshiba

Link to comment
Share on other sites

Hi!

I've done everything what you wrote here....but the blackbar is still here...

1. i downloaded the 84.43 driver, end i made my own enchaned inf (resolution...2)

2. extracted the drivers directory

3. changed the driver inf in this directory

4. everything is okay during the installation...restart

when the windows have to start...there is a blue display...then game over

restart, with the last okay configuration

sorry for my english:D

Link to comment
Share on other sites

Try an older driver, 71.89 for example.

Link to comment
Share on other sites

Mine is SATELLITE 2410-A741

I'm using 52.16 and your moded inf file, it works fine without back bar (thanks for your help :) ). I tried to use newest version but have a blue death screen, could anyone know which is the latest version (of course newer than 52.16) can be used for my laptop?

Hi, I'm having the same problem with 84.21. and 84.25. BSOD and reboot. I think an older post in this topic claims it is an xp problem---and that it has been solved in that instance. Maybe Teraphy knows the trick? Does the BB fix also fix this BSOD issue for xp? I have been away for some time and lost some crucial passages, apparently :)

P.S.My profile is incorrect. Now OS=win xp pro sp2, driver ver.=61.40 (from xp installation disk), no bb fixer. (just replaced hard disk!)

Edited by ministeve
Link to comment
Share on other sites

I don't have any notes on the matter. It goes for newer drivers? Straight installs or just with the fix using override?

I haven't been religiously viewing the forums lately. I'm not up to date on all of these things myself.

Link to comment
Share on other sites

I don't have any notes on the matter. It goes for newer drivers? Straight installs or just with the fix using override?

The problem with the driver versions in my last post occurred for installs

  1. without previous deinstallation of xp drivers, and
  2. with Pieter's modded inf, and
  3. without any form of BB fix.

When I have time I'll try various combinations, in particular a straight install as you suggested, Teraphy.

Also not having deinstalled worries me, as I remember a very old remark by some of the superusers in this forum telling that it was advisable to deinstall when upgrading to a version with different major number (I think xp drivers are in the sixties).

Link to comment
Share on other sites

71.90 works for me. This is my starting point---I know it's old but I have been away so long I was still using a 6x.xx driver---I'll try newer drivers up to the point where they stop working.

Link to comment
Share on other sites

Guest jon
Thanks to Teraphy for the black bar fixes download.

I have a Toshiba Dynabook T6/518 CDE from Japan and had the black bar issue with every driver I downloaded.

I simply updated the driver through device manager using those files from Teraphy and it now displays fine at 1024 x 768 with no black bar!!

Hi sir. Im Jon from the Philippines. I also have a DynaBook T6/518 from japan. I just want to ask you how did you change the it's operating system because mine is in japanese. I want to change it to English. How to load its BIOS because i want to change its boot priority to CD so I can boot it from my bootable disk.

Please email me if you know this one. my email is jonthechaoskid@yahoo.com.

Hope you can help me because i really want to use it asap.

Thank you.

Link to comment
Share on other sites

Try ~ to access BIOS or F1, F2.

You cannot convert to Japanese in English with normal means unless you completely reinstall with a native english XP.

Link to comment
Share on other sites

i have 1410-s173, installed sp2 and now have a black bar, i have tried a few of the fixes available. but to no avail, someone please help

Have you tried the fixes in

http://www.laptopvideo2go.com/enhancer

?

If you did not, then please download a driver from

http://www.laptopvideo2go.com/index.php?drivers

(for example 71.90), unzip it, then goto

http://www.laptopvideo2go.com/enhancer

choose the driver version in the top combo box, then select your display's resolution in the "Toshiba Display" combo box, and click the button at the bottom of the page. A dialog should pop up asking you to save a file named nv4_disp.inf. Save it to the folder of the downloaded driver, overwriting the existing nv4_disp.inf, then upgrade your driver with the have disk method (instructions can be found elsewhere in this forum).

In case you have tried all this, and it does not work, please give us some more details about your configuration and the fixes you have tried.

Link to comment
Share on other sites

  • 2 months later...

Hi, Was jus wondering if any1 could help me

I've got a geforce 4 420 go in a toshiba satellite 2410 and i tried installing the 91.37 driver which worked, but then came to reboot and logged in (also applied the black bar fix) and the blue screen of death came up, for the nv4_mini.sys file.

Jus wonderin if any1 else has that problem or if an early driver could work and which 1.

Anyway back to the 45.91 driver

cheers

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...