Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
mobilenvidia

v62.01 XP 32bit | NV

Recommended Posts

mobilenvidia

:: UPDATES

:: DETAILS

    v62.01
  • Desktop driver for 2K.XP, filedate 03.07.2004, leaked 13.07.2004
  • English only, no Setup included, no WHQL certification
  • Leaked driver by NeoWin, missing install files.

:: OPEN ISSUES

:: ISSUES RESOLVED

:: OPINION [*by LSudlow]

  • The 62.xx series is quite promising. I haven't had 3DMark01 scores in this range since the 53.xx series, and 56.72 was the last previous driver to produce a 3DMark03 score over 1300. Now, with the 62.xx series, we're back to near-peak performance. And we're hearing some good reports about game bugs being fixed in this series, too.

:: BENCHMARK [*by LSudlow]

Driver.....3DMark01.....3DMark03

53.03........6963.........1335

53.04........6965.........1332

53.06........6976.........1333

53.30........6940.........1335

53.81........6943.........1337

54.01........6833.........1307

56.55........6744.........1306

56.56........6731.........1304

56.64........6661.........1277

56.72........6822.........1308

56.82........6591.........1271

58.21........6803.........1308

60.60........6536.........1190

60.72........6826.........1253

60.80........6484.........1186

61.11........6446.........1186

61.12........6639.........1215

61.21........6620.........1213

61.40........6697.........1269

61.80........6702.........1271

62.01........6896.........1308

62.11........6897.........1308

62.20........6890.........1307

The small drop with 62.20 is barely measurable -- probably just due to background activity on my machine. Regardless, this is a fine series and very much worth checking out.

These results can be discussed in the Benchmark Section of the Forum over HERE.

NOTE: I use a home-grown inf (especially modded & tweaked for DELL's Inspiron 5150), which can be found HERE.

Pieter's version may perform quite differently.

:: DOWNLOAD & x-click-but21.gif

filesize 6.257.324 bytes

mobile INF modified for v62.01

:: INTENDED CARDS FROM ORIGINAL INF

see attached INF

Original_v62.01_INF.zip ( 6.66k ) Number of downloads: 29

Share this post


Link to post
Share on other sites
Guest PKY

Thanks a lot for the modded inf. 62.01 is the first after 60.72 which is working perfectly without video slowdowns or standby comeback problems. System is like before a P20-304 with GeForce Go 5600 64MB. ^^

Share this post


Link to post
Share on other sites
LSudlow

PKY, you're exactly right. Nice benchmark scores, too:

62.01 Benchmark Results

This one's staying on my machine for awhile.

Share this post


Link to post
Share on other sites
Guest Matias

guys, I have a Medion Laptop with a geforcefx go5600. I haven't tried the 62.01 modded drivers for my laptop but the previous two drivers (61.71 and 61.80) gave a a black screen after installing then and rebooting. Somebody knows how to solve this problem? the new 62.01 with this modded Inf solves this black screen problem?

Thanks a lot!

Share this post


Link to post
Share on other sites
Guest Matias

I also wanted to ask how to use the modded inf file. I just want to make sure that I have been doing it right. I just copied and pasted the content of the modded inf into the nvidia original inf driver. Before pasting the modded inf I delated the lines inside the original inf driver. Was I doing it right? thanks :)

Share this post


Link to post
Share on other sites
mobilenvidia

Have a lool at the 'Instalation' page on the website (see signature).

Here it goes through the install step by step.

Keep in mind I wrote that for the 40's, the 60's are a little different, but you should get the idea.

Also after installing and you get a black screen, try pressing the 'fn' key and the key that switches between monitor/TV (if you keyboard supports this)

Pieter.

Share this post


Link to post
Share on other sites
Guest Matias

Hey Pieter :) the last of your modded INF that worked well on my laptop was the 61.12. In that one you added INF for Medion Laptops (NVMM)... in the latest drivers I kept on getting a black screen after installing them ( I also tried the key FN and the one to switch monitor and didn't work).... Is there any way that you could add Madion support for one of the latest drivers? thanks a lot!

Share this post


Link to post
Share on other sites
mobilenvidia

Matias, try using the 62.01 INF (NVMM.INF) with any 6x.xx driver it should work.

Just a little messy.

Pieter.

Share this post


Link to post
Share on other sites
Guest Matias

Pieter, could you please explain me briefly how to do this!... I checked in your website and could not quite understand the steps... Thanks a lot!!! :)

Share this post


Link to post
Share on other sites
Bill

Just get the NVMM INF from the 62.01 drivers and try it with other 6x.xx drivers.

I will post the inf here shortly.

Edit: Pieter I am either going crazy or there is no NVMM INF in the 62.01 drivers, there is just a desktop nv4_disp INF.

This is from the drivers that I downloaded off of your site.

2nd Edit: I think you ment the 61.12 inf right?

Here it is.

Matias, just try to install this inf with another 60s driver, ok?

The instructions are here:

http://www.laptopvideo2go.com/pages/instructions.htm

If you still don't understand how to install it through the device manager just ask here or AIM me at BillFleming11.

I'm on AIM almost 24/7 so I can give you live tech support lol.

Share this post


Link to post
Share on other sites
mobilenvidia

Yes, you'd be right, just checking your not sleeping on the job.

Grab the INF NVMM.INF from the 61.12 driver.

Pieter.

Share this post


Link to post
Share on other sites
Guest Matias

Bill, Pieter!, thanks so much for your help... I really appreciate it. I will try this :) and let you know whether it works or not. I thought that if I install any driver with the 61.12 NVMM.INF it would always install this 61.12 version not matter the driver version. So to make this work... I have to extract the drivers that I want to install, then copy this NVMM.INF to the directory where I extracted the drivers, deleate the original INF that came with the driver, and then jus intall the new driver (previous removing the old ones with drivercleaner 3 and also add or remover programs).... Is this right!!!!???hahaha. And I also know how to install the driver from Device Manager... Thanks a lot again!, and will wait for your confirmation!! :)

Share this post


Link to post
Share on other sites
Bill

You don't really need to uninstall the older drivers, just install the new ones, they will replace the old ones. Just install them like you said and tell us how well the drivers work.

Unistalling old drivers and getting rid of driver remains is probably a good idea every so often that you unistall drivers, but it is not neccessary to do it now, but it is perfectly ok to do so.

Anyway try the drivers now, I want to know if they work good, if they do you can buy Pieter a beer lol. :) (beer jokes never get old on these forums lol)

Share this post


Link to post
Share on other sites
Guest Matias

Pieter!!, unfortunatelly it didn't work!!!... I tried 2 different drivers (62.01 and 61.76), I ended up with the annoying black screen!haha... Anyway, I guess I'll have to wait until new drivers come out. Right now I'm using the 61.45 and the are good.... Thanks a lot again for your messages... if you can come up with something new please let me know... :)

Share this post


Link to post
Share on other sites
Teraphy

Too bad PayPal doesn't deal in beers. :)

Share this post


Link to post
Share on other sites
Guest Matias

Also guys, I get 15,600 in Aquamark 3, and also 2280 in 3dmark... my computer is a Medion with a Pentium 4 2.6Mhz, 512 ram, Geforcefx go5600 64mb 8X... currently I'm using the forceware 61.45 drivers... are this numbers decent?...

Share this post


Link to post
Share on other sites
Guest Matias

Bill, how much are we talking about (donation)!hahaha.... I have to say that he deserves some donation because he must be the only guy that works drivers for laptops!... thanks for your help as well :)

Share this post


Link to post
Share on other sites
Bill

Teraphy makes infs too, anyway you should post which version of 3Dmark you used, there is a big difference from that score on 2001 SE and 2003, I wouldn't know to much about those numbers, but someone else might, it doesn't have to be a big donation, but a few bucks would be a nice incentive for him to make you an INF.

Today I am the king of run on sentences and avatars. (you will see shortly :) )

After we get all these problems solved for you you should sit back and drink a nice cold beer lol. :)

Edit: Spelling

Share this post


Link to post
Share on other sites
Guest Matias

I got 2280 in 3dmark03... I agree with you... a nice cold beer always tastes great after sorting things out!lol... I'm from buenos aires so I don't think that we would be able to get together!haha.... :)

Share this post


Link to post
Share on other sites
Teraphy

I do have a website, though it is not updated. I have become a "behind the scenes guy" -- mainly to help those with issues.

I will admit I have not thoroughly read this thread so I don't know what the issue is. I just saw "beer" and responded :)

Share this post


Link to post
Share on other sites
Guest Matias

Teraphy, this is the situation... I have a Medion Laptop (NVMM.INF) with a geforcefx Go5600 64mb 8X. I am currently using the 61.45 forceware drivers but for a GEFORCE FX5600! (not Go) because trying I found out that I can use those drivers and my games run great!.... The thing is that the last set of drivers for Geforce Go5600 that I used and worked fine were Pieter's 61.12, but they are not as fast as these new drivers. I also get a kind of delay when I shut down my computer (it takes like 5 more seconds to shut down when the screen goes black) and also when I start windows I get a flicker effect before windows loads the main screen... other than that my computer and games run good. I was trying to get a new driver Go that works as fast as the one I'm using but solves those little things that I described before (I may be getting them because I'm not using geforce go drivers and they are not 100% compatible)... I tried with Pieter's NVMM.INF and other forceware driver versions (greater than 61.45) but always get a black screen after installing them.... I don't know whether this situation have a solution or not.... thanks a lot for even reading this long message!haha :)

Share this post


Link to post
Share on other sites
Bill

I have to say that I wasn't going to respond again in this topic unless anyone had a question for me but I just couldn't pass this oppertunity up.

...I will admit I have not thoroughly read this thread so I don't know what the issue is.  I just saw "beer" and responded :)
HAHAHA LMAO!!!!!!!!

Anyway I finaly have my new avatars uploaded so its time to leave this hilarious thread.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...