Jump to content
LaptopVideo2Go Forums

Larry's INF for Dell 5150/5160


LSudlow

Recommended Posts

About the compressed air, I looked on sites like best buy, target, walmart, ect, and it seems the only place that I know of that carries it around here is office depot.

And of the ones that do, they don't come with one of those extension things.

For those of you in the US, this one looks like a good buy.

http://www.cleansweepsupply.com/pages/skugroup26185.html

This one is nonflameable, although the flameable one might have more uses for setting things on fire... :)

http://www.cleansweepsupply.com/pages/skugroup33676.html

As long as its not your laptop that catches on fire its ok...

Edit: Larry's link below has more choices and stuff.

Link to comment
Share on other sites

  • Replies 210
  • Created
  • Last Reply

Top Posters In This Topic

  • Kamika007z

    13

  • LSudlow

    99

  • Bill

    10

Top Posters In This Topic

Posted Images

Hey man. I've had the same problem yo, and now that i've installed your recommended driver and cleaned out my filter everything is f-ing hunkydory. I can't express my gratitude enough to you fine people at this forum. Go Germany. And my special thanks to you Larry for your customised inf for us struggling 5150 users. Danke schon mate. You're the man, man. I'll make it up to you, somehow.

Link to comment
Share on other sites

Updated February 22:

- Created a second inf for driver versions 71.84, 75.90, 76.10, and future driver sets that include the new nVidia motion compensation driver for DVD/MPEG playback.

- Updated both infs to include the latest switches and settings from nVidia.

Note: nv4_75_disp.inf is only for nVidia driver sets that include the new nVidia motion compensation driver for DVD/MPEG playback. nv4_disp.inf is for all other 5x.xx, 6x.xx, and 7x.xx drivers. If you aren't sure, check to see if the driver set includes a file named nvhwvid.dll or nvhwvid.dl_. If it does, use nv4_75_disp.inf.

If you spot any problems, please let me know.

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

I have been using 53.03 for quite a long time because it has been working well for me, I did previously try 61.77 but had no TV-Out, then 66.x but had no digital vibrance in games...

Then recently I had reason to upgrade since I have a new OpenGL game which wasn't working, so I read the forum here and went with 67.66 with this 5150 inf. (My specs are exactly the same as LSudlow, but with UXGA screen).

Everything was working very well, all games functioning correctly including both old and new games, BUT then I tried the Sims (original version 1), and had a major problem, everytime I entered the house it looked fine for a few seconds then suddenly all the colors on the screen started moving upwards and diagonally like a blurry cloud, you could still see the picture but it was continually blurring upwards.

I tried adjusting all the settings, anti-aliasing etc, but no change. So then I tried using 67.03 with the 5150 inf. Same problem. Then went back to my old 53.03, problem solved. Finally I thought maybe it's the inf, so I reinstalled 67.66 but with Pieter's inf - and the problem is fixed.

But I would much rather use the 5150 inf, if possible.

Do you have any idea what could be the problem?

Thanks,

Leo

Link to comment
Share on other sites

Hi... Are you using my current inf, or the one from 53.03? (I'm running Sims2 okay. I haven't tried Sims1 in a while.)

Link to comment
Share on other sites

I was using 53.03 with an old copy of Pieter's inf (v 11.64) since that's what i was using successfully for so long and was working perfectly... (except for new OpenGL stuff)

I just tried using 53.03 with your current inf from this thread. Sims 1 worked okay. But the nvidia tray icon crashed... (not such a big deal)

Using Pieter's inf and 67.66, Sims works without the blur, but the inf isn't stable for me in other apps (eg. the screen flashes black quite often even while doing nothing (with no overclocking active) and text goes blurry sometimes (eg. when I open a second window with Opera))

Using your inf with 67.66, everything is great, working perfectly, I love it, except that it causes the unusual color blurrring in Sims 1.

See the attached file for an example of the blurring (and see how it's blurred almost the whole screen, yet the bathroom at top-left and the control panel in the lower left are unaffected!)

I hope I can keep using your inf with 67.66, it's a great combination...

Thanks for any help you can provide.

Leo

post-10-11107226920_thumb.jpg

Link to comment
Share on other sites

Interesting! The original Sims doesn't use Direct3D so that rules out a lot of things. I'll install it and see if I can reproduce the problem here.

Link to comment
Share on other sites

It looks like it's working okay here with driver 71.84. Try upgrading to 71.84, using my NV4_75_disp.inf and see if it works. If not, let's dig a little deeper and see if I'm enabling or disabling something different from you. The original Sims doesn't use Direct3D, but does use hardware overlay. I suspect it's just a hardware overlay configuration issue. If so, we'll try Pieter's settings for that.

Link to comment
Share on other sites

Hello! I'm having a real hell with my new Inspirion 5160, I have just installed Nvidia 67.66 and the nv4_disp.inf (but I still cant get it to work properly). When I try a game like Silent Hill 3, Medal of honor pacific assault, Chronicles of Riddick, Flatout and Sid Meiers Pirates.

So is the game laggy and looks like s*** have tried and tried again until I almost started to weep.... Please if someone could give me some advice.... and some good settings so I can play the games without crying at the same time.

Thx Bumbi

Link to comment
Share on other sites

Unfortunately you're running into the very real limitation of the 5160 (and 5150 before it). The FX Go5200, while technically a full DX9 card, is not a very good gaming card, especially for some of the demanding games you mentioned. My inf enables every feature and adds every possible tweak, but that only provides a minimal boost to what is essentially a very slow card.

You really only have two options:

1. In the nVidia Control Panel, choose all the fastest options, which means No Antialiasing, No Anisotropic Filtering, Image Settings on High Performance, Vertical Sync Off, and all Optimizations On. In your game settings, choose the lowest available resolution and turn off all advanced features that might slow it down. Image quality won't be the best but you might at least get a tolerable frame rate. (Don't count on it, though. Some of today's games are just plain beyond the ability of the Go5200 even with all of the above steps.)

2. I don't recommend overclocking, but some people do it successfully. In my inf, change the Coolbits line to 3 and reinstall. That will give you the overclocking page. The 5160 is very heat sensitive and won't tolerate too much overclocking, but you should at least be able to get 200 Core and 450 Memory with few (if any) problems. From there increase each of them in tiny increments until you start getting video glitches or hangs, then back off a couple of notches.

The Go5200 will never be a good gaming chip, but with these steps maybe you can at least live with it.

Good luck!

Link to comment
Share on other sites

Thanks for the quick reply, and if I remember right so is it almost impossible to put in a new graphic card (into Inspirion 5160) that is suited for the new games? or is it possible.

Thanks for a very good support!!!

Keep up the good work :)

Link to comment
Share on other sites

It's theoretically possble, but nobody makes cards that fit the 5150/5160 case. Over on the Dell forums this has been an ongoing request and there was even a very large online petition asking Dell to make better cards available for the 5150/5160. Since Dell has pretty much moved on to newer models, I doubt it will happen.

By the way, the new MXM laptop format means that future cards WILL be upgradeable. It doesn't help us now, but at least the industry recognizes the problem and finally is doing something to address it.

Link to comment
Share on other sites

Hi,

Installed the 30.53 INF with 67.66 on my 5150 the other day (in conjunction with updating my BIOS to A38), and discovered this evening that I had lost the color for TV out. Tried some of the solutions (changed the PAL setting and wiggled the cable) from the thread you linked to on the first page of this thread but was unable to get color.

Rolled back to the old driver to get back my color but I really liked what your INF did to game play and hope you have a solution to the TV out problem.

Joel

Link to comment
Share on other sites

Try disabling VMR (on the overlay page) and see if it helps. If not, please attach an inf that provides color and I'll make a version for you to try. I suspect it's the overlay setting. (I'm still trying to find a setting that works for everyone.) Thanks!

Link to comment
Share on other sites

Back to black and white.

The attached INF was in C:\NVIDIA Display Driver\

Don't know if this is what the system was using or not when I had color.

When the update for Go 5200 was released a few months back at the Windows Update site, I had the same problem and had to roll back to the original driver to get color.

Joel

EDIT: VMR was disabled.

nv4_disp.inf

Link to comment
Share on other sites

Hi... I think this inf is newer than the one we're after. Look in C:\Windows\Inf for either nvdm.inf or nv4_disp.inf. That's probably the one we're after. (It may also just be nv4.inf.) If they're all there, let's see them all. It would be best if you could temporarily revert back to the working driver so we can know for sure which one it is.

If you don't see C:\Windows\Inf, go into your folder options and tell it to "Show hidden files and folders."

Link to comment
Share on other sites

Excellent! Can you check to see if there's a nvdm.inf in there too? Thanks!

Link to comment
Share on other sites

Thanks, but unfortunately neither one of them is the one we're after. Try doing a text search of the inf folder for this string:

SUBSYS_015F1028

(Search for all files that contain that text.)

Let's have a look at whichever files you come up with. Thanks again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...