Jump to content
LaptopVideo2Go Forums

Larry's INF for Dell 5150/5160


LSudlow

Recommended Posts

Guest Guy from above

I hope you'll forgive me for posting so much in your FAQ, but frankly I have no other choice.

Something of interest -- I wanted to rollback to my original 61.14 drivers, but it rolled me back to 58.something which I have never used. I really don't know what's going on with this, but I hope you aren't angry for all my posting. No one else really knows this much about Go5200 on laptops.

Thanks.

Link to comment
Share on other sites

  • Replies 210
  • Created
  • Last Reply

Top Posters In This Topic

  • Kamika007z

    13

  • LSudlow

    99

  • Bill

    10

Top Posters In This Topic

Posted Images

Try uninstalling the old NV driver first form the AddRemove Software Control Panel, reboot. Eventually remove any Phantom Device. Then install new driver as suggested with 'Have Disk' method.

This all makes sure that you have a pretty clean new installation, which should give least problems.

Link to comment
Share on other sites

®®® is right. One caution, though... The 58.xx driver probably came installed on your machine somewhere and the inf and driver will probably be discovered again after you uninstall them. When they are, choose the option to use your own driver and tell it you have your own disk. Then point the installer to the folder with the driver and inf you want to use.

Link to comment
Share on other sites

Guest EUREKA!!!!!&

:P :( :) :( :) :P :P :)

The reason for my happiness :

I just fixed my black screen prob.....the shieild on the right under the keyboard that covers from the vid card to the fan has to have contact with the top of the vid card (the metal shield for vid card)....i am going to take pics and put them in later....the way i got it to keep contact was the tricky part but nuttin to hard for a Puerto Rican McGuyver.....I got a folded piece of paper (old fishing license which is a sticker) man ill just show pics BRB.

Link to comment
Share on other sites

Hello, I wrote a message a few pages back, I'll recap my question and your answer briefly. I wrote :

"I always use custom colour settings, but it always resets back to the default after every reboot. I think when I used previous inf/drivers there was an tickbox option in the custom colour settings, it was something like 'Always load these settings automatically' or something like that?"

and you wrote :

"Nvidia did away with the checkbox but you can name your custom color settings to have them reapplied on startup.

The currently selected profile will always load on startup until you select or create a different one."

My problem is, after the reboot process when the desktop first appears and is still loading drivers and startup programs, I can see that the colors are the same as when I shut down. But then while the drivers and startup programs are loading, the color changes back to the dull default color scheme. And then after a few seconds it changes back to my vibrant setting, then after a split-second it again changes back to the dull defaults and stays like that! Very frustrating to see the correct color scheme loaded twice during boot, then it's gone and I have to manually select it again...

I tried deleting a few other color profiles that I had saved so there is only one, but no good. I tried deleting them all, then re-saving my vibrant scheme so that it is the latest saved profile, still no good.

Then I finally isolated the cause - I always have Clone mode activated because I always have the signal going to my TV. When I disactivate Clone mode and reboot, the color scheme remains unchanged.

So my question is, do you know how to rectify this problem within the INF? This problem didn't seem to occur with older drivers and standard INFs when Clone mode was being used...

Thanks!

Link to comment
Share on other sites

Hi, Leo...

It's not happening here for some reason. I can create a custom color profile and it survives both clone mode and reboots (in clone mode). The only time I had something similar happen was when I first tried it and discovered the Clone Mode refresh rate had defaulted to a fairly high number. When I set it back to 60 hertz all was well.

Give that a try.... When in Clone Mode, check the "Screen Resolutions and Refresh Rates" page and make sure your refresh rate is still set at 60Hertz (or whatever is the default for your laptop monitor).

If that doesn't work, try creating and saving a color profile while IN clone mode. Profiles for various modes may be saved separately.

If neither of those work, try modifying the values for the following two lines, one at a time. It may be that one of them is overriding what you want to do:

HKR,, DisableApplyColorsAtStartup, %REG_DWORD%, 0

HKR,, UseDefaultFlatPanelModeOnReboot,%REG_DWORD%, 1

Try every combination of 0 and 1, reinstalling after each change. I'll be interested to hear what you discover.

Link to comment
Share on other sites

Unfortunately all 4 suggestions didn't help...

Hmmm... I can just put up with it, but I wish Nvidia would add that checkbox back, 'Load profile at startup', it always worked for me perfectly...

Thanks anyway for the suggestions!

Link to comment
Share on other sites

  • 6 years later...

hello , i honstly .. not sure if i get alot from this post .. let me ask u a direct question and please help me finding and answer for it

i have dell inspiron n5110 i7 6 ram , gt 525m nvidia ....

the problem is .. when i play GTA sa .. it starts fine but when i start any new game or load .. i see black screen ... sound is working in back smoothly .. but i cant even tab out of it .. have to use task manger

iam on windows 7 ultimate 64-bit ... that is the lowest virsion of windows that can work on my computer ( the dell support drivers for this laptop is 64bit only )

i want to play gta sa and spicialy sa-mp .. but i cant .. and that is why iam here ... it seems that u hav a good idea on how it could be fixed ...

*** notice : .. nfs carbon doesnt work either .. but i googled a little and i realized that if i deleted or renamed the cut-scene folder .. it works just fine .. but without any cut-scene ...

- maybe if i did the same thing with gta sa it will work ?

-----------------------------------------------------------------------

now please tell me a full tutorial steps .. its been months searching for this fix :( please

Link to comment
Share on other sites

Hi, Mena_99. Unfortuntely, this is a dead and completely unrelated topic. You'll have better luck posting in the Support section. (My guess is the codec that plays the starting video is missing.)

Good luck with it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...