Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
®®®

NV36 | DEV_ID 0347 | v4.36.20.46.04

Recommended Posts

®®®

[ DISCLAIMER ]

important things we have to say

Caution: We try to make these files as safe as possible, but they might not be official and might not be specifically designed for your hardware (for example different memory value pre-sets).

Use at your own risk.

The nViSiON team takes NO responsibility for ANY failure/malfunction/burning of components due to OverClocking, BadFlashing, Flashing at all nor do we support Flashing & OverClocking.

It's just for backup and archive reasons plus it has an informational purpose and shall not animate or encourage to flash your card.

If you decide to flash your card (despite our warnings), be informed that you will loose your warranty if's still valid.

Use it with care, know what you do, we don't take any responsibility for anything that might happen regarding your or your laptops health.

  • Before you consider flashing your mobile GPU you need to have ready to use the following:
  • The original BIOS backed up.
  • a working and plugged in Power AC Adapter
  • a PCI capable Docking station ready to use in case this BIOS is not designed for your mobile GPU and you can't see the Boot Screen.
  • a PCI Video card that will actually override the laptops one (modern cards might not do that, you need to test that BEFORE).
  • an external monitor.
  • Absolutely no fear of what might happen or money growing on trees where a replacement laptop is not a problem.

We (and also NVIDIA) can't & will not support you if something goes wrong! It's your own responsibility.

Be warned.

[ DOWNLOAD / DETAILS / ISSUES RESOLVED ]

notes on every VIDEO BIOS version, Fixes & enhancements description, more detailed specifications for this and all other mobile GPUs can be found HERE.

Downloads will link to an official site, if any. Otherwise, it will link to the appropiate post in this thread from somebody who attached his VIDEO BIOS.

v4.36.20.46.04 | NV36 MOBILE VGA BIOS

  • [piskopanis] ACER Aspire 1525WLMi
  • [exe] Aspire 1520
  • 64MB RAM
  • actual BIOS name: ???
    actual BIOS filesize: ???
  • ControlBlockVersion: v5.xx
  • ???

v4.36.20.31.C3 | NV36 MOBILE VGA BIOS

  • [Legoguy] HP zd7380us
  • actual BIOS name: ???
    actual BIOS filesize: ???
  • ControlBlockVersion: v5.xx
  • ???

Edited by ®®®

Share this post


Link to post
Share on other sites
Legoguy

Here is the logfile for the zd7380us - some notes:

I'm actually using the TweaksRUs XTreme-G 77.62 Type 3 drivers right now, and I had to add my device to the inf manually (seems that they use a modified inf from you guys :) )

This laptop doesn't actually have Realtek AC'97 audio - that driver is installed in place of a Conexant AC'97 driver because the Conexant ones cause problems with GTA:San Andreas. When R* releases a patch for GTASA for all of the many many audio problems people are having, I will revert to the 'correct' drivers...

[edit] uploaded BIOS.ROM per suggestion.

LaptopVideo2Go_LogFile.txt

BIOS.ROM

Share this post


Link to post
Share on other sites
Guest darmadagan

Hi,

First i saw your solutions on forums and then this guy can help me.. upps not a guy you are an angel... you have to be an angel otherwise i will kill myself and all others :) i have pavilion zd 7383ea and it has a problem as same as the forums which written... my laptop cant turn on lcd at startup.. everything is ok.. everything working, hdd is ok loading every led goes on and also i can hear windows starting sound... but screen cannot turn on... when i would wait for a while i mean when laptop get warm, i restart it and it works, screen come again.. i cant understand this... i quess my gpu bios mixed and changed.. why i am saying this because i downloaded o/c utility as guru3d and i did some changes but not hard.. and i turned off.. i went back to my old settings.. my gpu works at original settings but as i said before my lcd can not do this. I have just update my all hardware my chipset which is intel 848p/865pe and my bios f.35.. i download omega 1.677 and goes on right... format my comp. and again all updates winxp pro sp2..i have nothing to do.. except my gpu bios which is 4.36.20.31.c3.. i have just seen this bio on this link http://forums.laptopvideo2go.com/index.php?showtopic=6427 but rom file is broken. i cant download it. could you help me for this. can you upload or send me original bios 4.36.20.31.c3.. and do you think that, this problem can solve by loading my old gpu bios settings again. could it be fixed. or what do you think what is your opinion with this problem. it is not a driver problem because i unistalled all video drivers and when system has no gpu driver on it, try again but quess what again same problem although geforce software was not on it again again and again same problem...something wrong with my settings but i cant find it. strange point is when lcd works after trying to turn on, it goes on well until i turned off it for 10 minutes or more again cant turn on. so could you help me pls.. othrwise i will cry all dayyy. i amm very impressed and get bored..i know you are busy i know i am disturbing you but pls understand me and pls help meee thanks for alll...

HP PAVİLİON ZD 7383EA

P4 3.2 GHZ İNTEL R HYPERTRADE TECH.

GEFORCE FX GO5700 128 MB BİOS 4.36.20.31.C3

848p/865pe İNTEL CHİPSET BİOS F.35

WİTH NONWORKİNG LCD 17" :)

darmadagan@hotmail.com

Share this post


Link to post
Share on other sites
Guest Guest

I have this exact same problem with a ZD7000 laptop... the screen is screwed up and won't turn, even though Windows starts. I have had to have this repaired multiple times, I'm interested to hear that it has happened to others as well... sorry I have no advice on how to fix it other than service, though.

Share this post


Link to post
Share on other sites
Christos

Can anyone upload the Geforce FX go5700 64MB original firmware????

Share this post


Link to post
Share on other sites
ricxdangerous

Please help me find the video bios for my zd7380ea

It's fx go5700 ,

NVIDIA_NV36.DEV_0347.1

THANKS ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...