Jump to content
LaptopVideo2Go Forums
Sign in to follow this  
Guest Korpowski

Solution for "font-size problem under X"

Recommended Posts

Guest Korpowski

If you have problems with the font size under X using the nVidia driver (if it is for example too big):

Add the following line in the "Device" section (file: XF86Config):

Option "IgnoreEDID" "1"

Another solution:

Add the following line in the "Display-section" (file: XF86Config):

DisplaySize 455 345

This two numbers means the dimensions of your screen in milimeters (if your font-size is shown to big: use about 150% of your real dimensions)

Share this post


Link to post
Share on other sites
Guest Guest
If you have problems with the font size under X using the nVidia driver (if it is for example too big):

Add the following line in the "Device" section (file: XF86Config):

Option "IgnoreEDID" "1"

Another solution:

Add the following line in the "Display-section" (file: XF86Config):

DisplaySize 455 345

This two numbers means the dimensions of your screen in milimeters (if your font-size is shown to big: use about 150% of your real dimensions)

Add Option "DPI" "96 x 96" under device section

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×