Jump to content
LaptopVideo2Go Forums

VERY bad performance @ FX Go5600 and/or Toshiba P10


PColis

Recommended Posts

Guest Whorebo

This is bloody stupid.

im sorry I havent been able to contribute with the benchmarking, but i dont quite understnad whats going on :S Lol I can benchmark the straight drivers np if that would help...

Mind you, with WoW out I dont have much time!

Link to comment
Share on other sites

  • Replies 160
  • Created
  • Last Reply

Top Posters In This Topic

  • ®®®

    24

  • PColis

    21

  • DoZe

    11

Top Posters In This Topic

Posted Images

Hi,

Ja ich weiß, World of Warcraft nimmt viel Zeit weg ;-)

Ich wollte nur sicher sein das du ebenfalls die gleiche Werte als ich in 3DMark03 hast...

Ich wundere nur dass so wenige Leute hier reagieren? Der Toshiba P10 wurde ja relativ viel verkauft?

Some questions to ®®® und an mobilenvidia : should I try something else ? Is there any way to catch all ?GetPrivateProfileString? or ?GetPrivateProfileInt? used by nv4_mini.sys ? Is there any way to contact the Toshiba driver development staff to ask them for help? Is there any hope left?

Patrick

Link to comment
Share on other sites

I doubt wether Toshiba can help here, it has something to do with your GPU, driver and maybe video BIOS.

There is something that nVidia has done from 56.87 that is causing the problem.

I had a problem with the very first 60 series drivers where they didn't work on my machine at all till 61.xx.

I tmay be a case of waiting to see if there is a fix or blindly try to find a tweak that will fix it.

Link to comment
Share on other sites

Guest Whorebo

I think there is... look at the updating Video Bios section of this site... I think its in the forums.

The bios number fits t othe update so I guess it would be okay but I still am a bit scared :S

Link to comment
Share on other sites

Yes be very afraid, BIOS updating can be very harmful to your laptops life.

I would only attempt a proper manufacturer's BIOS and then as a last resort.

It's not like you can just reflash the chip as it will be rendered useless unless you have a docking station with a PCI slot.

even then it's still not guaranteed to work.

Link to comment
Share on other sites

Guest Whorebo

Whats the progress on this guys?

Pcolis have you gotten anywhere with your tests?

You tried a 57.++ driver, with the inf from a 56.++ driver, was it better then the 56.77 driver which you find so fast? (its the one I am using too)

Link to comment
Share on other sites

As said earlier in this thread, the driver i use is the 56.87.

Any driver after this one are not usable.

I'm afraid there's no solution because i've tested this driver with only a newer nv4_mini.sys and it scored awfully in 3DMark.

The flaw is anywhere inside the driver and not in any settings :-(

I will test the new 75.90 driver ; i've heart that the powermizer part was new...

Patrick

Link to comment
Share on other sites

Guest Whorebo

Well with those drivers you recommended PcColis im not getting that good perfromance.. Its not bad but I have a feeling it was better with the 56.77...

What did the benchmarks look like for you with those 2 drivers? was tehre an improvement...?

Did it fix the halflife 2 problems..?

Link to comment
Share on other sites

For me, the 56.87 are as fast as the 56.77 but correct the white texture problems with HL2...

Patrick

Link to comment
Share on other sites

  • 2 weeks later...
Guest Whorebo

Is anyone still looking into this problem?

Is there nothing we can do, say take it on with Toshiba? I mean this really isnt okay.............. I just dont know what to do!

I basically cant play Silent Hunter III either now because of the f***** textures... I cant go on for ever with dated drivers :'(

Its awfulllll

I HATE toshiba so much! They got a message from meto that effect :)

Link to comment
Share on other sites

  • 3 weeks later...

I have Satellite 5200-902. I just checked out 3dMark2k1SE with 71.84/30.66 and scored 7983. I think thats the normal score I should get. My video bios is 4.31.20.33.B2. I just wanted to report that everything seems to be normal on my machine.

Link to comment
Share on other sites

sn0wl & Whorebo , what are your DEV_IDs?

Link to comment
Share on other sites

erm, which one is that?

PCI\VEN_10DE&DEV_031A&SUBSYS_00011179&REV_A1\4&2EEAE0A0&0&0008

Name: NVIDIA GeForce FX Go5600

Hardware ID's:

PCI\VEN_10DE&DEV_031A&SUBSYS_00011179&REV_A1

PCI\VEN_10DE&DEV_031A&SUBSYS_00011179

PCI\VEN_10DE&DEV_031A&CC_030000

PCI\VEN_10DE&DEV_031A&CC_0300

Compatible ID's:

PCI\VEN_10DE&DEV_031A&REV_A1

PCI\VEN_10DE&DEV_031A

PCI\VEN_10DE&CC_030000

PCI\VEN_10DE&CC_0300

PCI\VEN_10DE

PCI\CC_030000

PCI\CC_0300

1 matching device(s) found.

Link to comment
Share on other sites

I think RRR means what is you subsys number ie:

PCI\VEN_10DE&DEV_031A&SUBSYS_00011179&REV_A1\4&2EEAE0A0&0&0008

Link to comment
Share on other sites

Mine : DEV_ID = 31A, SUBSYS_ID = FF001179

For information : none of the very last drivers (75 series) give me any improvement (< 500 in 3DMark03)

Link to comment
Share on other sites

PColis, are results fine with 70 series? I'm now downloading 3DMark03 v360 to test with 71.84 and I guess it should give me a score arounf 2500 if its fine, right?

//Edit; results,

71.84/30.66

3DMark01SE - 7983

3DMark03 - 2205

76.10/30.68

3DMark01SE - 7907

3DMark03 - 2231

Edited by sn0wl
Link to comment
Share on other sites

Guest Whorebo

snowl I think the problem is only with Satelite P10s... so I dont think it makes sense for you to worry. But if youd like to help, below is the plan:

Hey I agree we should burn toshiba down! This is just not on! :) Ill get the matches!

My dev_id etc is exactly the same as Pccolis's. Which will be why we both have problems........

Blast it. :)

Ive also not had any improvement with the newer drivers...

Im glad theres a few ppl talkin about this problem again! :P

Link to comment
Share on other sites

Right sn0wl,

the persons having this massive slowdown (on the P10) has a score of ~500 instead of ~2300 in 3DMark03.

Link to comment
Share on other sites

Well, I hope you find a solution. Good luck, you will need some ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...