Jump to content
LaptopVideo2Go Forums

VERY bad performance @ FX Go5600 and/or Toshiba P10


PColis

Recommended Posts

Guest banzai

I have a P10, and here are my results.

44.85 1600 3DMark03

46.90 1896 3DMark03

56.77 2200 3DMark03 (white junk in HL2)

When loading 46.90 I didn't use Pieter's INF file, I just ran setup.exe.

Link to comment
Share on other sites

  • Replies 160
  • Created
  • Last Reply

Top Posters In This Topic

  • ®®®

    24

  • PColis

    21

  • DoZe

    11

Top Posters In This Topic

Posted Images

Guest banzai

2193 3dMark03 with version 47.18 on a P10 with a GeForce FX Go5600. (you have to dig for this version in the forum, the link on the 40 series listing is broken.) I believe that I read that this version of the driver was released by Toshiba in Asia for a different model, however they were kind enough to include support for their Go5600.

Again, I didnt' use Pieter's INF.

It's not the 2400+ reported elsewhere with version 56.77, but my results were never that high with that version either.

This version doesn't have the ghosting in HL2.

Link to comment
Share on other sites

i NVAIO'd (repacked) v47.18 again. Now the NFO and original INF is also available.

Driver: http://download.laptopvideo2go.com/nvidia/40series/4718.exe

NFO: http://download.laptopvideo2go.com/nvidia/40series/4718.nfo

Original INF: http://laptopvideo2go.com/infs/45series/47...4718_inf(s).zip

mobile INF: http://laptopvideo2go.com/infs/45series/4718inf/nv4_disp.inf

::                              ::

  http://www.LaptopVideo2Go.com

  LV2Go Driver Information file

:: ----------------------------- ::

  version:  47.18 Windows 2K.XP

      date: 26.05.2005

      time: 11:40:25,67

::                              ::

===================================

[Check for additional driver files]

===================================

Nothing unusual found

::

===================================

[ NVIDIA Driver detail (YYYYMMDD) ]

===================================

[WHQL certification]

nvct.cat

filetime 103220 * filedate 20040420

::

[NVIDIA Driver Setup included?]

YES

::

[nv4_disp.dll details]

filetime 205300 * filedate 20040415

::

[nvoglnt.dll details]

filetime 205300 * filedate 20040415

::

[MultiLanguage/languages supported]

- English                *default*

- Arabic                supported

- Czech                    --- 

- Danish                supported

- German                supported

- Greek                    --- 

- UK English            supported

- Spanish                supported

- Latin American Spanish    --- 

- Finnish                supported

- French                supported

- Hewbrew                  --- 

- Hungarian                --- 

- Italian                supported

- Japanese              supported

- Korean                supported

- Dutch                  supported

- Norwegian              supported

- Polish                    --- 

- Iberian Portuguese        --- 

- Portuguese Brazilian  supported

- Russian                supported

- Slovak                    --- 

- Slovenian                --- 

- Swedish                supported

- Thai                  supported

- Turkish                  --- 

- Simplified Chinese    supported

- Traditional Chinese    supported

::

===================================

[iNF details / OEM INF(s) included]

===================================

[Desktop INF(s)]

::

[Which mobile OEM INF is included?]

- NVAM.INF                  ---

- NVAN.INF                  ---

- NVAR.INF                  ---

- NVAT.INF                  ---

- NVCA.INF                  ---

- NVCH.INF                  ---

- NVCO.INF                  ---

- NVCP.INF                  ---

- NVCT.INF              included

- NVCU.INF                  ---

- NVCV.INF                  ---

- NVDD.INF                  ---

- NVDM.INF                  ---

- NVDP.INF                  ---

- NVDW.INF                  ---

- NVEC.INF                  ---

- NVFL.INF                  ---

- NVFM.INF                  ---

- NVFS.INF                  ---

- NVGM.INF                  ---

- NVHB.INF                  ---

- NVHM.INF                  ---

- NVHW.INF                  ---

- NVIB.INF                  ---

- NVIL.INF                  ---

- NVIO.INF                  ---

- NVIV.INF                  ---

- NVLM.INF                  ---

- NVMM.INF                  ---

- NVMO.INF                  ---

- NVMT.INF                  ---

- NVMV.INF                  ---

- NVMY.INF                  ---

- NVQU.INF                  ---

- NVSD.INF                  ---

- NVSH.INF                  ---

- NVSM.INF                  ---

- NVSY.INF                  ---

- NVSZ.INF                  ---

- NVTQ.INF                  ---

- NVTS.INF                  ---

- NVTW.INF                  ---

- NVUW.INF                  ---

- NVUWML.INF                ---

- NVWI.INF                  ---

The naming scheme is explained here:

http://forums.laptopvideo2go.com/index.php?showtopic=918

::

[unknown or NEW INF(s)]

None found

::

===================================

[      Driver packing details    ]

===================================

7-ZIP pack start time:  11:40:37,41

7-ZIP pack end time  :  11:43:05,33

::

7-ZIP test start time:  11:43:05,34

7-ZIP test end time  :  11:43:09,38

::

===================================

[      Driver Upload details      ]

===================================

FTP Upload start time:  11:43:37,55

FTP Upload end  time:  11:46:04,05

::

===================================

[        INF Upload details      ]

===================================

FTP Upload start time:  11:46:46,16

FTP Upload end  time:  11:47:22,28

::

===================================

[  Driver Size / Download Links  ]

===================================

[Original driver]

101 files, 30188747 bytes

::

[7-zippped driver]

4718.exe = 7470841 bytes

http://download.laptopvideo2go.com/nvidia/40series/4718.exe

::

[Original INF(s)]

original_v4718_inf(s).zip = 3974 bytes

http://laptopvideo2go.com/infs/45series/47...4718_inf(s).zip

::

[Driver NFO file]

4718.nfo = ~ 5000 bytes

http://download.laptopvideo2go.com/nvidia/40series/4718.nfo

::

===================================

[NVAIO v3.477 / LaptopVideo2Go.com]

===================================

/eof

Sorry for the inconvenience.

Link to comment
Share on other sites

  • 2 weeks later...
Guest Whorebo

Is there some sort of an advantage to these 4*.** series drivers over the 56.77 etc's?

I mean, youd get all the sh***y washed out textures in halflife 2 etc wouldnt you?

.... or were they alot faster?

Edited by Kamika007z
Link to comment
Share on other sites

  • 3 weeks later...
Guest banzai

Halflife looks great with 47.18, and has near the performance of the 5x.xx series drivers. I still never got them to work repackaged, however the stock installer and INF files work solid.

Link to comment
Share on other sites

Guest Whorebo

err can you tell me where to get the original 47.18 drivers ?(so not the repack since it didnt work for you).

I have the modified inf from the laptopvideo2go database :)

Link to comment
Share on other sites

Guest Guest
Halflife looks great with 47.18, and has near the performance of the 5x.xx series drivers. I still never got them to work repackaged, however the stock installer and INF files work solid.

What's wrong with the version i uploaded? Any specific errors?

®®®

Link to comment
Share on other sites

  • 2 weeks later...

Peluche is working on a mixed driver set for Go5600 and had partially success HERE.

Link to comment
Share on other sites

Guest snipe

Why do you all have the problems with TSP10 and the 5600go? I have no texture problems in HL2 and a good performance. I have 44.89 originally from toshiba. not 44.85. No problems at all. but today I installed googleearth and the 3d-buildings have no textures at all. well that must be another problem.

greets

snipe

Link to comment
Share on other sites

Because they try to update their drivers in order to be able to use new games or productive software (CAD or the like, which depend on more recent drivers).

Link to comment
Share on other sites

Hi all ! :)

I'm newbie here and i have the same prob with Go 5600. :P

i've tested the latest modded driver 77.72 and no one change in HL2 (Slowwww...)

recently , i test the PCI latency and : the original was 128, i put it to 32 :

No change : :)

For my part, i think it's a video bios problem,no ? :P

if you want, i have a "separated file" version of the PSP10E V1.90 version :

ACPI0.rom

ACPI1.rom

bb.rom

BIOSCOD0.rom

BIOSCOD1.rom

BIOSCOD2.rom

BIOSCOD3.rom

DECOMPC0.rom

DISPLAY0.rom

LOGO0.rom

LOGO1.rom

LOGO2.rom

LOGO3.rom

LOGO4.rom

LOGO5.rom

LOGO6.rom

LOGO7.rom

LOGO8.rom

MISER0.rom

OPROM0.rom

OPROM1.rom

OPROM2.rom

OPROM3.rom

OPROM4.rom

rom.scr

ROMEXEC0.rom

ROMEXEC1.rom

SETUP0.rom

STRINGS0.rom

TEMPLAT0.rom

UPDATE0.rom

USER0.rom

User-De0.rom

you can see there are 5 files for video Bios :

OPROM0.rom,OPROM1.rom,OPROM2.rom,OPROM3.rom,OPROM4.rom

The Go5600 use OPROM1.rom. the other one are :

OPROM0.rom : NV34 E133 VGA BIOS : 4.34.20.33.A3

OPROM1.rom : NV31 E133-2 VGA BIOS : 4.31.20.56.A6

OPROM2.rom : NV34 E133 VGA BIOS : 4.34.20.33.10

OPROM3.rom : NV34 E133 VGA BIOS : 4.34.20.33.A4

The latest one OPROM4.rom IS NOT nvidia bios file, i think it's for ATI chip :(

Perhaps someone here could provide me a more recent video bios for Go5600 ?

:P

if it's possible , i rebuild a new bios and provide it for Personal knowledge only :(

:)

Link to comment
Share on other sites

:) :) Is there a tool out there we need to be aware of which is able to "separate" the SystemBIOS into it's single parts ?? :(

The VideoBIOS thread for Go5600 031A is HERE. Problem is to find out the guys/VBIOS who has not performance problems. Not everybody did it's registration process the proper way like you did :P And it would save a lot of time now.

Link to comment
Share on other sites

Hi ! :)

You need : Phoenix BIOS Editor Pro v2.0.18E, unfortunately this tool cost more

than 2000 USD !!!! :) , but you can find demoversion :(

For more knowledge, this is the use of each file :

ACPI0.rom & ACPI1.rom : This 2 files is for ACPI

bb.rom : Eeprom Boot Block

BIOSCOD0.rom : bios code (probably the core)

BIOSCOD1.rom : bios code (probably the core)

BIOSCOD2.rom : bios code (probably the core)

BIOSCOD3.rom : bios code (probably the core)

DECOMPC0.rom : LZ decompression algorithm

(bios is expanded in RAM when you power up)

DISPLAY0.rom : Screen interface of bios

LOGO0.rom : "in touch with tomorrow" : "wide" boot screen

LOGO1.rom : "dynabook" : "wide" Japanese boot screen

LOGO2.rom : Blank ?!

LOGO3.rom : "intel inside Pentium4 logo"

LOGO4.rom : "intel inside Pentium4 logo" ("narrow" version)

LOGO5.rom : "intel inside Pentium4 HT logo"

LOGO6.rom : "intel inside Pentium4 HT logo" ("narrow" version)

LOGO7.rom : "in touch with tomorrow" : "narrow" boot screen

LOGO8.rom : "dynabook" : "narrow" Japanese boot screen

MISER0.rom : Power management

OPROM0.rom : video bios

OPROM1.rom : video bios

OPROM2.rom : video bios

OPROM3.rom : video bios

OPROM4.rom : Realtek PXE boot (Last post have an error) :P

rom.scr : Phoenix BIOS script file to build the new/modified bios

ROMEXEC0.rom

ROMEXEC1.rom : Executable Core Bios

SETUP0.rom : Setup Engine

STRINGS0.rom : the items and the message of the bios

TEMPLAT0.rom : the screen interface (main,advanced,security,boot,exit)

UPDATE0.rom : CPU update (use to recognize automatically CPU ?)

USER0.rom : Dunno :P

User-De0.rom : Dunno :)

Hope this can help someone. :(

Link to comment
Share on other sites

i could use a copy. Thanks for giving out the name of the tool. Makes thing easier with google :)

Link to comment
Share on other sites

  • 4 weeks later...

Hi :)

Reply from :

"This is a known problem for several months, see here: http://forums.laptopvideo2go.com/index.php?showtopic=6515 "

I put some reply here :(

And i just want to say that Hummer works fine! :)

I'm trying to build a Bios for Toshiba P10 with Hummer video Bios now :(

Work in progress :P

Link to comment
Share on other sites

  • 4 weeks later...

It's really interesting to see that some people don't have any problems with this video card. It is incredible slow on my computer.

BTW, you don't have my computer listed on that list in the first message. You might want to update that.

I can't even play old games on this laptop and I'm totally furious about this. nVidia sure has to come up with its own laptop drivers. This is plain stupid.

I would do anything to help you guys. Name it and you got it.

Link to comment
Share on other sites

Oh I forgot to tell something. After I install the new drivers you guys are posting, I can't watch videos. They just don't work. So I have to rollback the previous drivers whenever I want to watch a video.

The most up-to-date driver that works with videos is the one that I have I think. (Feb 2004)

Link to comment
Share on other sites

Oh thanks snowl.

BTW the mixed driver given here could play the videos with no problems. I am still not able to play games though.

Link to comment
Share on other sites

Ok bad news for me good news for you. I may be able to help you guys pinpoint the problem.

I ran DXdiag on my computer and proceded to graphics tests. Here are the results:

Direct 3D 7 => Works

Direct 3D 8 => Does not

Computer stops responding after D3D8 so I don't know about D3D9.

Direct Draw 1st test => Works

Direct Draw 2nd test => Works

Direct Draw 3rd test => Does not

Computer stops responding after this 3rd test as well so I don't know about the rest of the tests.

Direct Draw tests are named as:

-On screen surface (Black and white rectangles)

-Off screen surface (bouncing white box)

-Full screen bouncing white box

I also ran PCMark 05 on my system and everything runs fine until it gets to the 3D Pixel Shader test where my computer stops responding again.

My Direct X version: 9.0c (4.09.0000.0904)

A side note: Everytime my computer stops responding during these test my active desktop gets turned off after I restart the computer.

----

Edit: Another interesting thing. If I turn off AGP accel. and Direct 3D, Direct draw can actually draw the full screen bouncing white box but doesn't come back to windows so that I can click on "I saw a white box". Weird. After I turned off my computer and restarted it Active Desktop was just fine. Didn't get turned off.

I wish DX was uninstallable so I could test 9.0b or even 8.

----------------

Edit: What do you guys think? Should I format my hard drive and start all new with DX8 and keep going until I hit the version that makes my computer run slow? Man that would be a pain in the arse.

Link to comment
Share on other sites

I wish DX was uninstallable so I could test 9.0b or even 8.

It's possible, I did it when tinkering with drivers last year, so I got back to DX8 or sometimes w/o DX at all. But can't remember which tool gave the best result, I tried 3-4 different ones.

Link to comment
Share on other sites

I've found one that made me go back to DX8.

Now all the tests are successful in dxdiag but all games still perform slow.

I went back to an official driver from MEDION's website(44.22).

Now I will keep increasing the version number until my tests start to fail again. If they don't then I'll upgrade to DX9 and then 9.0b. We'll see what happens. I'll report all this here again.

Link to comment
Share on other sites

Now I will keep increasing the version number until my tests start to fail again.

Good luck with that!

Also you say after enabling VMA with newer drivers you no longer have any video playback problems? Me and some other people are having a diagonal line problem in movies :)

Link to comment
Share on other sites

###### what are you doing?! try 77.70! 3dmark03 2087p o'c 2444p! and no problems except the bright gamma which can be fixed with two clicks! no joke! ive got a p10-554! try that out! played hl2, fifa06, nhl 06, madden06 all without texture problems and with incredible =) performance now!

greetings

snipe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...