Jump to content
LaptopVideo2Go Forums

VERY bad performance @ FX Go5600 and/or Toshiba P10


PColis

Recommended Posts

Guest Whorebo

Oh ffs! The idea of a petition was mentioned once and now that I want on the band wagon noone seems to want to do it.

There is obviously no solution to the problem, which means we basically were sold notebooks, with DX9 compatible cards, which cannot do DX9 due to built in driver problems (unless you upgrade to unofficial drivers, from early last year), aside the fact that you cant even use new drivers. So basically, according to Toshibas drivers, we cant use our graphic cards to even half their potential!

THis is ridiculous...

Why am I the only one that is irritated by this? Do you all have so much money that you can buy a new notebook at your leisure? I chucked in a massive chunk into this notebook, and I dont have that much being a student...

Link to comment
Share on other sites

  • Replies 160
  • Created
  • Last Reply

Top Posters In This Topic

  • ®®®

    24

  • PColis

    21

  • DoZe

    11

Top Posters In This Topic

Posted Images

Whorebo, you tried 81.33 ? this is supposed to be speed friendly for some.

Unlikely but does the trick for go6800's.

Nvidia seems to just abandon older GPU's at some point and then it's the end even though 1,000's of users may be affected they are too focused on the more modern GPU's to look back.

Link to comment
Share on other sites

Guest Richard

Hmm, well i think new working drivers would not give you 50% more power / speed.

I did overclock my fx5600go and i'm using the last working drivers ( 56.85 ) i could found( to fix some graffik issues ). The performance is okay, i dont aspect much more as the laptop is 2 years old...

Stay tuned :)

Richard

Link to comment
Share on other sites

Guest Whorebo

Alright i got an email from Toshiba about my complaint. The guy said the problem is that Nvidia dont give Toshiba the drivers they need to create working drivers for alot of notebooks.

But he recommended I download the Qosmio G10 drivers from the Toshiba Website and do a manual install as these are compatible with the P10 Geforce 5600! Going to try it as soon as my notebook comes back from the repair! :)

Oh and these are 60 series drivers, so alot newer than anything anyones got running on a P10 so far.

I may also try the 80 series drivers you recommended Mobilenvidia... but atm until my notebook comes back I cant try anything :'(

Link to comment
Share on other sites

Guest Ahmed Kamal

Well, I installed the Qosmio G10 drivers, and I still get 3FPS in Quake4 on my Toshiba-P10 !!! grrrr

It seems nothing works except the original 2003 drivers!

Has anyone got any luck with this ?

Link to comment
Share on other sites

Guest Whorebo

Qosmio didnt work for me either, I wrote back and said hte problem isnt being able to install drivers, the problem is we get absolutely no performance at all with them, so i am waiting on a reply about that.

Is anyone still trying the newest drivers that are released to see if anything changes?

And has anyone with a P10 got 'The Movies' and has managed to solve the problem with the occasional graphic glitch and the problem with the movies running laggy when watching them...?

Seems it needs a driver update which just isnt going to happen :'(

But hte game itself runs perfectly!

Link to comment
Share on other sites

Hello Again,

- So After Some Time, I'm Back With New Infos:

- nVidia Silently Works On ForceWare Drivers Specially For Their (Mainly Newest) Mobile Chips :( , But There Are Only Beta Drivers At The Time & Don't Solve Our Performance Problem (I Was Tested It)

http://www.nzone.com/object/nzone_download...bile_81.87.html

Heh...It's Nice To See It At Last From nVidia - Start To Support Separately Also Mobile Users, But For Example ATi Develops & Supports Both Their Desktop & Mobility Chips (Independently From Notebook Manufacturer) With Separate Drivers At The Same Time For A Long Time Ago...

- At Next, VideoBIOSes (All Versions 4.31.20.56.20, 4.31.20.56.A1, 4.31.20.56.A6) For nVidia GeForce Go5600 Integrated Into SystemBIOSes At Toshiba P10 Notebooks:

Seems To Be ONLY ENGINEERING Versions !!! :)

&

For Example Hummer Notebooks With VideoBIOS Version 4.31.20.52.25, Which Is "Normal" nVidia Certified Mobile VideoBIOS, They Have Not Our Performance Problems...

- So, I Think This Must Be A Problem - Incompatibility Between Newest ForceWare Drivers & Engineering VideoBIOSes Used In Toshiba P10 Notebooks...OMG :)

- This Issue Can Solve Only New SystemBIOS With Integrated Correct VideoBIOS Version Or "Special" Version Of ForceWare Drivers For Us :P

- At The End, Every 7x.xx & Newest Series Of nVidia Drivers Besides Better Compatibility With Newest 3D Applications & Games Are Optimized / PreCompiled For DualCore & Intel HT Technology Chips (Intel P4 CPU Used In P10 Notebooks Also Have HT Technology)

So There Must Be Better Performance, Because These Drivers Supports & PowerUp GPU By CPU Computing If Additonal Power Is Needed,

Than With Older But Functional Drivers, That We Must Use For Now - Unfortunately

Dumax

Link to comment
Share on other sites

Guest N0$feratu

Also have P10. Today did a lil drivers testin with 3DMark 2003:

81.85 (usual desktop drivers) - 591 Marks

77.70 - 590 Marks

56.87 - 2130 M

44.85 (toshiba drivers) - 2265 M

Has someone tried to overclock 5600?Is it stable, not overheating or smth?

Link to comment
Share on other sites

- nVidia Silently Works On ForceWare Drivers Specially For Their (Mainly Newest) Mobile Chips , But There Are Only Beta Drivers At The Time & Don't Solve Our Performance Problem (I Was Tested It)

Basically every NVIDIA drivers include ("unofficial") support for all their released GPUs, v81.87 isn't the first who supports a mobile GPU, it's only the first where NVIDIA officially "announces" this fact and to make things worse, they even practice some kind of disinformation, when they write that currently ONLY Go 7800 GTX is supported in 81.87. The truth that this is the first time that they include the settings for a mobile GPU officially in the INF PLUS also hardwired it in the driver itself (nv4_mini.sys/nv4disp.dll ), and then publish it as standard/beta official Desktop release with one mobile GPU support :)

If the VideoBIOS at P10 is not integrated in the SystemBIOS (which i hope for you) you could try to find someone who dumps a working VBIOS from a HUMMER etc. and then update yours (using nvflash in DOS). If not then contact TOSHiBA and "demand" a SystemBIOS update which has an updated version of NVIDIA VBIOS included.

Link to comment
Share on other sites

Hi! :)

I think the Only Way is to make a petition and send it to Toshiba :P

A NEW Bios with the LATEST Go5600 Video BIOS is NECESSARY

Like Duramax say , NOT ENGINEERING release! :angryfire:

The modded driver is a good idea , but when a new game or bug with new application appears

You need a mod of this driver

What can we do to make a homepage or something like that ?

Perhaps a special Page on Laptopvideo2go ? :(

See Ya :)

Link to comment
Share on other sites

  • 3 weeks later...

Is there any way to patch the bios on a running system? Or perform some sort of pre-os-boot procedure.

For example, if we could get a copy of a different bios for the 5600, could we run a program that loaded the bios image into system memory, changed a pointer and "rebooted" the video?

Link to comment
Share on other sites

  • 2 weeks later...

Hi :)

Very interesting,cause your Video Bios have a suprior revision than the Humme One (4.31.20.52.25)

In first, Could You Make a Image from your video Bios please ?

And which version of Driver do you use ?

Best regards,Ray :)

Link to comment
Share on other sites

Hi :(

A little addition,work in progress for the bios :)

i want to add this link if you want to see the progress,hope all in this Post can help!

:P

Here's the link :

http://www.wimsbios.com/phpBB2/viewtopic.php?t=7425

Hope we can obtain some result and a victory!!! :)

Best regards,Ray

Link to comment
Share on other sites

Hi PColis,

i have read your posted messages with big interest because i have identified now with Doom3 and F.E.A.R. the same Performance problems.

Doom3 performance is solved with the newest version 8 nvidia driver. (I will look up the exact driver version) But still F.E.A.R lead to 2-5 fps und unplayable on my Toshiba laptop :-((

I have also a Toshiba P10-554 (2,8Ghz processor) with Nvidia Geforce FX Go5600 GPU.

Video bios is the same as you have posted.

Now i have found out an interesting article from the German Computer newspaper named "CT"

I could not upload the .pdf file once i am registered, this i will do now.

But in the meantime here is the short extract (translated from German):

"Nvida have made the biggest flop of their company history with the development of the first DirectX-9

capable chips/GPUs. They have completely underestimated the needed computing power and designed only 4 copious working pixel shader for Geforce FX 5800/5600 family.

ATI designed 8 pixel shader working in parallel to be able to reach the needed computing power for DirectX-9 effects. Thus only ATI Radeon 9500 and 9700 are working well with DirectX-9 effects.

Nvidia Geforce FX 5800/5600 cards which are included in all of our Toshiba laptops could only bucking display games which uses DirectX-9 effects.

To play smoothly DirectX-9 games the game itself must switch back automatically to DirectX-8 features.

Nvidia was able to get closer to their competitor with the new Geforce 6 family. They have changed the computing architecture of the pixel shader as ATI does from the very beginning."

To conclude, this article shows that a pure harware design problem of Geforce FX Go 5800/5600 GPUs

leads to our identified bad performance.

This means for me that i made a very bad choice buying this Nvidia s*** and i have to sell now

this Toshiba laptop as soon as possible.

Sorry for the bad translation but the used technical vocabulary is not that easy.

users, who reported bad performance:

nanook ACER Aspire 1705

( amoklebia ACER Aspire 1705 SMi )

pcolis TOSHiBA P10-554

joel / Whorebo TOSHiBA P10-PSP10E-04G17-GR

Scotty Speedman / Toshiba P10-544

Acidspawn / Toshiba P20-304

edited

+++++++++++++++++++++++++++++++++++++++++++++

I reposted this topic here because i think that it's not a game related problem.

Questions are welcome.

Hi,

I have tested ALL modded and official drivers and here is the result on my toshiba Satellite P10-554 laptop (with a Go5600 - 64Mb).

- The toshiba latest release (44.85) works quite good but is old : got 1800 in 3DMark03

- ALL the modded drivers (>56.77) are VERY slow : 400-500 in 3DMark03

- The official nVidia laptop driver 56.77 works very well: 2300 in 3DMark03

I was verry happy with this 56.77 but now, with HL2, i've got some white textures that seems to be resolved in the newer drivers.

It seems that i'm not the only one that got this problem and would be be very happy if someone could help me.

Thanks to all,

Patrick Colis

Link to comment
Share on other sites

What Do you mena by read ALL Topic content.

I have read all quotes but i am not a GPU specialist.

The only thing i wanted to post is that the Nvidia Geforce FX Go 5600 family does have a design problem

especially while computing DirectX9 features and i doubt that somebody will recover this with a video bios update or any other driver update.

The cumputing power of Geforce FX Go 5600 is too slow to work properly and display properly effects using DirectX9 features.

It could be that if the games switches back to DirectX8 that the performance is good or bad with different drivers which i have also noticed but in the future this GPU is no more usable.

Or does anybody have another conclusion?

Example: Doom3 was working bad with every version 6 driver

- Now i use the 81.87 driver from nvidia -- no modded driver

- Only WinXp Home edition with Service Pack 1 -- no Service Pack 2 installed

- Video Bios version: 4.31.20.56.20

- GPU Geforce FX Go5600

- Toshiba P10-554 Laptop; 800Mhz FSB, 60Gbyte HDD

With the driver 81.87 i have between 30 - 50 fps and the game is playable

But still F.E.A.R. 2-5 fps

greetings to everybody

Kai

Hi :)

Please read ALL Topic Content. :)

Best Regards,Ray

Link to comment
Share on other sites

Hi :)

This is From DuMaX,not from Me :

----------------------------------------------------------------------------------------------------------------------------

- At Next, VideoBIOSes (All Versions 4.31.20.56.20, 4.31.20.56.A1, 4.31.20.56.A6) For nVidia GeForce Go5600 Integrated Into SystemBIOSes At Toshiba P10 Notebooks:

Seems To Be ONLY ENGINEERING Versions !!!

&

For Example Hummer Notebooks With VideoBIOS Version 4.31.20.52.25, Which Is "Normal" nVidia Certified Mobile VideoBIOS, They Have Not Our Performance Problems...

- So, I Think This Must Be A Problem - Incompatibility Between Newest ForceWare Drivers & Engineering VideoBIOSes Used In Toshiba P10 Notebooks...OMG

- This Issue Can Solve Only New SystemBIOS With Integrated Correct VideoBIOS Version Or "Special" Version Of ForceWare Drivers For Us

----------------------------------------------------------------------------------------------------------------------------

And I have a Gericom Hummer 5600 with Go5600 and NO,NO,NO PROBLEM. :)

The Last chance is to Build An "Home" version with the video Bios V4.31.20.52.25 of Hummer 5600

Probably This Chip have design problem,but why Hummer have Blazing speed with this Chip ???

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Hi all :(

Back from a long time,i post this reply to inform you i decrunch the latest V2.0 bios from Toshiba

and it contains the SAME VERSION of video bios !!!!! :P

According to laptopvideo2go, the changelog of V2.0 indicate :

°Added support for the Pentium 4 D1 stepping CPU

My processor is a 3.06HT Northwood stepping: 9 Revision: D1 (with CPU-Z 1.33.1)

with a FSB of 200 Mhz and bus Speed of 800 Mhz.

and if i refer to this page :

http://www.digital-daily.com/cpu/intel-northwood-d/

there's a "confusion" between revision and stepping (Toshiba?....... Cpu-Z?)

and you can read on this page:

"Therefore, if the processor is of stepping D1, then "Stepping ID"=9" Huhuhu....... :)

Can someone say how my Toshiba CAN WORK with V1.90 Bios ???? Mr toshiba ? :)

Link to comment
Share on other sites

Guest Richard

Hi,

I'm visiting this forum from time to time about the issue mention above :)

Just want to verify, there is still no solution for the driver problem / performance problem ?

http://forums.laptopvideo2go.com/index....6515&hl=p10-554

I still can't go over 56.85 with the driver version ... this suuuuuxxxxxxxxxxxxxxxxxxxx ;-D

I was just wondering because some people here are running around with the same grafic card but with full performance and new drivers :S

Thanks a lot

Link to comment
Share on other sites

  • 2 weeks later...

It seems that there is still no solution and it would be now TOSHiBA's move to offer an updated video/system BIOS for their customers.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo Ich habe einen Toshiba P20-304 mit einer Geforce FX 5600

Wie lange braucht ihr zum hochfahren und liegt es an diesem Orginal Grafiktreiber.

Ich habe das MCE 2005 installiert mit SP2 und Office 2003. Ansonsten Skype und kaum bremsen.

Ich werde wahnsinning und weiss nicht warum meine Kiste so lahm ist. Ein bekannter hat einen Toshiba M30 mit einer Wahnsins performance.

Please get back to me as soon as possible

Falls ihr jetzt sagt meine Profil einstellungen sind nicht alle richtig, leigt es daran, dass ich nicht alles wusste.

:)

Link to comment
Share on other sites

  • 3 weeks later...

Hi, i have a silly question :) what is the e-mail address to Toshiba customers (don't) care, becouse i couldn't find it on european site. Of course i also have such problem as Yours and that kind of waiting for something good to happen makes me crazy:P Thanks for help and sorry for my english :)

By the way has anybody tried to contact http://www.esupport.com/ maybe they could help us:D for cash of course. I will write them down something tomorrow becouse now i have to study for my exams:(

Edited by motomadness
Link to comment
Share on other sites

:) i think that toshiba doesn't want everybody to know how much they screw with their P10 child... I posted a message on official Toshiba customers (don't)care forum, and admin has changed my post so much that it couldn't be understand properly...it's not funny!! I think that really something BIG has to be done with this problem...sue toshiba:D YEEEEEAH (joke:P)

Edited by motomadness
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...