Jump to content
LaptopVideo2Go Forums
®®®

TOSHiBA Satellite 5000, 5100, 5105, 5200, 5205, 1950; DYNABOOK G7 & G8

Recommended Posts

squarefan

hi@all...

I have a Toshiba Satellite S5100-503 and I love it...

it came with a 1,8Ghz P4M 512KB/400MhzFSB and a Geforce 4 440GO 32MB...

I tried to overclock with serveral different SoftFSB Programs.. unfortunately the built in ICS 950811AC does not support changing the FSB... so i have 2 options

1st

find a pin compatible PLL (maybe a little bit later in modell that the shows the FSB correctly on the fly in SoftFSB) and change it on the motherboard - desolder/resolder! is this possible.. somebody tried this already?

OR

I upgrade my CPU. now i stumbled accross of course the P4M and P M CPUs.... thats ok.. P M will not work!

BUT

I found 2 different kinds for Pentium 4M! One runs at 400Mhz (mine) the other on 533Mhz....

I could get a 2.8Ghz P4M 512KB/533Mhz for around 70? (- change price for my old cpu).. which has the same socket as my Laptop 478 and it would work it would run at about 2.1Ghz (100Mhz FSB).

IS IT POSSIBLE TO RUN A 533Mhz INTEL PENTIUM 4M ON A MY LAPTOP??????!!!!!

PLS HELP ME....

thx

squarefan

Share this post


Link to post
Share on other sites
Ice-Tea

That ICS can be easily (hardware) overclocked to 133MHz (533Mhz effective), but that's a bit of a rude overclock... Perhaps with that new CPU it would be better, but I'm guessing it should come with new memory too (won't support the 533MHz)..

Actually, in short: the ICS can be easily overclocked in theory, whether this will work in your system or blow a hole in your table and send the lappy to Mars I don't know.

Share this post


Link to post
Share on other sites
squarefan

hi, i already have new rams as I upgraded to 1GB some time ago.

Unfortunately.. i cannot raise the FSB because my ICS/PLL is locked... and not supported by any softfsb programm.

Can anyone confirm that this P4M 533mhz cpu (not Pentium M) is working on my laptop?

thx in advance

squarefan

Share this post


Link to post
Share on other sites
Ice-Tea
hi, i already have new rams as I upgraded to 1GB some time ago.

Unfortunately.. i cannot raise the FSB because my ICS/PLL is locked... and not supported by any softfsb programm.

Can anyone confirm that this P4M 533mhz cpu (not Pentium M) is working on my laptop?

thx in advance

squarefan

I can't confirm that, but a wee bit of soldering will give you a 133MHz system bus. Check the functionality table on page one. The risks are yours, but I'm pretty sure about the system bus :)

Share this post


Link to post
Share on other sites
squarefan

@ice-tea

thx great! just tried it.. unfortunately.. sometimes the laptop posts.. sometimes not... set it to 66mhz.. works, set it back to 100mhz working again... so i think my 1,8Ghz P4M (SL65Q) needs more power!?

is it possible to raise the CPU Voltage of the CPU??? or maybe is my Stepping bad??

thx

squarefan

Share this post


Link to post
Share on other sites
squarefan

UPDATE:

its not possible :)

i surfed the net almost the whole night :) and found out that with the chipset 845D (which the S5100 unfortunately has), its not possible to overclock in any way. you have to stick with your 100mhz bus....

so as conclusion:

- Hardwaremod PLL 100->133Mhz possible and tested.. but system locks up because of i845

- BSEL0 Pin Mod (yes, also available for Northwood) possible and tested... but system locks up becuause of i845

- Software FSB settings PLL 958011AC not possible... PLL chip does not support overclocking.

so.. i think i have to stick with my 1.8ghz cpu for now.. until i find a nice guy on ebay who is willing to send me a cpu to japan (even in akihabara they just have 1.9ghz at the moment!!!!!).

regards

squarefan

Share this post


Link to post
Share on other sites
Guest Guest

Has anybody tried the Toshiba Viewing Angel Control Utility (originates from Tecra TM3?

®®®

Share this post


Link to post
Share on other sites
gmaust

The Toshiba touch and launch link is not right - it takes you to the Toshiba Mic effect.

Share this post


Link to post
Share on other sites
®®®

thanks! fixed. How do you like the remade post? Anymore suggestions? Australia models are missing yet (5th continent :) )

Share this post


Link to post
Share on other sites
sn0wl

Share this post


Link to post
Share on other sites
®®®

i had some spare this morning, but now at work. can you add the reviews

Share this post


Link to post
Share on other sites
sn0wl

Ok done, and you know what we are missing? Forceware suggestion! For mine (5600) I can say 84.25 or 71.89 are working very nicely.

Also SDCard bus drivers are not needed since SP2 installs them, we should also state that.

Share this post


Link to post
Share on other sites
®®®

yes.

And i will add the TVALx devices later (TOS6200, TOS6201 ...) for completeness reasons. done

Edited by ®®®

Share this post


Link to post
Share on other sites
®®®

A bit late, but i just found this thread :)

My 5205-S70x features an ICS950811AG and i tried since 3 years or so _every_ program available for FSB manipulation (running at 98MHz instead of 100 :) ). Nothing works so far.

If you need more speed your only option would be to upgrade CPU P4-M since you already have 1G RAM and the 7K60.

Here's the list of P4-M (the only one you want for your i845):

http://processorfinder.intel.com/scripts/l...asp?ProcFam=826

Do an Ebay search for the sspec number and your all set.

SL6WYs should go for around 70 to 90$ while the 100MHz faster SL6WZ is around 300$ to 400$

"customized Panel (to fit into the slot)"

How did you manage to customize the Panel from your old drive to fit the ND6500?

What was your old burner?

Can you send me a Customized panel to Germany :P ?

Share this post


Link to post
Share on other sites
®®®

updated TS ACPI CM

added FW suggestion

updated TS Control (not finished yet)

Share this post


Link to post
Share on other sites
sn0wl

You made some BB Code mistakes, hopefully you will fix them, right?

Anyway you told to use 71.24 and use Standby fix. These are not the case with 5600. All drivers work without crash and need for standby fix. Only fix needed is the overlay fix for anything above 73.40. 85.25 is pretty stable (tried some other newer ones but caused problems), might not be the fastest but has good compatibility. For example I was having black textures in Battle for Middle Earth 2 with 70 series but it is gone in 80.

Topic is turning into something really nice great&better than ever source for Satellite 5 series!

Share this post


Link to post
Share on other sites
®®®

I think everything is alright with BB code. Where is the mistake? Maybe it's a feature :) ?

Pls. add your 5600 details. A beer is waiting in the monday night club for me... so no doubleedit possible :)

Share this post


Link to post
Share on other sites
sn0wl
I think everything is alright with BB code. Where is the mistake? Maybe it's a feature :P ?

Pls. add your 5600 details. A beer is waiting in the monday night club for me... so no doubleedit possible :)

It's because I keep fixing them - notice I always have the latest edit tag :)

I didn't want to add it because I want you to write it with your own style. I'm a bit lost in FW Recommendation part.

Have a nice night! Enjoy your cold beer on these hot days.

Share this post


Link to post
Share on other sites
®®®

done

Share this post


Link to post
Share on other sites
sn0wl

If I'm not mistaken, TWarnMsg.exe is also responsible for giving you general failure warning. For example I was getting a "There is a problem with cooling system, please shut your computer down and contact service" kind of message and probably it was coming from TWarnMsg.exe. Also did you forget the rest of the "In case you don't want the message shown use:" sentence?

Share this post


Link to post
Share on other sites
®®®

It#s one sentence but hard to realize with the layout. I want all files with a - (dash) in front for visual reasons, so the complete sentence is

In case you don't want the message shown use:

- ThotUtil.exe v1.0.10 / 09-MAR-2006 in C:\%Program Files%\Toshiba\Windows Utilities to disable it.

Feel free to edit, i'm at work and bad at multitasking :)

Share this post


Link to post
Share on other sites
marftarf

hey, I have a question. If I already am at a full running setup and want to upgrade just Toshiba ACPI Common Modules to v6.05.00, do I need to start again from scratch (since as you say it must be installed before other toshiba software) or can it be installed over an older version of it? (as I am running the version that comes off the product recovery disk image as far as i know).

thanks!

Edited by marftarf

Share this post


Link to post
Share on other sites
sn0wl

You can install over, there should be no problem but I don't think it is really necessary.

Share this post


Link to post
Share on other sites
Ripper76

Toshiba 5205 - Serviceman / Call Bios - Need some help. I got the newest Toshiba 5205 from the link

on your forum here.

I flashed my bio's and the laptop locked up in windows and didn't shut off after the flash.

Now when I turn the laptop on, I get no picture and the front of the laptop has a remote lcd display that says: Serviceman / Call BIOS.

I have already remove the laptop's battery and let it sit a full day to kill the bios, but I get the same error and still no picture.

How can I fix this? The bio's should be dead by now. Am just using the ac-power pack for power. I tryed plugging the battery pack back in and I have also put the bio's battery back in, and I get the same error message on the remote lcd.

There must be a way to get around this, if anyone knows please let me know.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...