Jump to content
LaptopVideo2Go Forums
®®®

TOSHiBA Satellite 5000, 5100, 5105, 5200, 5205, 1950; DYNABOOK G7 & G8

Recommended Posts

Guest gmaust

You need to be very carefull upgrading to a generic firmware patch , it will probably change the master/slave setting which will give you an IDE #1 error on boot - which means that bios cannot load your cd/dvd drive. I have never found any OEM toshiba firmware for the Matsushita drives - Toshiba will not release them. However , your problem does not sound like a firmware issue, i reckon your drive is faulty.

Share this post


Link to post
Share on other sites
andrewst

Thanx guys for all the treasures you've got organized in here!

Share this post


Link to post
Share on other sites
Guest Guest

I've updated the latest bios and video card driver, but the Fn+F5 combination is not working anymore.

Any suggestions? Thank you.

Share this post


Link to post
Share on other sites
Guest Guest

By the way, my laptop model is Satellite 5105-S501

System: windows xp sp2

Share this post


Link to post
Share on other sites
sn0wl

FN+F5 combination probably needs some tweak in video card driver. There might be a way but I don't know how to do it with drivers other than original Toshiba drivers comes with your laptop. Anyway I would suggest using showcuts in nView instead.

Share this post


Link to post
Share on other sites
maro2002

VIDIA GeForce4 460 Go (Toshiba satellite 5205-s703) vista driver please help with the driver

Share this post


Link to post
Share on other sites
joseph

Hy guys.any one can help please?

I have TOSHIBA Satellite P105-S3219 and i have NVtray installed in my system.After some months the GPU fan stop working i reinstall the GPU drivers.

Now when i start my computer the fan work well than when the window start the fun stop any one that can help please thanks.

Share this post


Link to post
Share on other sites
maro2002

Please help

i can't see the ecreen is so black since Vusta didn't read the VGA card of

NVIDIA GeForce4 460 Go

for (Toshiba satellite 5205-s703)

i wish someone helpme

Share this post


Link to post
Share on other sites
maro2002
Please help

i can't see the ecreen is so black since Vusta didn't read the VGA card of

NVIDIA GeForce4 460 Go

for (Toshiba satellite 5205-s703)

i wish someone helpme

Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.

If this issue is not resolved to your satisfaction, please click on the link below.

Thank you for allowing us to be of service to you.

To update this question click on this link.

Subject

where can i have the Vista driver of the ( NVIDIA GeForce4 460 Go (Toshiba sa...

Discussion Thread

Response (SN) 06/13/2007 01:20 PM

Hello Khaled,

Thank you for contacting NVIDIA Customer Care.

I understand from your email that you would like to download the Windows Vista drivers for your GeForce4 Go 460 graphics card.

In this scenario, we would like to share the following information with you:

NVIDIA manufacture only the basic graphics chipset and sell it to the laptop manufacturers. We do not manufacture the graphics card or sell them directly. The laptop manufacturers? use NVIDIA's GPU?s and make custom graphics cards and write custom graphics driver software. Hence, each driver version is unique to the respective laptop. Display drivers for notebook GPU's are custom made for the notebook make and model by the respective notebook manufacturer. Hence, we are sorry to inform that you will need to visit the website of your laptop manufacturer for display drivers for your notebook.

If your laptop manufacturer's display drivers are outdated and you require a newer display driver, you may try

www.laptopvideo2go.com.

This website hosts desktop display drivers which have been modified to install on a notebook. Please note that since these drivers do not contain any customizations for your notebook, they may not work as well as those provided by your laptop manufacturer. Further, the drivers are also not supported by the maker of your laptop nor NVIDIA.

Please accept my sincere apology for the inconvenience that may cause. Please feel free to contact us for further assistance.

Regards,

NVIDIA Customer Care.

BE HAPPY WITH INVIDIA

Share this post


Link to post
Share on other sites
marftarf

Hi. There is no Vista driver for our card. The card is too old and does not have the hardware required to run Vista Aero.

Some people report that they have been able to get Vista to run in non-Aero mode (which is quite like XP if I understand it in terms of interface), with XP drivers. I have not tried that myself.

http://forums.laptopvideo2go.com/index....showtopic=13374

http://forums.laptopvideo2go.com/index....showtopic=12708

Share this post


Link to post
Share on other sites
Guest Guest

I HAVE A TOSHIBA 5205 S703 AND MY BROTHER FORMAT IT AND NOW THE WIRELESS NETWORK DOESNT WORK. DO I NEED A SPECIAL DRIVER? HE INSTALLED WIN XP SP1

Share this post


Link to post
Share on other sites
CDL

My first post to this very interesting and helpful forum...

My laptop is a Toshiba Satellite 5200-902.

It runs Windows XP Home Greek, SP2 and all Microsoft updates are installed to date.

Graphics adapter is nVidia GeForce FX Go5600 with 64Mb RAM.

Since yesterday, I face a problem after installing Pinnacle's Studio 10 Plus Titanium edition video editing software.

Though it's installation was performed without any error messages, on my first loading the program, a pop-up screen appeared informing me that I my Graphic Card's drivers need to be updated, else Studio cannon perform at needed speed and quality.

First thing to do, was to search on nVidia's drivers download page, to realise that GeForce FX Go5600 is supported ONLY by Toshiba.

This was confirmed by nVidia too, after a support form I have sent them, where they answered me that I had to contact Toshiba's Technical Support department for an improved driver.

Further more (thanks God) they suggested me to visit www.laptopvideo2go.com !!!

I also visited Toshiba's Drivers Download site, to realise that the latest driver for nVidia GeForce FX Go5600 is the one I allredy had installed to my laptop ( Display Driver Version 43.36 dated 03/06/2003 ).

To conclude ( after admitting that my knowledge on this kind of updates is not very good ), I would be very grateful to anyone can help me, suggesting what and how to do it to fix this problem.

I hope that a solution exists and I will not be forced either to change my laptop or not be able making video editing on it.

Many thanks.

Share this post


Link to post
Share on other sites
djmandarin

Hi there,

Many of us seem to have problems getting the Fnf5 key (TFnf5.exe ; Toshiba Hotkey Utility for Display Devices) to work on a fresh WinXP Pro installation. The file provided on Toshiba Canada's support pages doesn't work.

I've installed successfully the Autralian exec for Satellite 5200-(PS520A), S5200DspHKeyXP.EXE and everything works perfectly.

Hotkey utility for display devices

Good luck!

Edited by ®®®
corrected and shortened link

Share this post


Link to post
Share on other sites
®®®

Thanks for the info. I'll add this to the first post.

:)

Share this post


Link to post
Share on other sites
Guest David

Hi everybody,

I have (had) toshiba Satellite 5205-703. Right after purchase motherboard died, so european service changed it to german version (so after that I basicaly had 5200 model). I have had a lot of fun with it, but couple of days ago graphics started to make problems (lines on the screen, freezing,...), and it seams that I will have to say goodby to this great computer. I don't think that another change of matherboard (too expensive) would be smart decision, so I will just move on.

I just wanted to thank you all guys for great work and excellent tips.

All the best,

David

Share this post


Link to post
Share on other sites
®®®

Same happened here :) ... but for about 250$ the GPU can be fixed:

http://www.fixmytoshibalaptop.com

As far as i know it's the only guy around who is able or specialized in fixing the 5x0x models.

Share this post


Link to post
Share on other sites
Amit0076

Hi

I have toshiba 5100 laptop , i recently had problem in BIOS so local vendor loaded new bios but many featuresbecame ineffective after that

please suggest how can i have back my old original bios

Amit

Share this post


Link to post
Share on other sites
®®®

Many features ineffective? Can you be more particular? Else i've never experienced or heard of such a thing with the 5x0x series after a BIOS update.

Share this post


Link to post
Share on other sites
®®®
My first post to this very interesting and helpful forum...

My laptop is a Toshiba Satellite 5200-902.

It runs Windows XP Home Greek, SP2 and all Microsoft updates are installed to date.

Graphics adapter is nVidia GeForce FX Go5600 with 64Mb RAM.

Since yesterday, I face a problem after installing Pinnacle's Studio 10 Plus Titanium edition video editing software.

Though it's installation was performed without any error messages, on my first loading the program, a pop-up screen appeared informing me that I my Graphic Card's drivers need to be updated, else Studio cannon perform at needed speed and quality.

First thing to do, was to search on nVidia's drivers download page, to realise that GeForce FX Go5600 is supported ONLY by Toshiba.

This was confirmed by nVidia too, after a support form I have sent them, where they answered me that I had to contact Toshiba's Technical Support department for an improved driver.

Further more (thanks God) they suggested me to visit www.laptopvideo2go.com !!!

I also visited Toshiba's Drivers Download site, to realise that the latest driver for nVidia GeForce FX Go5600 is the one I allredy had installed to my laptop ( Display Driver Version 43.36 dated 03/06/2003 ).

To conclude ( after admitting that my knowledge on this kind of updates is not very good ), I would be very grateful to anyone can help me, suggesting what and how to do it to fix this problem.

I hope that a solution exists and I will not be forced either to change my laptop or not be able making video editing on it.

Many thanks.

CDL i moved your post in here as it was kind of offtopic where you posted it originally. What does Pinnacle system requirements say about the driver versions they support? Try installing 84.25.

Share this post


Link to post
Share on other sites
Generic
only places you can probably get that part is ebay or Toshiba (manufacturer). Strange how laptops can blow their speakers so easily. My laptop generates 0.5 watts per channel total (2 channels), yet somehow the left speaker blew, and the right one is perfectly fine. the Dell XPS 1710 and 170 (I believe) both have subwoofers on the bottom, and rated at 2 or 3 watts (hard to find this info), 1 watt for the sub and 0.5 for the four other speakers (or two, cant remember), even with the equalizers, the speakers shouldn't double their output.
Thanks for the answer. I have done a search and found nothing. I guess it is an impossible part to find.

Share this post


Link to post
Share on other sites
®®®
Thanks for the answer. I have done a search and found nothing. I guess it is an impossible part to find.

There should be a part number engraved in the plastic housing of the subwoofer as far from what i remember. Try googling for the Part No.

At least i found the left and right speaker on EBAY a year ago (using Part Number search), so it's not impossible to find replacement parts.

Share this post


Link to post
Share on other sites
gyokuran

Hi everyone,

I uninstalled WinDVD4 and installed WinDVD6 earlier this year and have not been able to get my remote to work properly with the new application. Does anyone know how I can tweak the registry to get my remote to work with the new WinDVD as well as it did with the factory-installed WinDVD4? I am running WinXP Home SP2 on my computer.

Thank you!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...