Jump to content
LaptopVideo2Go Forums

3DMark03 crashes


Guest miejas

Recommended Posts

I noticed this benchmark-score-chart and I decided to do some benchmarking too.

3DMark01 SE worked good, slow loading, but not caring.

Afterwards 3DMark03 (build 330), first game test (with the planes) works just fine, but after the 2nd loads, Windows presents me this message:

"The nVIDIA driver stopped working correctly. This might..." blue screen (of death, yes)

The drivers I used first were 66.93

updated to 67.66, tested, crashed

format from XP MCE 2004 to XP Pro SP2

installed 71.21, tested, crashed

rolled back to 67.03, tested, crashed

I didn't pay attention to which INF I used. The 66.93 was not the performance one. That, I am sure of.

My Specs:

Acer Aspire 1511LMi

AMD Athlon64 3000+

nForce3 something chipset

GeForce FX Go5700 64 MB

512 DDR333

60 GB HD (Hitachi??)

P.S.: It's not a drama if this issue isn't solved, since all of my games work properly.

Link to comment
Share on other sites

K, now it has become a drama.

After 30 minutes of gaming, my fps drops to 8-10 fps.

Example, I play GTA3, 30 minutes, fps-drop, quit game

I start another game, UT2004, after 30 minutes, fps-drop, I quit, get an error about the game quitting unexpected and a blue screen :)

:)

Link to comment
Share on other sites

The second problem sounds like overheating to me. Make sure the cooling fins on your machine aren't full of dust (a frequent problem with laptops).

The first problem, since it crashes at the same spot evry time, does sound like a driver problem. I would use the Control Panel to uninstall the nVidia driver, then use a driver cleaner if possible, to remove any old bits that may still be hanging around. Then install 67.66 again and see if it still hangs at the same spot.

Link to comment
Share on other sites

I put the vacuumn cleaner against the heatsinks, removed the drivers, cleaned with DriverCleanerPro, reinstalled, same problem.

Restored my system using the acer rescue cd's, now the only thing that works is UT. The rest wont even start up.

Any of you know how to get Wireless (WPA-Radius, not just WPA-PSK) and optionally firewire work on Windows 2000?

edit: Should have bought a Dell?

Link to comment
Share on other sites

It's possible your Acer requires some special lines in the driver INF. Try downloading a driver for your machine directly from the Acer site and see if it works. If so, we'll try to figure out what's needed and show you how to modify our infs so they'll work for you.

If the Acer driver doesn't work, I'd say it's time to contact their technical support. Something more is going wrong than just the driver.

Link to comment
Share on other sites

Try this one from the US site. It should work okay on yours.

Link to comment
Share on other sites

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...