Jump to content
LaptopVideo2Go Forums
®®®

v71.80, v71.81, v71.83, v71.84, v71.85, v71.86, v71.89 XP 32bit | NV/DELL/FUJITSU

Recommended Posts

Guest Krees

Hi guys, I'm new here.

This site is excellent, cheers to all of the hard-working dudess around !

Well, I still got a pb: I've tried the modded .inf with version 71.89, both with the =2 and=3 settings for the black screen after sleep mode pb, to no avail.

Any clue ?

Share this post


Link to post
Share on other sites
®®®

Probably it's best to uninstall the old driver, then reinstall with the modified INF (set the value to either 2 or 3). Reboot between each installation process. And for even better results use a driver cleaner (from DriverHeaven for example) and apply THIS procedure.

here's a stickied one: http://forums.laptopvideo2go.com/index.php?showtopic=6950

Share this post


Link to post
Share on other sites
Guest Krees

All right, thx mate, I'll try the step by step procedure.

FYI I did try DriverCleaner which resulted in all Toshiba bits and bobs to be removed, to such extent that in the Control Panel -befeore and after reboot- everything was 'unknown' (VGA non plug-and-play chip !); so I reinstalled the package available from Tosh's site (the 28.xx driver).

Then I tried to run setpup.exe from the extracted directory 71.89\ (created by running 7189.exe) within which the *.inf had been manually moved to subdir 71.89\INFs I created for that purpose (rather than erasing infs) and the generated file renamed to nv4_disp.inf inside 71.89\. It did not work completely (with both 2 and 3: black screen after stand-by, though the 969x768 pain-in-th-arse pb was gone).

So after removing the drivers again (back to the original Tosh version) I gave the second method a try : namely the have Disk method.

It seems I'm going round in circles, hope your procedure will help !

PS: I did not read thoroughly DriverCleaner information, my fault; on the other hand I've got the original drivers close at hand, so why bother...

Share this post


Link to post
Share on other sites
Guest Krees

:) The step by step method did not work, I still got this ###### black screen after stand-by.

Release 71.89 refuses to work for this specific hassle... I've read the whole readme on DriverCleaner and did what was described, then re-installed the drivers with both 2 and 3 values following the step by step (phantom devices, safe mode... : actually I just had to remove the VGA Save entry under graphic cards)... I fear that it won't ever work for me. Anyone knows a version that definitely works on my Toshiba (see my details) ?

Share this post


Link to post
Share on other sites
Guest Krees

I've also tried with 6x drivers and it still has the stand-by bug with both values. It works right after installation, but at the next boot the bug comes back.

Is it normal that just after the nv drivers installation, Windows prompts to install the default monitor (which I let it setup automatically) ? Could it be the cause of these pbs ?

And finally, is it normal that overclock and other tweak pages don't appear using either the old, new coolbits .regs or any of the .regs found on this site ? It seems that part of the nv suite has disappeared...

Share this post


Link to post
Share on other sites
®®®
Is it normal that just after the nv drivers installation, Windows prompts to install the default monitor (which I let it setup automatically) ?
yes it#s normal, and yes you did it correct with letting XP install the new found monitors automatically
And finally, is it normal that overclock and other tweak pages don't appear using either the old, new coolbits .regs or any of the .regs found on this site ?
Yes, it's normal for some (if not most) of the older GF Go generation cards (including GF 4 Go). Mine also has no OC panel.

Share this post


Link to post
Share on other sites
Guest Zd-guy

I have an HP zd7000 with the 128 fx go5600... Are these drivers good for that card? HP hasn't updated a mobile driver in over a year, so..... PLEASE HELP! I want to run Counter Strike with better performance and right now I am very dissapointed... I am running an older 60.6 driver right now and though it is good, I still get "outdated driver" message from Half life 2.

Share this post


Link to post
Share on other sites
LSudlow

Yes, give 71.89 a try. It should work well with your card.

Share this post


Link to post
Share on other sites
Guest zd-guy

Also, are any of the newer drivers going to be accepted by my system? I am currently happy with the settings, but it still seems a LITTLE jumpy... No biggie right now... Counter Strike went under some updates and the graphics are a little strange now... Not my card's prob... Hopefully they update everything again soon....

Thanks again

PS: liked this board so much..... I became a member! :)

Share this post


Link to post
Share on other sites
LSudlow

Welcome aboard! :)

With 128MB of RAM, your card should work well with the new 77 series drivers. 77.72 is an "official" driver release from nvidia. We've added laptop support. It might solve some of your jumpiness in games.

If that doesn't work, or if the PowerMizer sliders are missing, try version 72.14. Many laptop users are having very good results with it.

Share this post


Link to post
Share on other sites
Guest LLCOOLJ11

:)

I have been searching your downloads and forums! All i want to do is get my "Sony PCG-GRT996ZP"working dam fast if poss! (it's crap at the moment) my card 64mb GeForce FXGo5600 and has 1gig ram.

What is the best mod driver etc, for the life of me i have gone around and around.... I am wanting to run HLF2 and more if possible?

Can anyone help now i want to play now! is new better than old driver?

Cheers in advance anyone, please (do i sound desperate!)

Lee

Share this post


Link to post
Share on other sites
Bill

You sound very desparate lol.

Anyway, I would reccomend the 77.72 driver with Pieter's mod INF.

Install it using these instructions. (DivX® video here)

Hope this is what you were looking for. If not I can recomend some other drivers, if you want speed, the 66.81 drivers were really fast.

You can get them and the corresponding mod INF here, their is also a performance INF if you want to try that.

http://forums.laptopvideo2go.com/index.php?showtopic=6184

HL2 and pretty much any modern PC should run with that card, a decent CPU, and a gig of RAM, assuming your PC is free of spyware, viruses, ect.

Bill

Edit: Battle Field 2 should also run on your laptop, please check out this topic if you want to try it.

You might have to use 77.30 drivers and up for it though.

http://forums.laptopvideo2go.com/index.php?showtopic=7354

Edited by Bill

Share this post


Link to post
Share on other sites
Guest zd-guy
With 128MB of RAM, your card should work well with the new 77 series drivers. 77.72 is an "official" driver release from nvidia. We've added laptop support. It might solve some of your jumpiness in games.

If that doesn't work, or if the PowerMizer sliders are missing, try version 72.14. Many laptop users are having very good results with it.

Well, the 77.72 drivers worked great, but when I went to play CS source it kept erroring out saying that it could not set to my new video settings. I couldn't find a laptop modded 72.14 driver, so I went back to 71.89.... For now it will have to do, unless there is a way to get the 77.72 driver to flawlessly work with my top.... Thanks for the help! I will keep working at it.... :)

Share this post


Link to post
Share on other sites
Guest Guest

Hey, I'm currently running with 32mb Geforce 2 MX/MX 400, 1.8Ghz, 512MB RAM machine. I've heard some mentions that the newer drivers are not as good for older cards. Which driver would you say is best for my graphics card? Thanks in advance!

Share this post


Link to post
Share on other sites
Guest zd-guy

Hey all... I am still on 71.89 "see above post". Every time I start a game of CS source the graphix appear to get jumpier and jumpier. Is there something in the settings that must be done for this to stop? I am NOT playing online, so my lag is of no consequence. So.... I am just oblivious to what to do... I have NOT found a better driver (that works) for my system yet....

Edited by ®®®

Share this post


Link to post
Share on other sites
Bill

Just for the record everyone, newer drivers seem to work just fine on both my 64MB GF3 and 64MB GF4go, at least as far as gaming goes. (maybe it is just benchmarks that are much slower)

So to the guest newer drivers should run fine for you, although some older ones might be a little bit faster, like 66.81.

To zd-guy, try some different drivers, and try using whatever the default settings are in CD source.

Share this post


Link to post
Share on other sites
Guest zd-guy

Thanks Bill. I am on 72.30 now, which appears to be the most stable at this time for Counter Strike... After an entire day of driver changing, I have come to the conclusion that it is NOT the drivers so much as it is Counter Strike. Every driver I tried had the same results as far as the jumpiness. The 77 drivers just gave me a message saying that my video settings could NOT be found and the game would NOT run, so I had to step down to 72.30... Hopefully they will fix the problem on their end....

Share this post


Link to post
Share on other sites
Bill

Thanks for the info, I will update this topic when I have time, all issues with CS source and HL2 should be posted here.

http://forums.laptopvideo2go.com/index.php?showtopic=6535

Share this post


Link to post
Share on other sites
®®®

i browsed the release notes for 72.14 and found and added this new paragraph in the Issues resolved section from 67.66 to 71.84:

Flat panel native resolution 1680x1050 is not displayed correctly.

1680x1050 and 1366x768 resolutions for flat panels are now supported.

:) NVIDIA.

Share this post


Link to post
Share on other sites
Guest Ravenlord

Hi,

i´ve got a big problem...i can´t find drivers for my notebook. I+ve got a Geforce Xx Go5350 with driver version 4.7.1.3

I can´t find new drivers, can you help me?

Greetz

Share this post


Link to post
Share on other sites
Bill

Please run NERD and post the logfile for us, then we can add your new card to the mod INFs.

Share this post


Link to post
Share on other sites
wolverine

Can anyone mail me a 71.84 64bit driver? I can not download the file. I have GeForce 440Go on Compaq R3000Z. My email is mwang.zheng@gmail.com. Thanks.

Share this post


Link to post
Share on other sites
mobilenvidia

Link fixed :) , 64bit away :)

Share this post


Link to post
Share on other sites
wolverine

thanks, will give it a try. On my R3000Z, the only unkowned device left is "TI Ultra Media Loader". Anyone has winxp64 driver for it? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...