Jump to content
LaptopVideo2Go Forums

v77.70, v77.72, v77.74, v77.76, v77.77, v77.79 9X/ME, XP 32bit, XP 64bit | NV


®®®

Recommended Posts

  • Replies 215
  • Created
  • Last Reply

Top Posters In This Topic

  • LSudlow

    14

  • mobilenvidia

    21

  • ®®®

    22

Did anyone find any problems with instability in some games, specifically battlefield 2 in the older 77.50 drivers, go5700? Just installed 77.72 and hopefully these ones will hold up better. Will report back.

Link to comment
Share on other sites

Guest BlinkGT

Excuse me i'm a french boy and i would like to know where is exactly the VMR box to enable when you've video problems !

I don't find it and it's a big problem for me to can not read videos !!

Thanks for your answer !! :)

Link to comment
Share on other sites

Guest saetrum

I just installed using the "Have Disk" method, and I got an error message at the end saying something about invalid control panel features and that reinstalling may fix the problem. I'm coming from the 71.89 drivers (using the .inf from laptopvideo2go). Anyone else have this, and have suggestions?

Link to comment
Share on other sites

:) Ok- after I tried to start my computer in safe mode in order to fix an issue, I got two BSODs- one 0x50, and the next after a reboot into safe mode again with 0x0A... going to try and roll back in a few minutes... back to 62.20 from Alienware... :P

SaternKnight

PS- will try to download other earlier drivers to see if any other work... if not I am so screwed- cause then I will have to wait til Alienware comes out with a new driver for their 5500 :)

Link to comment
Share on other sites

Guest Guest

just installed 77.72 and now my mouse is all jerky even just moving across the desktop! I have FX go 5700 64mb :) I'm not crazy either...its not something else that is causing this strange problem!

Link to comment
Share on other sites

you should be able to copy pieter's inf into the extracted folder and have it install correctly.

however could someone verify that the non-whql inf works w/ the whql drivers?

Link to comment
Share on other sites

Guest Guest
77.72 NOW is WHQL

Update June 23, 2005 - WHQL Certified driver available for download

http://www.nvidia.com/object/winxp_2k_77.72.html

can i just download officeal driver(after extract) and replace inf file by Pieter's mobile INF on my 5600go?

thanks

yes, which them means you loose WHQL, so there's no need to 'update' your old 77.72 (non WHQL) driver :)

®®®

Link to comment
Share on other sites

Guest Guest
Hey,

Just wandering which are the drivers which give best performances for gamers with the Inspiron 5150?

EDIT/// At the same time I wold like to ask: How can I clean my fan, I think it needs a clean as I have been experiencing some overheating probs, and it is almost always running at top speed.?

pls. look in the FAQ for Fan cleaning hints and also have a look in the mobile Software section and open Larry's stickied mobile INF for 5150 thread.

®®®

Link to comment
Share on other sites

The size of the actuall driver files?

I will take a look at both, and then see.

The compressed LV2GO version of the driver will always be smaller because we use a better compression method. :) :)

I will extract both drivers, rip out all files that aren't needed, and then compare the filesize.

Edit: The driver files are compressed in the nvidia release and I don't know of a proper method to deflate them, but the files should be very similar....

Either way they won't be WHQL if you use a moddified INF file.

Edited by Bill
Link to comment
Share on other sites

i meant it was +3 MB from the non whql compared to the whql one. and this is respect the installer that was available from the nvidia site. the non certified version was ~16 MB but the certified one is ~20 MB

well my main question is whether or not there's a difference between the whql and non whql drivers to merit an upgrade and whether or not a new inf is needed to get the most out of the whql drivers.

thanks again. sorry for being such a n00b

Link to comment
Share on other sites

If all they did was get the driver WHQL certified, there is like maybe a file change in one or 2 of the files, there is some file that looks at the INF and sees if it is certified, that is probably all that happened when it got certified, although they could have changed something else.

It probably all depends on how they compressed it, this driver, when you unzip it, has all of the files compressed already, kinda like ®®®'s NVlite used to do.

So because of that I don't know how to directly compare the files cause I'm to stupid to know how to reverse that compression process and get a set of the files uncompressed. :)

Link to comment
Share on other sites

Was anyone able to get the PowerMizer sliders to show/work in this release?

Link to comment
Share on other sites

They don't work here, John. Also the Overlay Gamma is messed up pretty bad and the driver keeps flipping into Clone mode.

Link to comment
Share on other sites

Hmm, too bad, oh well, thanks Larry :)

I uploaded the INF for this driver set because it's been officially released by nvidia, but doesn't look like a winner to me. Although it runs things a little quicker in 2D Windows environment itself, it maybe due to my imagination. All I know is that I still WILL get black & white picture on a TV. I hope I'm wrong, as I never got to test it yet.

Link to comment
Share on other sites

Guest Zardoz

I've tried vairous 7x.xx drivers and they only seem to address my 1600x1200 panel as a 1400x1050 panel - that's what the nVidia control panel says I have. I'm running 61.77 fine right now with a few suspected isssues with HL2.

The rest of the panel's space remains unusable or corrupt - i.e. I can only use 1400x1050 pixels of it.

Is this a known problem?

Link to comment
Share on other sites

Zardoz, I haven't seen that one, but you can probably fix it by doing one of two thngs:

Find the following line in the inf:

HKR,, Override1400x1050, %REG_DWORD%, 2

... and set it to 0

If that doesn't work, copy the HKR,, NV_Modes line (or lines) from an inf that works and replace the same group of lines in the inf you want to use.

Both of these methods require that you reinstall the driver again.

Let us know if that doesn't solve it.

Link to comment
Share on other sites

Guest Guest
I've tried vairous 7x.xx drivers and they only seem to address my 1600x1200 panel as a 1400x1050 panel - that's what the nVidia control panel says I have. I'm running 61.77 fine right now with a few suspected isssues with HL2.

The rest of the panel's space remains unusable or corrupt - i.e. I can only use 1400x1050 pixels of it.

Is this a known problem?

Your Member profile shows an 1920 LCD, but if you have a 1600x1200 display like you described in your post (and if it's also an SEC3255) then you might have success with [THIS] post in the FAQ.

®®®

Link to comment
Share on other sites

Guest Jim Sterling

Problem...

I have added a number of LP2VG files to my laptop- a HP ZD7000 with a 5600go 128mb video in it. I tried to iupdate to the latest files, and I no longer can- I keep getting errors stating the hardware doesn't match. Is the 5600go no longer supported in the files? I have D/L'd both the drivers and the modded INF files, plus tried using the install program as well as updating manually...

Do I need to stick with older files, and if so whats the latest the 5600go supports?

thanks!

Link to comment
Share on other sites

Here is the 64 bit version:

http://www.nvidia.com/object/winxp64_77.72.html

I guess you could unzip that and then use Pieter's mod INF and it should work, but I am not sure. (you might be able to install it with the desktop INF, but you probably shouldn't try it)

You might have to wait till they come out with a new mod INF, or use one from the last 64bit driver.

http://laptopvideo2go.com/

The last 64 bit driver and its INF is there.

Link to comment
Share on other sites

Guest Laborant
Was anyone able to get the PowerMizer sliders to show/work in this release?

Oh! I can't too....This is a bug in "modified INF" or in the nVidia's driver?

Can anybody help with this problem?

Link to comment
Share on other sites

I'm confussed by the topic title, which claims 64bit compat., but I can't get it to work. Any claricfication would be great!

64bit driver isn't uploaded yet :P Same with 9x :) I will do it, if i have some more time :) Sorry for the misleading title.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...