Jump to content
LaptopVideo2Go Forums
®®®

v77.70, v77.72, v77.74, v77.76, v77.77, v77.79 9X/ME, XP 32bit, XP 64bit | NV

Recommended Posts

Creative_ar

LSudlow thanks man....

I also wanted to ask...Is it ok for me to run the 77.22 with Larry's optimised .INF for Inspiron 5150?

Share this post


Link to post
Share on other sites
®®®

Larry=LSdudlow :)

And yes i think so, the only thing to change in the INF would be the version number in the head of his INF :)

Share this post


Link to post
Share on other sites
Creative_ar

®®®: thanks a lot...

By the way I've been hanging around for a while, trying a lot of yuor drivers and I wanted to tell you guys you rock....

At first I thought "OH poor me, DELL isn't updating my drivers those bastards...." I thought I was gonna be stuck but thanks to LV2Go I found my solutions...

Thanks again

Share this post


Link to post
Share on other sites
LSudlow

Glad it's working... That's what we're here for!

And @@@ is right... Just change the version number on the nv_75_disp.inf and it will work fine.

:)

Share this post


Link to post
Share on other sites
Creative_ar

LSudlow : One more thing... Is your .inf file compatible with the latest 80.** drivers?

Share this post


Link to post
Share on other sites
LSudlow

Yes... just copy the version line from the driver's inf to mine before you install.

Share this post


Link to post
Share on other sites
LSudlow

Thanks for the heads up! We'll grab it and have the modified inf up shortly.

:)

Share this post


Link to post
Share on other sites
Guest j4ever

any mobile infs available for xp64 yet? id like to use the 77.72s for my ultra on x64.

Share this post


Link to post
Share on other sites
Bill

77.72 does not have one yet, but when it does it will be here. (looka t bottem of first post for link)

http://forums.laptopvideo2go.com/index.php?showtopic=7379

Other 64bit drivers can be found here.

http://forums.laptopvideo2go.com/forum/3-support-discussion-english/5

like 76.80 for example.

Share this post


Link to post
Share on other sites
Guest hannes

tried some drivers for my Sony Vaio FS115M (6200 go), and since the 71.89 and 72.30, these 77.72 are working best! :)

3D speed is good, the new nvidia PureVideo beta DVD decoder with nstant media center is running great on the external CRT (have to buy that package when it gets final, some truly impressible piece of software), everything perfect! even this funny Sony feature that detects everything connected to the external VGA automatically :)

also seem to be the best drivers so far for my desktop machine (with 6600GT), yes I'm a fanboy of the green goblin :P

thanks to this page and the forum, no more need for manufacturer driver support, you guys just fuckin' rock! thx for all the work you are stuffing into this, i hope nvidia respects the work you are doing here...

Share this post


Link to post
Share on other sites
chefdeez

Im having the same problem as qfotion with running on batteries for this driver. boots fine on power but when you go to batteries ....... down the tube

is it the inf.?

or could it be something else?

does the 80.40 fix this problem?

Share this post


Link to post
Share on other sites
Guest lawdan_hk

Dear all,

I had just bust a sony VGn-S46GP in Hong Kong. I think the similar model as S460. And i come with the Geforce Go 6200 TC (Share 128M). Any one know which driver is suitable for it. Since I try to downlaod the 77.72 and running the 3d Mark 05. It hadn my Notebook.

Please help.

Share this post


Link to post
Share on other sites
mobilenvidia

lawdan,

Try a 77.xx series driver, these should support the go6200 properly.

Good thing is you can try any driver (with modded INF), if your not happy just uninstall and try another or just install original.

Enjoy.

Share this post


Link to post
Share on other sites
Guest lawdan_hk

So where can I found the inf for 77.xxx. Is it have difference between desktop and mobile. So My SOny Notebook is using the mobile one?

Am I correct.

Thanks for you help.

Share this post


Link to post
Share on other sites
mobilenvidia

The very first post of this thread has the links to 77.72 and 77.70 modified INFs.

Replace the original INF with the modified one then install via 'Update Driver' method.

The modded INF is usuable by ALL GPU's (Desktop and Laptop)

There are instructions in the FAQ section and also on the website (see sig)

Enjoy.

Share this post


Link to post
Share on other sites
Guest lawdan_hk

mobilenvidia,

Thanks. I can install the driver but when I run the 3dmark05, my notebook is crash in blue screen. I run the 3dmark05 at 1024. Do you know the reason?

Or I cannot run the 3dmark 05 for Geforce go 6200 TC under 1024.

Since I try to run the 3dmark05 in the old driver, it run complete but just return 390. I believe this score is very bad. So I want to update the driver. Any suggession?

Thanks.

Regards

Dan

Share this post


Link to post
Share on other sites
mobilenvidia

Dan,

What is the driver that came with your machine ?

Also the go6200 isn't going to beat any world records, and 390 might not be a bad score for one.

Did you have a look my benchmarking performance page ? it's on the website.

This should setup your machine for the maximum speed for benchies.

Enjoy

Share this post


Link to post
Share on other sites
Guest lawdan_hk

Dear mobilenvidia,

My driver is download from Sony Support site the version number is 7.0.8.7. Is it too old?

Share this post


Link to post
Share on other sites
mobilenvidia

Not that old, try 71.89 a very good driver.

Then setup the laptop for Benchmarks.

Run 2k5 again and hopefully you'll be happier.

Enjoy

Share this post


Link to post
Share on other sites
Guest lawdan_hk

Dear mobilenvidia,

I had install the driver which you provided and with no error. But when I run the 3dmark03, it hang when running fr sometime.

Also I can't run the 3dmark05 also.

So is my steps is correct:

1. download the 7189 and the application will extract the file to a directory 7189

2. Then I download the the inf file from Pieter's mobile INF modified for v71.89.

3. Then extract the inf file to 7189 directory

4. Then following the setup steps in the web.

AM I correct

Thanks.

Dan

Share this post


Link to post
Share on other sites
mobilenvidia

That looks like you have it sorted.

Just make sure that the original nv4_disp.inf is replaced with my modded one.

How does 70.87 do with the performance tips applied ?

Share this post


Link to post
Share on other sites
mobilenvidia

Either look in the very first post in this thread (Pieter's mobile INF modified for v77.70 etc) or look on my website.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...