Jump to content
LaptopVideo2Go Forums
®®®

v77.70, v77.72, v77.74, v77.76, v77.77, v77.79 9X/ME, XP 32bit, XP 64bit | NV

Recommended Posts

Guest lawdan_hk

Dear mobilenvidia,

Just want to calify that, my graphic card is Geforce Go 6200 Turbo Cache with 128M Ram Share. Is is suitable sing the Mod INF. Since when I install the driver, the driver name which I can select just show the Geforce go 6200 not Geforce go 6200 Turob Cache.

Thanks for you help.

Regards

Dan

Share this post


Link to post
Share on other sites
LSudlow

Yes, that will work fine. From the installer's point of view, they are the same.

Share this post


Link to post
Share on other sites
Bill
Dear mobilenvidia,

Just want to calify that, my graphic card is Geforce Go 6200 Turbo Cache with 128M Ram Share. Is is suitable sing the Mod INF. Since when I install the driver, the driver name which I can select just show the Geforce go 6200 not Geforce go 6200 Turob Cache.

Thanks for you help.

Regards

Dan

If that bugs you, just open the moddified INF, then go to the very bottem where it lists the laptop cards, and change the text for your card, then re-install, you can change it to anything that you want.

Just make sure you have the leave the quotation marks or whatever, but the actuall name you can change to pretty much anything.

Share this post


Link to post
Share on other sites
chefdeez

Any news on the problem with the drivers not being able to boot up on Battery power.

works fine with power cord. but when switch to battery power garbled screen and system lock up.

I see others with same problem any news?

Share this post


Link to post
Share on other sites
Bill
Any news on the problem with the drivers not being able to boot up on Battery power.

works fine with power cord. but when switch to battery power garbled screen and system lock up.

I see others with same problem any news?

I bumped your topic here.

We should focus on your problem in that thread.

I expect this to get fixed unless it is a problem with the driver files themselves.

Maybe you could tell others with the same problem to post in that topic?

Might help us out.

You could also email/complain to nvidia to stop screwing up battery support in there newer drivers, but that probably won't get you anywhere.....

Edited by Bill

Share this post


Link to post
Share on other sites
Guest Guest

Well, the 77.70 / 77.72 seemed to work well on my HP zd7000 with one exception. I could not get any streaming video on MS windows media to play??? Just a black screen so reverted back to 71.89 and all is well. Wierd but after two tries it's deffinately the drivers.

Share this post


Link to post
Share on other sites
mobilenvidia
Well, the 77.70 / 77.72 seemed to work well on my HP zd7000 with one exception. I could not get any streaming video on MS windows media to play??? Just a black screen so reverted back to 71.89 and all is well. Wierd but after two tries it's deffinately the drivers.

Did you enable VMR in the Display properties ?

Share this post


Link to post
Share on other sites
Guest renner

I was trying to figure out why I took a 20fps hit with the 77.72 drivers in cs:s :( I then realized that i had turned up the res to 1280x1024 resulting in my drop :) :(

regardless the fps came back to where they should be when i dropped the res :)

everything seems good and stable :P

btw its a toshiba tecra m3 w/ GF go6600 TE 128mb

Share this post


Link to post
Share on other sites
Guest Guest

I am having a problem during installation.

Windows asks for the "nvhwvid.dll" file. Any idea as to what I should do? Otherwise I am just going to stick with my old 67.xx drivers (Which makes Battlefield 2 angry).

Share this post


Link to post
Share on other sites
Guest Guest

Same person as the post above, I am also being asked for "nvnt4pl.dll".

Dell Insipron 9300

nVidia GeForce Go 6800

Share this post


Link to post
Share on other sites
Guest Guest

Sorry to post yet again, but ignoring the missing files didn't work (Not that I expected it would). I used system restore to rollback, but I am still stuck in a low resolution.

Share this post


Link to post
Share on other sites
LSudlow

Some of these driver sets include those two files and others don't. If you get that error message, do the following:

In the [nv.Display] section of your inf, remove the nvhwvid.dll line, and in the [nv.Panel] section, remove the nvnt4cpl.dll line. Installation should work normally after that.

Share this post


Link to post
Share on other sites
Guest kot7k

Hello here is my problem:

With 77.72 and moded inf 30.75 powermizer doesn´t work, i can´t change the values and both (ac and battery) are set to "max saving power". Games go really slow with this. I have a Geforce 4 488 Go.

With 71.89 and moded inf 30.71 works fine (one thing: links to 30.71 are wrong in many drivers, they leave you to 30.70 not 30.71).

Share this post


Link to post
Share on other sites
Kamika007z
Hello here is my problem:

With 77.72 and moded inf 30.75 powermizer doesn´t work, i can´t change the values and both (ac and battery) are set to "max saving power". Games go really slow with this. I have a Geforce 4 488 Go.

With 71.89 and moded inf 30.71 works fine (one thing: links to 30.71 are wrong in many drivers, they leave you to 30.70 not 30.71).

The powermizer issue is a known one. It's been present since a little after the 72.xx forceware driver sets. It's unfortunate because we do not have control of that issue per-say. It seems to be more of an nVidia driver bug/issue.

Share this post


Link to post
Share on other sites
mobilenvidia

Fixed the 77.70 looking for the 2 missing (not needed in Mobile driver) files.

77.70 now has INF v30.75a that will no longer look for the 2 files.

Share this post


Link to post
Share on other sites
Guest BrnmccO1

Well, if you have a Dell 9300 and GeForce 6800, the latest Dell driver; 77.24 is the fastest one I tried so far. Plus the Powermizer is working, people have said BF2 is fixed (I can't confirm this personally), and plus, the overlay is not messed up like the official nVidia 77.72 latest WHQL release. I got about 4-5 FPS gain in Doom3, about 2-3 in CS:S, plus the water looks better in HL2, about 1100 pts gain in AM3, and about 150 in 3dMark03. (versus 71.89, and 67.71).

About that 69.93 being the fastest in the last year.... I don't know about that. On my desktop, I just got the highest Aquamark3 score ever with the lastest 77.72 drivers. The overlay bug is easy to fix. Actually, I stumbled onto this awesome sight using Google to find how to fix that very problem. Thanks!

Hey Pieter!? How about making a modded INF for the Dell 77.24 drivers for those of us that have other GPU's besides the GeForce 6800, Ultra, and Quadro 1400 cards? It should be backwards compatible, I imagine, but the Dell INF lacks the PCI device ID's etc for the others.

In the meantime, if you have a Dell that has a 6800, 6800 Ultra, Inspiron 9300, or lucky enough to have an XPS Gen 2, you can install the driver, and keep the WHQL certification, and just merge the attached registry key. I took most of the registry keys from Pieter's mobile .INF v30.71, got this driver working the way I like it, then exported the NVTweak key. This should allow you to keep the WHQL, and still have access to the hidden pages in the control panel. Now who said you can't have your cake and eat it too??

To use the attachment, first use the registry editor (Run "regedit") and navigate to the HKLM/software/nvidia corporation/global/ Right-click "NVTweak" and export it somewhere, to make a backup. Right-click the attachment and click "save-as" and save it as filename.reg. Right-click the saved file, and 'merge'. Let me know if I missed anything!

NVTweak.reg

Share this post


Link to post
Share on other sites
mobilenvidia
Hey Pieter!? How about making a modded INF for the Dell 77.24 drivers for those of us that have other GPU's besides the GeForce 6800, Ultra, and Quadro 1400 cards? It should be backwards compatible, I imagine, but the Dell INF lacks the PCI device ID's etc for the others.

The modded INF for all GPU's is there.

Look in first post (77.24) under the DL for the driver is the modded INF.

Share this post


Link to post
Share on other sites
Guest playerdude

There are two version of 77.72 drivers on nvidia.com, U.S. Engilsh and International drivers. Can I download the International package and use the 30.75 modded -inf to get the language I want of the drivers?

Share this post


Link to post
Share on other sites
LSudlow

Yes, or you can download it here. We always have the international version whenever there's a choice.

Share this post


Link to post
Share on other sites
Guest Guest
Hey Pieter!? How about making a modded INF for the Dell 77.24 drivers for those of us that have other GPU's besides the GeForce 6800, Ultra, and Quadro 1400 cards? It should be backwards compatible, I imagine, but the Dell INF lacks the PCI device ID's etc for the others.

The modded INF for all GPU's is there.

Look in first post (77.24) under the DL for the driver is the modded INF.

Yep. I saw it after I had already downloaded one from Dell. However, I think I will stick with the 77.72's for awhile until such time as the newer 80.xx series has been tested for awhile. Someone mentioned that the 77.72's don't work good with FarCry? I already beat that game, so when I get back home, I will test it out, along with a few other games.

Keep up the good work, it's so nice to be able to install whatever driver I want on my laptop now, and not have to depend on an OEM :) :)

Share this post


Link to post
Share on other sites
mobilenvidia

You can indeed.

But we also have the International version on our server.

We will always have the international version where ever possible for maximum support.

Enjoy :)

Share this post


Link to post
Share on other sites
Guest playerdude

Has anyone information about F-S amilo m3438g? How does the powermizer, which I'll get along latest drivers, work on them? Amilo m3438g has a button which slows down fans, and then the computer also automaticly reduces geforce performance. Will that function work anymore or will there appear some complications if I use powermizer by myself?

I wont lose quarantee by changing the drivers, will I?

Share this post


Link to post
Share on other sites
Guest playerdude

One more stupid question, why wont new drivers install without any mods?

Are the laptop manufacturers doing this on purpose? NVidia maybe?

I dont understand why there is no possibility to update drivers without mods.

Share this post


Link to post
Share on other sites
®®®

You'll find answers to these question in the FAQ section of the forum ('I'm confused' thread and others). Just browse a little bit :)

Share this post


Link to post
Share on other sites
Guest JesteR

Hiya guys just wanna say a thank you for all the great info on these forums!!

For those wondering about how to enable VMR:

1. Go to display properties --> Settings tab

2. Click on advanced`and go to the GeForce FX tab

3. On that side bar that pops up, go to the video overlay settings

4. At the bottom you'll see the Enable VMR box, you know what to do!

Hope thats of some use!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...