Jump to content
LaptopVideo2Go Forums

v77.70, v77.72, v77.74, v77.76, v77.77, v77.79 9X/ME, XP 32bit, XP 64bit | NV


Recommended Posts

thanx for updating the inf-file

but unfortunately I can't get the driver working

installing seems to go allright, but after rebooting it isn't functionning and an error-message 'Device cannot start: code 10' is displayed.

Is 77.77 perhaps to old, could it have something to do with go7600 using PCIexpress?

On the Avid-forum it says that eventually 70.78 or 68.22 could work, but I think the inf-files of those drivers (here on LV2G) are not updated for a go7600 either...

So, if you would be so kind...

UPDATE: just installed the 84.25 driver with the snOwl-video overlay hack & everything runs flawlessly!

thanx a lot LV2G! Great site!

Edited by DJ Buck
Link to comment
Share on other sites

  • Replies 215
  • Created
  • Last Reply

Top Posters In This Topic

  • LSudlow


  • mobilenvidia


  • ®®®


  • Bill


Could have been your core duo.

I would not recommend a driver that old for a laptop from this year.

Link to comment
Share on other sites

  • 2 weeks later...


Fabulous site, first of all!

I have a Toshiba M15 S405, 1.4 Centrino, 1GB RAM, Geforce4 420 Go 32m card with FE Bios.

Driver version was

I tried 77.77, using the modified .inf to get rid of the balack bar problem, but did not see any real improvement in DVD playback (Always has stuttered a little), display or performance, and it seemed my battery life went down a little.

Would I only see real improvements with a large external display or with game play, or am I missing another more deep-rooted advantage? Is there a better driver for this particular machine?

Thanks for your time & attention



Link to comment
Share on other sites

  • 6 months later...

Hi, first, sorry for my bad english..

i have a trouble.. maybe is a little trouble.. but i can see the solution..

well.. i have a Windows xp Proffesional on a laptop Toshiba satellite Pro, with a Nvidia Gerfoce4 420 Go.. and now i have the 77.72 version of driver.. until yesterday i have the 71.81.. well my problem is trying to suspend the system..

the system suspend well.. but when i can try to "wake up" the computer OK.. but the screen is black..(does not appear nothing with de 71.81) and with de 77.72 appears some colors.. and no more.. i cant see nothing more..

i have to forget something ¿? anybody knows the solution

Thanks a lot

Link to comment
Share on other sites

Try to set the value MAPOSD3toNV to 2 or 3 (depends on what it is currently set) in the INF file and then reinstall the driver.

Link to comment
Share on other sites

Your card is DEV_ID 0175 or 0176 so MAPOSD3toNV should be set to 3 according to our experiences. As there are hundreds of exception you should try to set it the value to 2.

To find the correct value open up the INF and search for the follwoing:


;Set the above value to 2 if you experience Resume from Standby/hibernate problems

Change the bold, red value to 2, save and install using this INF.

Link to comment
Share on other sites

thanks.. i will try, and write here if it works

.. but.. one more thing.. the laptop is centrino.. and reading de INF file.. appears this line...



;Enable this for Centrino/Dothan based CPU based laptops


the HKR,, MapOSD3ToNV, %REG_DWORD%, 3

not need to change to 2, not?

and.. the..

;Enable this for Centrino/Dothan based CPU based laptops


the comentary is for MapOSD3ToNV or to MapOSD4ToNV¿?

enable HKR,, MapOSD4ToNV, %REG_DWORD%, 3

with my processor ?


Link to comment
Share on other sites

Yes i know, but try first what i wrote as you have GF4:

search the line



and change the 3 to 2, so it looks like



Link to comment
Share on other sites


well.. finally it works!! :) :P

thanks!! thanks!!!

p.d:its possible.. that we can have the same result.. searching in the registry (of windows) the word MapOSD3ToNV, and changing the value 3 to 2.

Thanks again!! :P

Link to comment
Share on other sites

  • 7 months later...

Hi, nice to meet you, guys!

First, I'm sorry for my not good English.

I was really happy to find out your topic 'cause I've been finding the new version for my "Geforce4 420 Go" for a long time. I did follow your steps and was successful setting up this new version ( v77.72). However, there is a problem that I am using the TE2100 (Toshiba) and it has 1024x768 resolution. This version doesn't have that resolution nor be able to be added new ones. Therefore, what can I do to solve this problem? Please help me. Thank you very much.

Link to comment
Share on other sites

  • 6 months later...

hi everybody,

can't find link to dl v77.77 driver, even on station-driver could not find anything.

anybody help please ?

Link to comment
Share on other sites

  • 3 months later...

The links all work.

Link to comment
Share on other sites

  • 2 years later...


My configuration:

- Toshiba Tecra M4 with GeForce 6600 TE (Tablet Edition) 128 MB (0146)

- Windows XP SP3

- Dell 2208WPF (1680x1050 + pivot) as the external display, connected by d-sub (vga)

I've changed the latest video drivers that Toshiba published at their site to 77.70 ones at laptopvideo2go, because I couldn't set the 1680x1050 resolution with the Toshiba ones.

Now my only problem is that the 1050x1680 resolution doesn't work. When I go to Performance and Quality settings -> NVRotate in Display Properties and switch to portrait mode, I can see a 'Signal out of range' warning on my monitor.

I've also installed Dell driver for my monitor for the external display - didn't help.

My idea is that the 77.70 driver doesn't properly switch the timings for vga signal for portrait mode?

Anyway, can anyone help me with this issue?

I've just downloaded the 77.79 driver version with pieter mod and I'll check them in a minute.

I've also modified the .inf file, so Toshiba rotation feature would work, using the following settings:

Old settings:

HKR,, RotateFlag, %REG_DWORD%, 4

New settings:

HKR,, RotateFlag, %REG_DWORD%, 16
HKR,, NvCplEnableRotatePage, %REG_DWORD%, 1

(add the last line to [nv_SoftwareDeviceSettings] section at the end)

thanks to this thread:

and the rotation utility works using the buttons on the tablet.



- 77.79 - "The rotation cannot be applied with the current resolution." warning when changing to portrait mode from NVRotate

- after installing Monitor driver (without computer restart) - the same warning message

- after changing monitor resolution to 640x480 and entering portrait mode - the same warning message


Edited by pakistanray
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...