Jump to content
LaptopVideo2Go Forums

Multi monitor support (dualview?) on Win2k


Guest neg

Recommended Posts

Hello,

I've tried posting something similar to this on support.dell.com, but no responses. I wonder if anyone here can help me?

I have a D800 with a nvidia 4200 running Windows 2000 that I'm trying to accomplish what in my mind should be a reletively simple task. I'd like to utilize the external montior port on my notebook to achieve "traditional" dual monitor support. (Monitor 1, Monitor 2)

When I connect my monitor to the external video out on the D/Port docking station or to the external out on the notebook itself, I do not see two displays as indicated to set up multi-monitor, just the one. I CAN however, go into the Geforce4 properties to set up "Nview" and effectively stretch my display across two monitors.

This doesn't work however, as the native display of my LCD and my desktop monitor are not the same (Both LCD's with different native resolutions) not to mention the fact that when you maximize something it goes across both screens (ick). So what I'm looking to accomplish is the standard windows multi monitor configuration, where I can assign seperate resoultion and color depth to each monitor. (From the settings tab of the display properties where I'd expect to see Monitor 1, Monitor 2) - I've done this before with more conventional means (Seperate video cards in a desktop machine with two CRT monitors).

I read somewhere on these forums that if I went into the "Desktop Utilities" area of the advanced properties of my display, that checking the option to "Enable DuelView" would do the trick. There was a registry adjustment that made this available that I can't find now. When I checked that box, and rebooted as prompted, Windows enumerated an unknown device that I couldn't load a driver for. I can't test it now because I can't figure out how to get that feature back. :)

I assume that?s the secondary display (the external display) of the notebook but I can't seem to find an INF that is accepted. If I disable the duelview option the unknown device no longer enumerates.

I've tried loading the custom INF files from this page and the duelview settings but they don't seem to be the same screens / options as I find under Windows 2000.

I'd really love to get this working on my system if it as all possible, any thoughts?

Update:

I went in, cleared out the registry entries, deleted the nvidia file s and reinstalled the 56.63's with the custom INF file, and I found the enable duelview under advanced / GeForce4 4200 Go / nView Display Mode: Install Duelview(Advanced)

On reboot Windows detects an unknown device. I still can't find a driver to load it properly though.

Edited by dontknow
Link to comment
Share on other sites

neg,

With my modded INFs all the multi-display options should be selectable.

Have a look at my 'Enable Dualviwe' page on the website (below).

Hope this helps,

Pieter.

Link to comment
Share on other sites

neg,

With my modded INFs all the multi-display options should be selectable.

Have a look at my 'Enable Dualviwe' page on the website (below).

Hope this helps,

Pieter.

Pieter,

I appreciate all the work you've done on the INF's here on this page, its a big help!

Those options are available to me, and I've followed your directions on the section "Enable Dualview" and they don't work.

A few things to note:

When I go to step 2 on your page, I don't see "Standard (Dualview)", I see "Standard (nView disabled)"

I figure I need to have the Duelview option enabled for your steps to work for me, so under the advanced properties sheet I go to "Desktop utilities" and the third option is "Enable Dualview (Treat multiple outputs on an NVIDIA GPU based card as seperate display devices)."

When I check that box, it prompts a reboot, and when it comes back up, windows detects a unknown device that I can't load a driver for.

I think this is the part that is causing the problem.

When I go into the properties of the unknown device, it says:

Divice type: Unknown

Manufacturer: Unknown

Location: on NVIDIA GeForce4

If I could find a way to load a driver for this device that would solve my problem I think. But I've had no luck so far.

I'm running Win2k, and I'm not sure if that would cause a difference or not, but I'm banging my head up against a wall here. :)

Oh, and another issue that might be part of it..

When I uninstall the nividia driver from device manager, I can't seem to get a driver to load properly (the 56.63's for example), when I point to the INF it cannot find a file for my hardware device.

I had to replace the dell driver's inf with yours and load that one. (its the 44.82 dell driver, I don't know if thats a problem or not?)

Thanks again for your help..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...