Jump to content
LaptopVideo2Go Forums
Guest crazy_martin2005

Geforce Go 6400

Recommended Posts

Guest Guest

Hallo liebe Leutz,

ich habe auch ein Sony VAIO VGN FS315S mit der genannten Go6400, ich habe mir den hier installierten Teiber gezogen und schick drauf gemacht, nur habe ich das Problem das mir sehr oft in unregelmäßigen abständen das Bild einfriert.

Laptop wird nicht heiß, Lüftung funzt ohne probs, clean installation mit SP1+2, ich hab echt kein schimmer was ich noch probieren soll, vielleicht hat ja jemand einen Tipp für mich?

Danke schon mal und klasse das es euch gibt :)

Share this post


Link to post
Share on other sites
Guest R-Akram

Hallo

Ich hab folgendes Problem, ich habe einen (Sony Vaio VGN - FS415S) mit Nividia Geforce Go 6400 with TurboCache supporting 128MB mit version (77.43)

Mein Laptop fährt automatisch runter wenn ich Counter Stricke Source Spielen möchte, er zeigt mir erstmal eine Blue Screen und danach nach einpaar Sekunden fährt er runter.

Ansonsten funktioniert er, wenn ich Counter Stricke 1.6 spiele

Hat irgendjemand Ahnung was ich machen soll, liegt das an meiner Grafikkarte? muss ich einen neuen Treiber installieren??

Danke!

Share this post


Link to post
Share on other sites
Guest Guest

HI ich habe das selbe problem gehabt mit meinen Notebook (Sony Vaio VGN - FS415S) das problem is einfach, das deine grafikkartetreiber veraltet is un du es einen neuen treiber brauchst :)

Share this post


Link to post
Share on other sites
Guest r-akram

Hallo Leute

Ich danke euch sehr für eure Antworten.

Das Problem besteht aber immer noch, obwohl ich einen neuen Treiber Installiert habe.

ich weiß nicht mehr was ich machen soll, vielleicht liegt an meiner Version die ich damit spiele.

Share this post


Link to post
Share on other sites
molle

Hallo liebes Forum,

ich habe auch eine Frage zur Geforce Go 6400, verbaut in meinem Notebook Sony VAIO S5XP. Heute habe ich mir den sYNCMASTER 203b Samsung gekauft, http://monitor.samsung.de/article.asp?arti...&show=feats, einen 20 Zoller nach meinem Geschmack.

Nun die grosse Enttäuschung: meine NVIDIA kann die nativen 1400 x 1050 nicht ansteuern, nur weniger oder mehr zb 1600 x irgendwas.

Wenn ich über die NVIDIA Benutzeroberfläche eine "eigene" Auflösung angeben möchte, akzeptiert er die Werte 1400 x 1050 nicht, es gibt immer eine Fehlermeldung. Alles was er akzeptiert ist natürlich unscharf und schwimmt.

Ich habe mir schon das Programm Powerstrip installiert das angeblich helfen sollte aber auch hier: Fehlanzeige.

Kann mir hier im Forum jemand sagen, ob es noch eine Chance gibt für die Kombination Grafikkarte / Monitor?

Mir scheint es als sei es pysikalisch einfach nicht möglich so dass ich den Monitor am Montag wohl oder übel wieder an Saturn zurückgeben muss.

Ein Treiber-Update für die Karte habe ich bei NVIDIA übrigens nicht gefunden. Hier soll man sich mit dem Hersteller des Notebooks in Verbindung setzen, um den aktuellsten Treiber zu erhalten. Bei Sony gibt es aber nur den Treiber von annozopp (das Notebook ist von Herbst 2005).

(Nebenbei bemerkt: wer den Sony Support kennt, der weiß auch, warum ich mir das Telefonat erspare... dort wurde mir mit meinem damals 2400 EUR notebook noch nie etwas konstruktives gesagt, sondern immer nur: bitte mit DVD in Auslieferungszustand versetzen und wenn das nicht hilft können wir ihnen nicht weiterhelfen. kein witz! medion kunden sollen sich glücklich schätzen wegen deren kompetenten hotline, sony ist diesbezüglich der reinste skandal)

Share this post


Link to post
Share on other sites
Guest Guest
Hi R-Akram

ich hatte das selbe problem wie du mit meinen notebook (Sony Vaio VGN - FS415S) das hängt von der grafikkarte ab denn die grafikkartetreiber is veraltet und du brauchst einen neuen treiber.

hallo, ich habe das gleiche Problem kann aber keinen Treiber mehr finden. Kann mir dabei jemand helfen? gruß

Share this post


Link to post
Share on other sites
Guest sirius
Servus zusammen!

Also der einzige unterschied zwischen der 6200go und der 6400go ist der Videoram (64 statt 32) und der höhere Takt der 6400er. Somit sollte jeder Treiber der auf der 6200go nen guten Eindruck macht, dies auch auf der 6400go machen.

Nehmt also z.B den 81.89er Treiber ( http://download.laptopvideo2go.com/nvidia/80series/8189.exe ) entpackt dann den Treiber in ein Verzeichniss eurer wahl. Als nächstes ladet ihr euch die passende .inf Datei herunter ( http://laptopvideo2go.com/infs/80series/8189inf/nv4_disp.inf ) speichert diese in das Verzeichniss in welches ihr den Treiber entpackt habt (die alte .inf wird überschrieben). Jetzt einfach die Setup.exe in dem Verzeichniss ausführen und die neuen Treiber(81.89) sollten installiert werden.

Greetz

Hallo

ich habe das problem auch an meinem fs315m mit der grafikkarte nvidia geforce go 6400.

leider geht die download link mit dem .inf datei nicht. :)

Share this post


Link to post
Share on other sites
Guest _alex

Wenn einer die .inf datei nochmal uploaden könnte, wäre das wirklich nett, ich habe mir nen VGN- FS415M gekauft und habe genau das gleiche problem wie oben oftmals beschrieben. mfg

alex

Share this post


Link to post
Share on other sites
brunociabatti

Hallo Leute,

ich hab da auch ein kleines Problem.

Habe das Sony VGN-FS315H und mir vor wenigen Wochen einen externen Monitor zugelegt.

Problem: Der Laptop wird ordentlich heiß wenn ich den Monitor mit 1680x1050 betreibe. Der Lüfter läuft dann wie verrückt.

Nun bekam ich u.a. den Tipp mal den Grafikkarten-Treiber zu aktualisieren. Ist aber nicht so einfach, Sony hat nichts mehr und bei nVidia findet sich nichts

Habe eben auch die GeForce Go 6400 und würde gern mal ausprobieren ob ein Update etwas hilft.

Vielen Dank schon mal für jegliche Hilfe!

Grüße aus Wien

Share this post


Link to post
Share on other sites
Guest gast22

hallo ich habe einen vaio vgn-s5m. ich musste meinen laptop neu aufsetzten und jetzt ist es so als hätte ich keine grafiktreiber. ich hab scho a paar sachen probiert aber es funktioniert nicht. es steht das er nix finden kann. habe normaler weise geforce go 6400. was soll ich jetzt mache?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...