Jump to content
LaptopVideo2Go Forums

GeForceFX Go5600 problem


Guest thekgb

Recommended Posts

Guest thekgb

Hi, I just got the game "Dawn of War" the other day and it installed fine. When I tried to play I got some weird error so I checked the troubleshooting bit of the games documentation and lo and behold, it said I needed the "latest" nvidia drivers. I went to nvidia's site (we all know what happens there) but no joy. I got other drivers from this site and their associated inf files, but the only ones that worked were the 8182 ones. Now, the game works fine. Unfortunately, now I cannot watch movie files or play my other games which is quite annoying :) . Anyone else had this same experience or maybe know what may be going wrong? Any help would be muchos helpful

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...