Jump to content
LaptopVideo2Go Forums

PowerMizer broken on Quadro4 700GL?


Guest Zardoz

Recommended Posts

All,

Finally got my Quadro4... except I'm having issues with powermizer - I'm not getting any sliders. To top it off, runing 77 or 78 release drivers results in powermizer permanently set to ON (i.e. battery save mode) even when plugged in.

I've tried 71.84 and powermizer was showing full performance.. no sliders, though. Made a difference, 2000 3dmark01's vs 7300 3dmark01's for the 71.84 drivers. I can disable powermizer and it all works (7312 3dmark01's for the 77.30 which tells me something else in my system is slowing me down a tad)

I've seen >8500 somewhere, so I'm keen on getting newer drivers working.

Suggestions?

(Note: system is an Inspiron 8200, Latitude/Precision BIOS, P4-M 2Ghz, 1.5GB DDR).

Link to comment
Share on other sites

You aren't alone. PowerMizer has done that for many of us since driver 72.14. To disable it and lock the clock at the A/C speed, add or modify the following lines in the [nv_SoftwareDeviceSettings] section of your inf:

HKR,, PowerMizerEnable, %REG_DWORD%, 0

HKR,, PowerMizerLevel, %REG_BINARY%, 01,00,00,00

HKR,, PowerMizerLevelAC, %REG_BINARY%, 01,00,00,00

Obviously this defeats the purpose of a mobile GPU, but until someone finds a way to fix PowerMizer, it's all we can do. On the other hand, if PowerMizer is important to you, give 72.14 a try. It's a pretty good driver.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...