Jump to content
LaptopVideo2Go Forums
mobilenvidia

v82.10 XP 32bit | DELL

Recommended Posts

Guest Mark Dyson

Hi, 'tis I again. To recap, my system is a HP zd7280, Go 5700 vidcard (128MB). The 82.10 driver with the standard modded INF is working very well with several games and 3D modeling programs, but I've noticed one small oddity: when I lift the laptop lid, sometimes the display blinks on then off again, quickly. If I close and then open the lid a second time the screen usually returns and is fine--it's only that instant of just opening the lid when it sometimes blinks on/off like that. The laptop has a bunch of controls you can set for what happens during lid closing, battery running down, hibernate command, and all that, could it be there's something missing when that stuff tries to talk to the video driver? Maybe a different driver would be a better pick for this laptop?

Thanks in advance for any help and/or advice.

Mark

Share this post


Link to post
Share on other sites
LSudlow

Dell laptops do the same thing. The LCD powers down when you shut the lid, so I think the machine is checking clock rates and resolution during those blilnks. ...Annoying, but I've gotten used to it.

Share this post


Link to post
Share on other sites
Guest Mark Dyson

Yeah, if it came back after a second or two I'd be fine with that, but now and then it just stays black and I have to re-cycle the lid to get it to come back. I guess I fear one time it won't come back at all but, if this seems to be common behavior, I won't worry so much. Thanks!

Share this post


Link to post
Share on other sites
Guest Guest
Yeah, if it came back after a second or two I'd be fine with that, but now and then it just stays black and I have to re-cycle the lid to get it to come back. I guess I fear one time it won't come back at all but, if this seems to be common behavior, I won't worry so much. Thanks!

Where are the 81.94 WHQL official drivers? I don't see them on this site and they are supposed to be the best ones out now.

Share this post


Link to post
Share on other sites
LSudlow

Our 81.94 is exactly the same as the WHQL version - it just lacks the WHQL certification that becomes invalid as soon as we modify the inf.

Share this post


Link to post
Share on other sites
Kamika007z

Hey,

Has anyone tried this on a Inspiron 2650? I tried modding this and installed it, but running on AC would cause the computer to freeze up and crash.

Anyone else? It's running a GeForce 2 Go 8MB version.

Thanks :)

Share this post


Link to post
Share on other sites
mobilenvidia

Yikes 8MB, you have the first and probably only 8MB version I've seen :)

Could be worth heaps in about 1000 years as they are very rare.

Share this post


Link to post
Share on other sites
Guest Darve

GPU: GeForce 6600 Go

Processor: 2.0 Ghz Pentium M 533 Mhz FSB

Ram: 2 GB DDR2

Fear runs at 105% with the 82.10 driver (with performance .int) compared to the 81.95 driver.

Share this post


Link to post
Share on other sites
Guest Guest
GPU: GeForce 6600 Go

Processor: 2.0 Ghz Pentium M 533 Mhz FSB

Ram: 2 GB DDR2

Fear runs at 105% with the 82.10 driver (with performance .int) compared to the 81.95 driver.

You mean 105% better than 81.95 or 5% better than it? :)

Share this post


Link to post
Share on other sites
Kamika007z
Yikes 8MB, you have the first and probably only 8MB version I've seen :)

Could be worth heaps in about 1000 years as they are very rear.

Yeah, this is my girlfriend's laptop computer :) So I tried upgrading her drivers but I get hangs when on battery mode.

Any suggestions? Here is the INF. I added it to my current INF for the Quadro. It's for the 81.94 Driver, but since it is mostly a Dell driver-related thread, I figured I'd ask.

nv4_disp_8184.inf

Share this post


Link to post
Share on other sites
Guest slcya
Installed the 82.10 drivers with modded inf (standard) from this site. For the most part these drivers work great on my dell I8600 with Geforce 5200go 64MB. Only problem I'm having is I can't seem to get the external monitor to display on the port replicator when I hot dock.

I have a similar problem. I have an external monitor connected. Before, with the Dell driver's, when I boot up it would automatically switch to the external monitor. With these drivers & inf I have to switch it manually every time. It's not recognizing I have an external monitor attached. Any suggestions?

I have a XPS Gen2 with a 7800go.

BTW, Far Cry looks so much better with these! I finally realized it's not about 3DMark scores! :)

Share this post


Link to post
Share on other sites
freonchill2

anyone else have this problem on their laptop ?

the "power mizer" control page

the scrollers are GONE

not greyed out, just GONE

dell d800

geforce 4200 64mb

xp sp2

1920x1200

post-2046-1133650144_thumb.jpg

Share this post


Link to post
Share on other sites
mobilenvidia
anyone else have this problem on their laptop ?

the "power mizer" control page

the scrollers are GONE

not greyed out, just GONE

dell d800

geforce 4200 64mb

xp sp2

1920x1200

Yes this has been gone since 72.xx I think.

Hopefully new control panel will have a working version.

Share this post


Link to post
Share on other sites
Guest Lampost22

hi, ehm, I just read through this whole discussion about these and those drivers. it is kinda hard to make a decision on which driver I should use now. my config is a Dell 9300 with 512DDRAM 1,83Ghz and the 256MB Go6800. I was actually using the latest Omegadriver but since I reinstalled my system today, I was wondering if there isn't an even better driver then this 1.9963 or so.

What I am looking for is something stable with good to very good performance but less quality. I am just going for frame rates and less good looking. It just doesn't make sense to me getting "busted" because of the framerate droping down to 10fps but still good looking. ;-)

As some of you mentioned, the 82.10 doesn't work that good so I'd rather go for the 79.XX or should I give the 80.XX a try? Games mostly played are CoD2, BF2 and LFS Q2. So, if anyone could give me a helpful advice I'd appreciate it! When giving me a detailed driver number, I would like to know where to find the driver itself and the corresponding .inf file. Sorry for this n00b-post but I just don't get that much around to know it all by myself. :)

thx and cya

Share this post


Link to post
Share on other sites
Guest Guest

everyone being able to read should be in advance...so, i know where to find them now but which one would be the best for my stuff to be done?

cya

Share this post


Link to post
Share on other sites
Guest scheckenhuetze
mobilenvidia, any idea why all the new drivers after 81.33 doesnt work with my laptop? performance drops 75% :)

dunno if it was said before, but you have to update your video-bios. citycobra hosts the new vid-bios (which he got from fsc-support) on his site: http://home.eplus-online.de/gaetcke/notebook.htm

the file can be found here: http://home.eplus-online.de/gaetcke/files/nvwinflash.zip

just d/l, ectract and execute under windows. a dos-window should appear asking for confirmation. confirm and reboot. voila!

the original video-bios is named **.**.49, the new one **.**.60. after updating your scores should be just fine....

Share this post


Link to post
Share on other sites
Guest Myth

how do I use Terophy's enhancements page? from what I understand, I pick and choose from what I want for any certain driver, query for it, download it, reinstall drivers using that inf...yes? I don't get any of the enhancements it shows (and I have the exact same card too)

Share this post


Link to post
Share on other sites
Kamika007z

Myth,

Yes that is what you should do. Pick the options you need in relation to your video card, for each topic, and then reinstall the driver using this INF. Make sure you uninstall the older driver first before you do so.

Hope this helps.

Share this post


Link to post
Share on other sites
Guest Mairlin

im new to those driver stuff, i have a brand new XPS m170 dell with 1 gig of ram, i want to run batttlefield 2 rly smoothly, what should i get? so far i only installed the driver, should i reinstall with any diff INF?

Share this post


Link to post
Share on other sites
Bill

This driver with its default Dell INF should run fine, if you need all of the extra fancy features that Pieter's INF's provides, check here.

With that INF, you will still have Dell settings, but all the extra options available.

You should check out the stickied topics in the FAQ section here.

Share this post


Link to post
Share on other sites
Guest youngmoore
This driver with its default Dell INF should run fine, if you need all of the extra fancy features that Pieter's INF's provides, check here.

With that INF, you will still have Dell settings, but all the extra options available.

You should check out the stickied topics in the FAQ section here.

I to have a M170, 2 gigs of RAM and 7800GTX "256 Megs". I tried most of the drivers

listed here along with the performance inf's. None of them gave me a higher score

on 3dMark. The Dell drivers benched marked at

6774

6739 was the 82.10 with default inf

6636 was 82.10 with the performace inf.

On the Futuremark site when I compare mine to others

they are getting "desktop" with scores in the 16000 range "SLI mode".

The ones in the database with a Moblie chipset are getting from

7922 - 11829.

I sure would love to know how to sqeeze higher score like that out of mine.

If anyone with the same setup has better please let me.

Thanks

ym

Share this post


Link to post
Share on other sites
Guest ProStreetCamaro
Hey, just got a quick question cuz I'm new to all this. I got the 82.10 installed right now and everything looks pretty good aside from some small line glitches in FEAR Demo. Only real problem is that I've been getting crashes lately. So far it's happened in BF2 and KOTOR 2. Just wondering if I should get another version of the drivers installed or if it's probably something else. Thanx for any help yall can offer.

Yes you can install the 7800GTX GO. You can get it for about $289 shipped to your door. I installed the 7800GTX in my 9300.

www.notebookforums.com

Share this post


Link to post
Share on other sites
Guest Kirpeht
dunno if it was said before, but you have to update your video-bios. citycobra hosts the new vid-bios (which he got from fsc-support) on his site: http://home.eplus-online.de/gaetcke/notebook.htm

the file can be found here: http://home.eplus-online.de/gaetcke/files/nvwinflash.zip

just d/l, ectract and execute under windows. a dos-window should appear asking for confirmation. confirm and reboot. voila!

the original video-bios is named **.**.49, the new one **.**.60. after updating your scores should be just fine....

Has anybody Done A bios Update on there xps gen2 laptop ?

I am i little afraid of doing it.. its just that i have never done a video card bios update and i dont see any documentation on dell site to support it .

Can anybody help me out ?

Share this post


Link to post
Share on other sites
Hellfire202

Youngmoore. Your getting a low score because you have 2 gig of ram. Having 2 gig of ram will lower your 3d mark score because unless u have 64 bit windows, windows 32 bit can not utilise more than 1 gig. I dont care who says otherwise as my degree and certs say otherwise. Sorry if that seems rude had an arguement with someone earlier. That also goes for those people who say u need 2 gig for battlefield 2 cause thats just bull for the same reason. You need a good sound card to run bf2 smoothly.

And for all the Amilo 3438G owners, like me, if you look in the other parts of this forum i posted the updated video bios for you in a variety of flavours. The highest clocks i set are 410 core, 680 ram. Check it out. Its the easiest thing to do so dont worry about doing it.

PS. Sorry if this post seemed rude as i had a long day with people just being ignorant and stupid all day leading to one of them being fired for being a ninea.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...