Jump to content
LaptopVideo2Go Forums

Gateway M500 Help!!!


Raul Vilchez

Recommended Posts

Hello friend, this is a excellent place for people o has a laptop am want to play. I have a problem a want to play a lot of games in my laptop and a need de most new drivers to play. I try a lot of driver of your site and de only one thad works is the driver 44.17 and thad driver is front the year 2003. I need somethig better a new to run my games every time a try to install a new driver whit your INF then a restart my laptop and a see everything in a deep color of 4 bit. Please I need help a dont now how to do to get a driver thad work fine, I WANT TO PLAY MY GAMES ON THE ROAD...

I have a Gateway M500 whit a GPU Nvidia Geforce 4 420 GO 32 MB.

THAKS FRIENDS...

Link to comment
Share on other sites

What games are you trying to run? (some might never run on your card)

Also, are you sure you are installing the drivers correctly?

http://forums.laptopvideo2go.com/index.php?showtopic=33

There is the topic on how to install drivers, including a dvix video.

The driver and INF link in my sig should work just fine for you.

You have to replace the INF in the driver with the moddified INF for it to work.

Link to comment
Share on other sites

I usually only play games thad needs to work whit 32 MB of VRAM if the games needs 64 MB I dont play it. I use the driver and the INF thad you gime me and the problem is there again I install the driver like I read in the web page of installing drivers and the problem is the same. I geet a resolution of 640x800 and a color deep of 4 bit but the strange thing is thad in the video conection of the video out or secod monitor I can seet the resolution and color deep in a good mode but in my main or laptop monitor I can not do thad. Please help meeeee!!!! I dont now what to do!!! :)

Link to comment
Share on other sites

  • 2 months later...
I use the driver and the INF thad you gime me and the problem is there again I install the driver like I read in the web page of installing drivers and the problem is the same. I geet a resolution of 640x800 and a color deep of 4 bit but the strange thing is thad in the video conection of the video out or secod monitor I can seet the resolution and color deep in a good mode but in my main or laptop monitor I can not do thad.

I have exactly the same problem using the files linked to in the sig. Anyone able to offer a solution?

Link to comment
Share on other sites

Have you guys tried using the add resolution button in the screen resolutions and refresh rates menu?

Also what screen resolutions do your laptops have? (hmm 1280x854)

If it all works fine on an external screen then a resolution or EDID fix should be all that is needed.

Please go run NERD while I search for threads with the same problem. I have seen this one before somewhere....

Just run NERD on a working driver and attach the logfile here for us to look at.

Edit: Here is the thread

http://forums.laptopvideo2go.com/index.php?showtopic=6696

When you guys are in the screen resolutions and refresh rates menu, make sure to uncheck the checkbox that says "Hide modes that this monitor cannot display"

You should be able to select 1280x854 at 54 Hz.

As for games you guys are gonna be in trouble, you will need some sort of refresh rate override or hack the game to run at a certain resolution and refresh rate.

I would sugget 640x427 @54 Hz or the full 1280x854.

Last but not least. Raul Vilchez, I edited your system info into your sig, looks much better now as you had one big column on the left side. (also consolidated some stuff)

If you guys list the games you plan on playing I can give you some tips on how to get those working right, once we get your desktop resolution straightened out.

Link to comment
Share on other sites

Well the 'hide modes' button did the trick and I am now able to change the screen rez (you were correct about the max rez you stated earlier)

I'm atually trying to run Eve, but its not as simple as that. Eve currently runs with my Gateway driver but a recent Eve patch changed the font rendering engine (or something like that) and now all the text is messed up, a search of the Eve forums only turned up an 'update your driver' reply and then a link to this web site from another poster when laptop graphics drivers were mentioned.

The bad news is that, with the newer drivers loaded the game no longer gets as far as character select (which is where is usually goes full screen) but the good news is that it has fixed the font problem.

I've run that tool you mentioned and, just in case its still relevant, here are the files it created

LaptopVideo2Go_LogFile.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...