Jump to content
LaptopVideo2Go Forums

Medion MD6179


Guest Requalivahanus

Recommended Posts

Guest Requalivahanus

Hallo zusammen,

auf meiner suche nach einem geeigneten GK Treiber für mein Laptop bin ich nach langer suche auf dieses Board gestossen und hoffe das mir hier jemand helfen kann.

Problematik:

Ich habe ein Medion MD6179 Laptop mit einer NVIDIA GeForce4 440 Go 64M,

das Problem ist das ich keinen aktuellen Treiber auf dem Gerät zum laufen bewegen kann ausgenommen den, der von Medion Support breitgestellt wird. Dieser ist allerdings schon mehr als in die Tage gekommen da dieser von 2003 ist (version 44.22 Treiber, auch momentan in gebrauch).

Habe schon diverse Treiberversionen, von 5x.xx bis 8x.xx, mit Modifizierter nv4_disp.inf von laptopvideo2go.com ausprobiert, und das ergebnis endete in einer 640x480 auflösung mit 4 farben :)

habe auch schon viele andere Treiber getestet die angeblich mit der GeForce4 440 Go funktionieren sollten, was sie aber ned taten, das resultat war meist das ich im Abgesicherten Modus den treiber teilweise händisch entfernen dürfte.

Da ich mich schon ein bisschen durch das Board gelesen habe, bin ich mal so frei gesesen das NERD tool zu nutzen um ein logfile zu erstellen um die ganze sache vielleicht zu vereinfachen.

MD6179_log.txt

Link to post
Share on other sites
Guest Target21

Hi,

Ich habe eine Vermutung, woran es liegen könnte:

Was für eine Windowsversion hast du drauf ? (Die Medion-OEM-Version ?)

Hast du bei der Installation dieses Mistding (retten.exe) ausgeführt ?

Hast du alle Gerätetreiber von Hand installiert ?

Wenn du die Medion Betriebssystem-Anpassungen installiert hast, könnte das eine

Treiberinstallation möglicherweise verhindern.

Tipp: Installiere nach dem Formatieren alle Gerätetreiber manuell - den Grafiktreiber auf jeden Fall NACH dem ChipsatzTreiber.

Mfg - Target21

Link to post
Share on other sites
Guest Requalivahanus

Danke für deine Antwort Target21

Was für eine Windowsversion hast du drauf ? (Die Medion-OEM-Version ?)
Windows XP Pro SP2 inkl. aller momentan erhältlichen Updates (hat das eigendlich mal ein ende mit den Updates??? :) ) die OEM Version vom Laptop verstaubt irgendwo in einer meiner Schubladen.
Hast du bei der Installation dieses Mistding (retten.exe) ausgeführt ?

Was für ein Teil? Wenn das von Medion war ist es bereits im datei Nirvana beim großen Bit.

Hast du alle Gerätetreiber von Hand installiert ?
Ich folgere mal "von Hand" bedeutet die Treiber über den Gerätemanager zu installieren :)

Ja habe ich ... zwar nicht von einer Herstellerdiskette wie immer aufgefordert wird sondern direkt von der Festplatte aber das stört sicherlich nicht :P

Wenn du die Medion Betriebssystem-Anpassungen installiert hast, könnte das eine

Treiberinstallation möglicherweise verhindern.

War das der seltsame kram auf der zusatz CD?? Wenn ja, ist die glaube ich ebenfals im Nirvana gelandet :(

Habe noch mal ein NERD Log erstellt nachdem ich wiedermal muhsam alle Nvidia dateien und Registry einträge händisch gelöscht und den Treiber v81.85 mit Modifizierter nv4_disp.inf installiert hatte.

MD6179_log_2.txt

Link to post
Share on other sites

Versuch es mit 52.16/Pieter's mobile INF. Dieser Treiber ist legendär für seine fest einprogrammierte Kompatibilität (nicht INF abhängig :) )

Medion Modelle brauchen oft Sondereinstellungen in der INF ! ...die wir nicht wissen und erst durch Testen / Userreports herausfinden können.

Link to post
Share on other sites
Medion Modelle brauchen oft Sondereinstellungen in der INF ! ...die wir nicht wissen und erst durch Testen / Userreports herausfinden können.

Tja... ich weiß genau wieso ich mir keine Medion Notebooks antue.... mir reicht es ja schon bei meinem PDA, das ich da keine Updates bekomme.

Ich glaube auch das alle Rechner die von nem Discounter stammen mit Vorsicht zu genießen sind.

MfG

Link to post
Share on other sites
Guest Requalivahanus
Versuch es mit 52.16/Pieter's mobile INF

Versucht und gescheitert, habe jetzt einen funktioniernden Treiber gefunden

"Nvidia v53.03 Speed & Quality Optimized"

Dieser Treiber funktioniert einwandfrei und erkennt auch das Display korrekt, alle anderen Treiber setzen mir das Ausgabegerät auf "Standardfernseher" :)

Der 53.03 installiert nach abschluss der Treiber Installation den Plug'n'Play Monitor ... alle anderen versionen die ich getestet habe tun dies nicht und bleiben bei dem Standardfernseher.

Nun müsste ich nur noch rausbekommen wie man in der *.inf das Ausgabegerät einstellt bzw. wie man es nach der installation auswählen kann.

Hab zwar schon versucht mich in die Logik der inf dateien einzulesen aber das wird noch eine weile dauern. :)

Link to post
Share on other sites
  • 2 weeks later...
  • 1 year later...

Hi,

habe das selbe Problem, da ich den selben Laptop habe. Habe alle Treiber versucht und leider kein Erfolg.

Ich wäre dir dankbar wenn du mir sagen könntest wo du diesen Treiber "Nvidia v53.03 Speed & Quality Optimized" gefunden hast bzw. einen Link schicken.

Vielen Dank in voraus

Gruss D.

Edited by Shadow66
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...