Jump to content
LaptopVideo2Go Forums

Aspire 1520 - 5700 Go: flickering textures


mjrobertson

Recommended Posts

I have an Aspire 1520 with a 64mb Nvidia 5700 Fx Go card. Many of the games that I've tried on it suffer from flickering textures or other kinds of graphical corruption. Lately I've tried Far Cry, The Sims 2, Rome Total War, and a few demos of new games and all of these flicker to a greater or lesser extent. Playing on the lowest settings or otherwise turning nvidia control panel options off or on doesn't seem to help.

Obviously I have tried various driver files and modded infs but have yet to find one that cures the problem.

Nerd reports the following:

DEV_ID : 0347

SUBSYS_ID : 006E1025

VIDEO BIOS version : v4.36.20.46.04

VIDEO BIOS date : 09/03/04 (pls. convert that to a readable format: DD-MMM-YYYY)

Laptop Brand : Acer

Laptop Model : Aspire 1520

NVIDIA GPU : GeForce FX Go5700

VIDEO RAM : 64.0 MB

LCD Resolution : 1280 x 800 pixels (native)

LCD display size : " 3200 x 2000mm (approximately 14.9")"

internal LCD name :

SYSTEM BIOS version: PTLTD - 6040000\0PhoenixBIOS 4.0 Release 6.0 \0Ver 1.00PARTTBL8\0\0

SYSTEM BIOS date : 10/26/04 (pls. convert that to a readable format: DD-MMM-YYYY)

Has anyone with this same pc or graphics card found a solution to this problem or can anyone recommend what driver and inf combination I should try?

Thanks in advance.

Michael

Link to comment
Share on other sites

  • 5 weeks later...
Guest Animaniacs

hi there i have same problems with my videocard . i have Aspire 1711 Smi with Go5700 64 MB and i can't play 3D games well cause this card generates a pixel rendering issue. like in the picture. I don't know what to do i tried all types of drivers and all types off settings. if anyone have any ideea please post it cause i don't know what to do !

post-0-1133488123_thumb.jpg

Link to comment
Share on other sites

I don't get that effect that you do in the pic you posted. I dunno what causes it but it doesn't seem too bad compared to the sever flickering I get. It just seems to be that certain games just don't want to work well with my setup.

Lately I bought The Movies and I was worried that it would have flicker/graphic corruption but it works perfectly. Similarly I tried the Quake IV demo and it works perfectly, strange since these games are so graphically intensive. It seems that some games work really well with certain drivers but it's annoying to have to install a certain version to play one game and then switch back to another version to play another one. Civilization 4 has flickering rivers with almost every driver I've tried except 50s series drivers. I guess I'll keep trying new drivers and inf's and maybe one day I'll be lucky.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...