Jump to content
LaptopVideo2Go Forums

Video problem with GeForce FX Go 5700


Guest Lutra

Recommended Posts

Well, I have encountered this weird little problem. Normally, when I install one of the drivers here videos won't play (but this can fixed by enabling the VMR thing in video settings). But now the real problem is that when I want to watch a video right after watching another one I get a green screen on my player. This can also be fixed by changing some settings (or just waiting a couple of hours) but it's a real pain in the arse if I want to watch many episodes in a row. Any ideas how to fix this for good?

Link to comment
Share on other sites

Well, I have encountered this weird little problem. Normally, when I install one of the drivers here videos won't play (but this can fixed by enabling the VMR thing in video settings). But now the real problem is that when I want to watch a video right after watching another one I get a green screen on my player. This can also be fixed by changing some settings (or just waiting a couple of hours) but it's a real pain in the arse if I want to watch many episodes in a row. Any ideas how to fix this for good?

I have GeForce FX Go5700, and had exactly the same problems. I found it was a case of programs using the old VMR7 imstead of using VMR9.

The best way to get around this is to download Windows Media Player Classic. This program has settings in the options panel to force it to use VMR9. It's awesome, and I have not had a problem since. The only grpe I have is that if video is embedded in a webpage, then quicktime and WMP will still be used as default, and I will often get the green screen.

Hope that helps.

Dan

Link to comment
Share on other sites

Guest jpmullet

Im also getting the same problem with my 5700. I can hear the audio but just a black box for the video.

I believe im using the 77.30 drivers (will double check when I get home)

What drivers are you guys using?

Also wondering if I should be using the drivers the FAQ suggests or is this outdated?

FAQ

"Geforce FX go5700 and Quadro FX go1000.

These GPUs should only be used with 56.54+ drivers.

Speed and Stability 56.64 and 56.72"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...