Jump to content
LaptopVideo2Go Forums
mobilenvidia

v81.94 XP 32bit | NV

Recommended Posts

mobilenvidia
Yeah. I'm gonna try reinstalling the driver (my XGMobile 81.94, which is based on your 31.08 INF) and seeing if that helps. I'll get back to let you know :) .

I've updated all v31.08 INF to 31.09 and suport for the Smart dimmer page has been disabled

To re-enable it, just remove the ';' from these lines in this section ;Smart Dimmer Controls

;HKR,, EnableBrightnessControl, %REG_DWORD%, 1

;HKR,, PanelPWMFrequency, %REG_DWORD%, 200

;HKR,, PanelBrightnessLimits, %REG_DWORD%, 0x0000FF32

SO with the ; in front means do not install, remove them and it will install.

For this to take affect, uninstall driver then reinstall again with new INF.

Tested and works, no more smart dimmer page best left to go6x00 (NOT go6800)

Share this post


Link to post
Share on other sites
mattman

OK I'm heading back to the lv2go 81.94 inf, sorry Tony :)

I seem to be getting an odd flicker every now and then, just a barely noticeable black flash, but it's starting to get to me now..

I didn't notice it when testing the lv2go inf so hopefully fixes it. Otherwise might try some older drivers or looks like i'm heading to our service ctr :) (###### speakers need looking at though)

Share this post


Link to post
Share on other sites
Guest Jbb

"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

This is the message that I get when I try to intall the driver for my geforce go 6800!!

Any idea on how to solve this problem?

My notebook is a Fujitsu Siemens Amilo M3438G

Share this post


Link to post
Share on other sites
Maier
"The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit."

This is the message that I get when I try to intall the driver for my geforce go 6800!!

Any idea on how to solve this problem?

My notebook is a Fujitsu Siemens Amilo M3438G

Did you used the modded inf, if not: copie the modded inf into the map when you extract the driver and overwrite the inf in there

Share this post


Link to post
Share on other sites
Guest Guest

Where can I find this 81.94 (mobile) version driver and this Lv2Go Performance INF?

If anyone can provide me with links to both of these I'd very much appreciate it!

Share this post


Link to post
Share on other sites
Bill

These should work.

Driver:

http://download.laptopvideo2go.com/nvidia/80series/8194.exe

INF:

http://laptopvideo2go.com/infs/80series/81...rf/nv4_disp.inf

Considering these links were copied directly from the first post in this topic, and considering they both work, you should read the first post in any driver release topic next time. :)

Share this post


Link to post
Share on other sites
Guest Lych
Anyone else still getting the weird white flicker? I get it with my geforce fx 5200...

I was getting it until I disabled the Smart Dimmer Page and settings. Re-install the driver using the new 31.09 inf and that should fix your problem. It seems that anyone who tries to use the Smart Dimmer feature on pre Go6600 boards will experience issues (I couldn't get it to work on my HP zd7000 Go5700 Dev ID: 347.1).

:)

Share this post


Link to post
Share on other sites
Dentje

Hi,

It seems that perhaps my previous post got overlooked in the downtime of the servers.

I have a geforce4 420 go on my satellite pro 2100, but installing the 81.94 drivers results in a system crash (0x0000007E) when I restart the PC. This is with any inf - normal, quality or performance. In fact, I have also tried the 81.84 and the same crash occurs. I believe that it is all the 80s drivers that cause this crash.

Additionally, it appears that when I reverted back to my older 78.05 drivers, something remained behind, as I am now getting the white screen when the system goes on standby or just before closedown. This is despite using Drive Cleaner.

I would very much to use the 81.84 or 81.94 drivers, so please help me if you can.

thank you

:)

Share this post


Link to post
Share on other sites
Dentje

Edit:

Oops! - sorry for the double post - the website gve me an error when I posted the previous.

Hi,

It seems that perhaps my previous cry for help got overlooked in the downtime of the servers.

I have a geforce4 420 go on my satellite pro 2100, but installing the 81.94 drivers results in a system crash (0x0000007E) when I restart the PC. This is with any inf - normal, quality or performance. In fact, I have also tried the 81.84 and the same crash occurs. I believe that it is all the 80s drivers that cause this crash.

Additionally, it appears that when I reverted back to my older 78.05 drivers, something remained behind, as I am now getting the white screen when the system goes on standby or just before closedown. This is despite using Drive Cleaner.

I would very much to use the 81.84 or 81.94 drivers, so please help me if you can.

My NERD log file is attached

thank you

:)

LaptopVideo2Go_LogFile.txt

Edited by Dentje

Share this post


Link to post
Share on other sites
terror_adagio
I copied the missing files from the desktop driver.

The mobile driver was faster, but quality way down. Perhaps something had been disabled within the driver to improve framerates? (ie, a performance style driver, but with the performance inf on top of that... :S)

Currently runnign the lv2go perf info 81.94, but see that the xtreme-g mobile 81.94 drivers are up now too, will try these out when I get home from work.

I really should leave my drivers alone for a couple of days :)

Can you post a compare of the mobile and desktop 81.94? I don't see how they could look any different honestly.

Share this post


Link to post
Share on other sites
mattman

Don't have these loaded at the moment sorry.

I can't explain it either, unless quality enhancing features are turned off within the driver to enhance performance on typically underclocked mobile GPU's.

But yes, you could see the difference. The mobile drivers showed much more jaggies, and just didn't look as cleanly rendered within 3dmark05.

Share this post


Link to post
Share on other sites
Guest Guest

I'm having a major issue with these drivers, wherby if I run any game in a 16:10 widescreen format, it will crash and stall my entire PC.

I am using a Dell XPS Gen 2 with 6800 Ultra Go.

Anyone know what the problem could be?

Share this post


Link to post
Share on other sites
mattman

Don't know, have you tried the latest 81.95?

Share this post


Link to post
Share on other sites
Bill
I'm having a major issue with these drivers, wherby if I run any game in a 16:10 widescreen format, it will crash and stall my entire PC.

I am using a Dell XPS Gen 2 with 6800 Ultra Go.

Anyone know what the problem could be?

I would recomend newer drivers for you, like the 82.10, some drivers have problems like that, and it might not be easily fixeable. (I have seem similar stuff on my pc)

82.10 is also a Dell driver and works really nice. I would recomend newer drivers for you, like the 82.10, some drivers have problems like that, and it might not be easily fixeable.

Share this post


Link to post
Share on other sites
Guest Guest
Hi,

the download link for the driver is to 81.87 and not 81.89

thx, will give this one a try :)

jeroen.

Man I had 4 years of german lessons but still can't read a word of it. Can you plllzzzz explain it a bit to me!?

Thank you very very much!!!

Share this post


Link to post
Share on other sites
mattman
I am using 81.95 from http://forums.laptopvideo2go.com/index.php?showtopic=8261

and i dont know if i must download 81.94 (mobile) because it is for mobile versions only

my laptop:

Toshiba Qosmio F20 (GeForce Go 6600 128MB)

I'm using it for games :)

What is the best for my 6600?

The 81.95 you have loaded is your best option. The whole point of lv2go is that you don't have to use specifically mobile drivers :)

Share this post


Link to post
Share on other sites
janiskr

i have problem - cooler is working all the time, what can i do?

im noob about laptops, dunno why, it is somehow complicated :) to me

Share this post


Link to post
Share on other sites
Guest Guest

Will it also work to a GEFORCE go 6800 ultra, I have an alienware machine...pls reply as soon as possible...

Share this post


Link to post
Share on other sites
mobilenvidia

Yes it will if you use the Mobile version of this driver. (see 1st post)

Or use the modded INF if not.

Share this post


Link to post
Share on other sites
®®®

added changelog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...