Jump to content
LaptopVideo2Go Forums

v81.94 XP 64bit | NV


mobilenvidia

Recommended Posts

drv_forceware.gif  nVIDIA ForceWare 81.94

drv_inf.gifModded INF | drv_nfo.gifDriver NFO


 Operating System: Windows XP (x64)

 Driver Version: 81.94 (8.1.9.4)

 Driver Date: 2005-11-04

 Driver Size: 18.7 MB

 Driver Released by: nVidia

 MS WHQL Certificate: False

 Setup Files Included: True

 International Files : True

Comments


No comments.

Documents


Support


Benchmarks


  • GeForce 2 Go: HERE from Pieter (v16.20 - v61.77)
  • GeForce FX Go5200: HERE from Larry (v5x.xx - current)
  • GeForce FX Go5700: HERE from Sky-Dexter (v65.73 - current)
  • GeForce FX Go5700: HERE from zipper (v53.51 - current)
  • GeForce Go 6200: HERE from AJH (v70.75 - current)
  • GeForce Go 6800: HERE from REAVER (v66.81 - current)
  • GeForce Go 6800: HERE from miki (v72.50 - current) @ AMILO 3438G
  • GeForce Go 7800 GTX: HERE from jamesd (v79.31 - current)

Notes


All nVIDIA drivers hosted at LaptopVideo2Go.com come as a maximum compressed self-extracting 7-ZIP archive for your convenience.

Reduce the size of your installation by using NVLiTE to rip out unnecessary languages and miscellaneous files without losing any driver features.

Make A Donation via PayPal if you find what we do useful and would like to help us pay for hosting these files into the future.

Please post any comments, suggestions, questions and other information related to this driver in this thread.

Additionally, use of the Forum's Search function and Frequently Asked Questions section is recommended.

If you still have a general problem that is not related with this driver, please post in the Support section.

Link to comment
Share on other sites

Guest LoR*Evanescence

I'm getting a error when booting after installing this driver using the modified inf's

Application popup: Windows - System Error : A Machine Check Error has occurred. Please check the system eventlog for additional information.
I got this pop up message twice.

When checking the other event logs for more information all I can find is

Machine Check Event reported is a corrected error.

Which followed the pop up message.

When I click on the more info link in event viewer for the pop up message I was getting it tells me.

Details Product: Windows Operating System Event ID: 26 Source: Application Popup Version: 5.2 Symbolic Name: STATUS_LOG_HARD_ERROR Message: Application popup: %1 : %2 Explanation The program could not load a driver because the program user doesn't have sufficient privileges to access the driver or because the drive is missing or corrupt.

User Action To correct this problem:

  • Ensure that the program user has sufficient privileges to access the directory in which the driver is installed.
  • Reinstall the program to restore the driver to the correct location.

If these solutions do not work, contact Product Support Services.

Any idea what's going on here? This happens everytime I boot

Link to comment
Share on other sites

I've never seen those errors before.

Does it do it with any other 64bit drivers with modded INF like 81.89/7/5/4 ?

Link to comment
Share on other sites

I've never seen those errors before.

Does it do it with any other 64bit drivers with modded INF like 81.89/7/5/4 ?

I haven't tried it with 81.89 It worked fine wit hthe 78.xx or 79.xx ones I had before.

Another werid bug with this driver is, if I don't touch my laptop in awhile, insteadof going to a black screen, it goes to a white screen.

Link to comment
Share on other sites

Ah that is the smart dimmer page causing that.

Not actually the page it self just when it installs some ohers tweaks are also installed.

I can't disable the settings once installed.

My next INF update will not enable the page but for those that want it it will still be there to enable manually.

Done INF v31.09 should now not enable the Smart Dimmer bits

Link to comment
Share on other sites

Guest LoR*Evanescence
Ah that is the smart dimmer page causing that.

Not actually the page it self just when it installs some ohers tweaks are also installed.

I can't disable the settings once installed.

My next INF update will not enable the page but for those that want it it will still be there to enable manually.

Done INF v31.09 should now not enable the Smart Dimmer bits

Would reinstalling with the new INF fix the problem?

Link to comment
Share on other sites

Yes it should, I've tested it on my machine and it fixed it.

Probably best to uninstall first then install with new updated INF.

Link to comment
Share on other sites

Yes it should, I've tested it on my machine and it fixed it.

Probably best to uninstall first then install with new updated INF.

Ok, I have just reinstalled. The white screen problem is fixed. But I still keep getting Mechine Check Errors, and when they happen the video goes black for a few seconds.

There are 3 right after I boot. Then they continue to randomly happen.

Link to comment
Share on other sites

Does any 64bit driver work for you ?

Also register and put the specs of your machine in your sig.

There is a special utility to help you fill it in.

This way we know what kind of laptop you have and can then get a better idea of how to fix it.

Link to comment
Share on other sites

Does any 64bit driver work for you ?

Also register and put the specs of your machine in your sig.

There is a special utility to help you fill it in.

This way we know what kind of laptop you have and can then get a better idea of how to fix it.

Yes, all prior drivers worked on my lap top. It's just these latest drivers that are not getting along.

Edited by LoR*Evanescence
Link to comment
Share on other sites

Thats better (your sig)

What was the last driver to work for you.

If it was 81.xx try that modded INF with this driver (should work just fine)

I just want to see if the 81.94 INF is to blame, or if the driver.

Link to comment
Share on other sites

Thats better (your sig)

What was the last driver to work for you.

If it was 81.xx try that modded INF with this driver (should work just fine)

I just want to see if the 81.94 INF is to blame, or if the driver.

the last driver I had installed was the last one released to nvidia's site. I think it was like 78.xx or something.

Link to comment
Share on other sites

78.05 ?

Try that modded INF with this driver, there arn't any changes between the 75 and 80 series.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...