Jump to content
LaptopVideo2Go Forums
mobilenvidia

v77.42 XP 32bit | SONY

Recommended Posts

mobilenvidia

Sony S5 Video Driver

:: 7zlogo01.png DOWNLOAD & x-click-but21.gif

This and all other drivers available at LaptopVideo2Go are 7-zipped and come as a self-extracting archive for your convenience. We take care that your download time/traffic is minimized by compressing the driver in an optimized way.

Please donate if you find what we do useful and would like to help us pay for hosting these files into the future.

Driver - Windows XP / 2000

ForceWare Release 75

Version: 77.42

Release Date: May 27 , 2005

WHQL - Yes

International files included - No

Setup Files included - No

77.42 32bit downloads are here :

Download 77.42 - Download iNFO

Optional extra's to enhance the driver or INF even further.

Teraphy's "PHP INF enhancer" page - nVLiTE page

Other model specific modded INFs

Larry's i5150/5160 - John's i8200/M50 - Jeroen's Medion 41300

GPU's supported and WHQL:

NVIDIA_NV44.DEV_0167.3 = "NVIDIA GeForce Go 6200 "

NVIDIA_NV44.DEV_0168.4 = "NVIDIA GeForce Go 6400 "

Share this post


Link to post
Share on other sites
Guest artur

Nice Driver, but ...

... I still have problems with Counter Srike : Source. Every time when I install a new driver the game works. But only till next restart. After that, the game always shows a blue screen in the loading period. The failure must be something with the graficscarddriver cause the error said that nv4disp.dll was the culprit.

Has anybody an idea what I can do? Excuse my bad english, I'm german :)

mfg

artur

Share this post


Link to post
Share on other sites
Guest Guest
Nice Driver, but ...

... I still have problems with Counter Srike : Source. Every time when I install a new driver the game works. But only till next restart. After that, the game always shows a blue screen in the loading period. The failure must be something with the graficscarddriver cause the error said that nv4disp.dll was the culprit.

Has anybody an idea what I can do? Excuse my bad english, I'm german :)

mfg

artur

I have the exact same problem. I run a 6400 go. Cant seem to find a driver to fix it.

Share this post


Link to post
Share on other sites
FS315M

i have geforce g0 6400....this is a good driver for me? o i can find new driver?

Share this post


Link to post
Share on other sites
sn0wl

You better go with 80 series, 84.25 for example. You can find it in here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...