Jump to content
LaptopVideo2Go Forums

New front page


mobilenvidia

Recommended Posts

You may or may not have noticed the new frontpage to the website

Teraphy has hand build this from scratch, and if I may say so has done an awsome job on it. :)

Now what do you guys think of it ?

Any suggestions, how does it look on your screens ?

Does it look good in IE 6/7, Opera, Firefox etc etc ?

Is there anything we can do to improve it ?

We have come along way from the text only webpages :)

Link to comment
Share on other sites

Thats good (well it's not really) we ecourage feedback both good and bad.

We can look into this, as the code is browser specific.

Yes that is odd behaviour.

Here are my findings:

Firefox 1.5 RC3 - everything fits nicely on the page.

Except the second part of the title thread in the news is to the right of the main news heading, ie '79.31 is out' then right beside this with no gap is 'Clevo's latest'

In IE7 the second line is below the main heading (ie '79.31 is out' then below this is 'Clevo's latest'

IE7 the Adsense add (bottom right) is slightly scrolled of the screen (about a 1/4)

other than that looks good.

I havn't tried Opera yet must do so.

Edited by mobilenvidia
Link to comment
Share on other sites

Teraphy, again, my deepest respect for creating the new frontpage. It looks professional and awesome. Finally we even got Google Ads in a non-disturbing way. Great.

Looks fine with IE6 :)

The Link section is greatly layouted. A WIKI...lets see how this works out.. An informative PayPal site so far..

"About Us" link/text is missing: i suggest using the "The LaptopVideo2Go/nVision Team" text there

Now if we would only have a fitting logo...

®®®

Link to comment
Share on other sites

Great frontpage! It looks really classy.

For the logo, I always loved the one used over here, at the top of the forums.

lv2go.gif

Link to comment
Share on other sites

Thanks for the feedback all. I'll work on the edits. I also noticed a weird new Firefox issue with the thread links. Not sure why it suddenly started. :)

Link to comment
Share on other sites

I think it looks great too, I miss the driver download links though, 80 series, 70 series, ect.

Also, and this is somewhat related, Nintendo just pulled out a new site, and while it shows up fine on IE, people over there had problems viewing it with Firefox and Opera.

But once they refreshed it showed up fine.

So this is not the only site that does this, those browsers just have a small bug, maybe with cache or something.

Edited by Bill
Link to comment
Share on other sites

The driver section is down temporarily until we work out how to add drivers easier. It was my intention to have the database searchable based on the original INF. That made the updates 10x more difficult with our current driver upload process. But everyone knows how impossible I am to work with! :)

I fixed up the Firefox issue I had, making all 3 browsers fairly similar. The Opera list issue is weird. I grabbed Opera, went to the page getting the error. Checked the preferences, came back and it self-refreshed to fix itself. Not sure if the issue is my side or not.

I will say Firefox and all of the extensions for web-development are remarkable to work with.

Link to comment
Share on other sites

The Opera list issue is weird. I grabbed Opera, went to the page getting the error. Checked the preferences, came back and it self-refreshed to fix itself. Not sure if the issue is my side or not.

I know its wierd. It doesn't seem to matter if Opera is set to identify as Internet Explorer or not. Once the page refreshes, it looks fine. I'm thinking it is a problem with Opera. I'll see if I can get the guys in the Opera Forums to reproduce this issue. :)

Link to comment
Share on other sites

I loved the sortable driver database and wished it would be back. As a matter of fact (using the DEV_ID/SUBSYS_ID search) this is the most complete overview i know of of all NVIDIA drivers ever released :)

What about a "PayPal-Donate-O-meter"?

Link to comment
Share on other sites

I'm browsing with Opera (8.50 and 8.51) without any rendering problems.

Link to comment
Share on other sites

I am not fond of meters. Then you are setting a monetary goal and we don't have one. It's a "hey you like us" payment :)

I just downloaded 8.51 and thought it would be a preferences -> advanced -> loading issue. But I get the issue with a fresh install. I'm confused. I hate 3 browsers with their own minds.

And yes, the driver area will be back in time. We just need a nice update method.

Link to comment
Share on other sites

No, no donation meter, very tacky.

Driver Database I'm busy working as we speak.

I have the program sorted for future drivers, and am now trying to work out a way to do the current drivers.

Once this is sorted, Teraphy can weave his magic and make the database sortable in all sorts of ways.

And it should also update after each driver or be updatable at least.

Link to comment
Share on other sites

But I get the issue with a fresh install. I'm confused.

Yep, Opera rarely renders the page weirdly sometimes and refresh usually fixes so I guess it again rendered wrong after your fresh install. Did refreshing solve the problem?

Link to comment
Share on other sites

Yep, Opera rarely renders the page weirdly sometimes and refresh usually fixes so I guess it again rendered wrong after your fresh install. Did refreshing solve the problem?

Thats whats so strange, sometimes refreshing the page fixes the problem and sometimes it does not. It might be an issue with the CSS on this page and the way Opera interprets it.

Link to comment
Share on other sites

Hi there,

poeple at laptopvideo2go.com. What doI think of your new front page ... : :) : :P :)

(did I mention that I like your smiley collection as well?!!)

Finally the the inner beauty and competence is match by an equal look. I solute you.

Keep up the good work, the world needs more people like you...

If I had the change to give you a prize or an award or something, this would be your seal of approval:

:(

Greets, a happy customer

bbbonsai

Link to comment
Share on other sites

I haven't touched the CSS for a few days! I don't know what fixed it but I went to try and fix it and I couldn't get the issue again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...