Jump to content
LaptopVideo2Go Forums

Toshiba/GeForce4 420 Go Driver Problem

Guest Guest

Recommended Posts

I hope someone can answer this question for me.

I have a Toshiba Satellite 2435 with a GeForce4 420Go w/ 32 meg memory. I got it in early 2003. Toshiba?s latest video drivers for that model also came out in early 2003.

Those drivers work fine for things like AutoCAD, Office, etc. Even though EASports has some warnings in their README, the drivers usually work with Tiger Woods PGA Tour 2005.

Civilization IV starts OK but bogs down and crashes in the mid to late game so I tried out some of the later drivers here. I?ve tried 6x.xx, 7x.xx, 81.2x, 81.9x, and 82.xx versions using the standard modified INFs. They all install fine and seem to run everything OK, including Tiger Woods and Civilization IV. Right now I have 81.26 installed.

However, if I reboot and try to run Tiger Woods, the splash screen on the Desktop shows up OK but when it shifts into full screen mode to play a 640x480 or 800x600 video clip the screen goes black and stays black. I can Alt-Tab back to the Desktop, use Task Manager to see the Tiger Woods is ?Running? rather than ?Not Responding?. The only way to get it back is to uninstall the new drivers and reinstall the Toshiba drivers.

I checked the driver settings to see if anything changes between pre-reboot (when everything seems to work) and post-reboot when Tiger Woods won?t display.

Anybody have any ideas? Thanks

Link to comment
Share on other sites

Have you tried the VMR setting in the nvidia driver control panel with the newer drivers?

It might fix the video playback, you could also try running or starting the game windowed.

I hope your non-pixel shader DX7 only card meets the requirements for those games, I would not be surprised these days if they aren't fully compatible.

Link to comment
Share on other sites

Thanks for the reply.

I tried changing the VMR settings in some of the later drivers but it didn?t help with the problem.

It isn?t that big a deal. The computer only gets using for gaming for a relatively small amount of time. The old drivers (nvidia versions work well enough for my work applications that I?ll probably just stay with them.

I just found it odd that after uninstalling the old drivers, rebooting and installing new drivers via the Hardware Wizard (and not being prompted to reboot to complete the installation) programs seemed to work OK but that after rebooting that glitch popped up. Rebooting changed or initialized some setting that the driver installation didn?t fiddle with. Oh well?..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...