Jump to content
LaptopVideo2Go Forums

Geforce 440Go, Cant get ANY modded drivers to work


Guest Jonnywells

Recommended Posts

Guest Jonnywells

I got a Dell 8200 and for some weird reason when ever i try a modded driver from the forum as soon as my laptop reboots i only get 4bit mode and only way to fix is role backt o original MS drivers.

I have tryed Nvidia 77.77 and 67.50 both using the retrospective .inf modded files. I have read the forum and there are people using these drivers with no problems.

Am i missing somthing somewhere along the line?! :)

Link to comment
Share on other sites

hmmmm

Does the 82.10 driver with no modded INF work?

Try fully uninstalling your graphics card driver first.

When I had that card, I used everything from 27.xx to 77.xx drivers.

All worked that I tried... (including the 2 mentioned above)

You are installing it using the have disk method right?

(check the FAQ forum section, heck I made a divx vid showing me installing drivers on that very card you have)

Edited by Bill
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...