Jump to content
LaptopVideo2Go Forums

Geforce4 440 GO 64MB w/ v67.66 drivers - Disabling Desktop Context Menu


Guest JLamy

Recommended Posts

As the topic says, is there a registry hack to disable the Desktop Context Menu (NVidia entry when you right click on desktop wallpaper) with the 67.66 drivers? I know the later drivers have a tick box within the NVidia control panel, but this version only has the Enable/Disable taskbar icon.

Link to comment
Share on other sites

You can go here in the registry, all the easy to change (and instantanious) driver tweaks are here, can instantly turn things like OC page, and other pages, on/off

HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak

(Go to start>run>regedit>go to the above place)

One tweak that might do it that I currently have listed is:

NvCplHideDesktopContextMenu REG_DWORD 00000001

If changing the value to 0 fixes it, then you have found the solution.

If that is the case, next time you install a driver, go look for "NvCplHideDesktopContextMenu" in the bottem of the desired INF, (use control+F to find it) and change the value to the right of it.

Just make sure your paying attention while editing the registry and you shouldn't brake anything.

I am not sure if that is the tweak or not, didn't do anything for me when I tried just now, but then again my drivers are broken and I need to re-install. (long story, I think XP is corrupting files again for my/It's amusement)

Edited by Bill
Link to comment
Share on other sites

You can go here in the registry, all the easy to change (and instantanious) driver tweaks are here, can instantly turn things like OC page, and other pages, on/off

HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak

(Go to start>run>regedit>go to the above place)

One tweak that might do it that I currently have listed is:

NvCplHideDesktopContextMenu REG_DWORD 00000001

If changing the value to 0 fixes it, then you have found the solution.

If that is the case, next time you install a driver, go look for "NvCplHideDesktopContextMenu" in the bottem of the desired INF, (use control+F to find it) and change the value to the right of it.

Just make sure your paying attention while editing the registry and you shouldn't brake anything.

I am not sure if that is the tweak or not, didn't do anything for me when I tried just now, but then again my drivers are broken and I need to re-install. (long story, I think XP is corrupting files again for my/It's amusement)

Thanks Bill - but that reg trick not do it for me either :) This driver install is on a fresh installation of Win XP. Any other ideas?

Link to comment
Share on other sites

Pieter probably knows, as usual.

Till then you could try some other things in that place in the registry, change from 1 to 0 or from 0 to 1, just pay attention to what you are doing.

If I get my drivers all fixed up I'll try some more things.

You could try using the search button, there might have been a topic with this info in it a while back.

When I see teh master on aim I'll ask of his knowledge. :) (I am still his young apprentice :) )

If you change something in there and it screws it up, just re-installing the same driver should restore the INF's default settings, or you could just look in the INF and then change the registry....

Link to comment
Share on other sites

I havn't played with this at all, so not much use sorry :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...