Jump to content
LaptopVideo2Go Forums

Weird problems with the Go 7800 GTX in the D900T


jamesd

Recommended Posts

On friday, I recived my ITC Metabox 740S, I ordered it on that previous Monday.

Specs:

Pentium 4 660

nVidia Go 7800 GTX 256MB

2GB DDR2 533 RAM (2x1GB)

Bluetooth+Wifi

Lightscribe

TV Tuner

Anyway, I benched it with it's stock drivers (79.31) and it scored 6725. Okay, I was thinking it should score over 7k with new drivers. So I get the official Go 7800 GTX drivers from nvidia (81.94) and becned it again in 3dmark05. It score around 6300

Yeah..

So I look at the score details, and I noticed that there is a big difference between CPU scores (5600 vs. 4000)

Before I got mine, I noticed how all the Clevo D900T based units with 7800 GTXs got around the same score as mine with updated drivers. But, whereas the Clevo M570A score over 7k with these new drivers. It's the weirdest thing really, so I've been doing some benchmarks to try and see if this is the same. I've tried a couple of others, and so far it is.

I've also emailed Clevo to see if they can find a solution to this.

If anyone else has a Clevo D900T with Go 7800 GTX, try benchmarking in 3dmark05 with 79.31, and then with newer drivers.

Oh, anyway, my system is great, it runs alot cooler than my older one with a go 6800.

Edited by jamesd
Link to comment
Share on other sites

jamesd, good to hear from you again.

Nice new machine you have there.

Try this Grab the Clevo 79.31 INF and use it with a newer driver.

If you get better performance then it's an INF tweak that is doing it.

If the score stays the same then 79.31 is a specially modded driver for the go7800.

Link to comment
Share on other sites

Good idea!

Okay, I tried it with 81.84, and it still scored lower (although, this time was 6520). It was the same case this time, as the CPU score was lower (4300).

I'm going to try the 79.31 INF with the newest Go 7800 GTX driver now.

EDIT: 6522, i'm guessing this is an INF tweak then?

Edited by jamesd
Link to comment
Share on other sites

  • 1 month later...

Having a look in the INF, try adding these 2 lines :

HKR,, GlitchFreeMClk, %REG_DWORD%, 1

HKR,, RMTilingFormatMode, %REG_DWORD%, 1

In the [Mobile_Tweaks] section of the modded INF.

These are the only things it could be if it is INF related.

nVidia might have made a special driver for Clevo.

Link to comment
Share on other sites

Yeah, I get the laptop back on monday, faulty RAM, anyway, where about in the INF? I don't modify my INFs too much if you know what I mean :)

Edited by ®®®
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...