Jump to content
LaptopVideo2Go Forums

[INFO] Bill's Driver Recommendation Thread


Bill

Recommended Posts

This is my driver recommendation thread. Before you go installing drivers for the first time please read these 2 topics.

What is an INF file? and Driver installation have disk method

Installation is simple, just unzip the driver, replace the INF file, and go to the driver update in device manager and use the have disk method to install.

For those of you that wanted an INF just the way you like it, or you need a special fix or something, check out Teraphy's new Enhancer page.

As of March 17, 2006 the current recommended Windows XP 32-Bit drivers for most laptop Nvidia users are as follows.

listdot.png84.21: Driver / Pieter's modified INF / Topic 5spacerpic.pngOfficial nvsmall.png

As of December 19, 2005 the current recommended Windows XP 32-Bit drivers for most laptop Nvidia users are as follows.

listdot.png81.98: Driver / Pieter's modified INF / Topic 5spacerpic.pngOfficial nvsmall.png

listdot.png82.12: Driver / Pieter's modified INF / Topic 5spacerpic.pngOfficial nvsmall.png BETA

For those that haven't noticed, the new addition to my signature links directly to this thread.

Any thank-you posts, comments, suggestions and driver support questions are welcome here, I have decided I'll let you guys post driver questions here, mgiht as well. (think I'll reach 50 pages with this?)

As newer official nvidia drivers become available this page will be updated.

Edited by Bill
Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 134
  • Created
  • Last Reply

Top Posters In This Topic

  • Bill

    25

  • who13

    7

  • polish inspiron

    8

Top Posters In This Topic

Posted Images

Hey!!

Just found about these drivers recently.

I have a Sony Vaio VGN FS315S and I was in desperate need of a graphic driver update, since sony won´t release any more updates.

Good thing I found your link!! They work on my laptop! Flawlessly!

Keep up the good work!!

Link to comment
Share on other sites

What laptop do you have?

Have you tried any other drivers?

You could try uninstalling your drivers first, then do a fresh install.

Link to comment
Share on other sites

  • 2 weeks later...

Hi Bill, thanks for the hard work you guys are doing to make life easier for the rest of us. I'm using a Dell Inspiron 8600 with a geforce go5650 128 MB card. I'd like to know if the 81.98/82.12 drivers are the currently recommended ones for my card or if I'd be better off with a specific older driver. I'm looking forward to getting a decent gaming performance on my laptop, something that's been eluding me for a while even with the use of omega drivers. Any help will be greatly appreciated.

Link to comment
Share on other sites

Yes you should try those with Pieter's regular mod INF.

If after running those you still want more performance, go to the topic for each of those drivers (linked in first post) and then try the drivers but use Pieter's performance INF.

If the performance INF has AGP Side Band Addressing (SBA) enabled, I would recommend turning that off.

*looks to see if the Perf INFs for that driver have it turned on*

SBA can cause instability, I have seen it first hand, and it really doesn't increase your performance much. (OCing does more)

Yep, if you try the performance INF, please look for this in the INF.

;Performance Tweaks:
HKR,, EnableAGPFW,[tab][/tab][tab][/tab][tab][/tab]    %REG_DWORD%,	0x1
HKR,, EnableAGPSBA,[tab][/tab][tab][/tab][tab][/tab]   %REG_DWORD%,	0x1

You need to change it to this.

;Performance Tweaks:
HKR,, EnableAGPFW,[tab][/tab][tab][/tab][tab][/tab]    %REG_DWORD%,	0x1
;HKR,, EnableAGPSBA,[tab][/tab][tab][/tab][tab][/tab]   %REG_DWORD%,	0x1

Adding the ; to the enableAGPSBA tweak turns it off, or you can just remove that line completely.

Soon we will be rolling out a new enhancer soon that do all this for you though and at the same time it can cook your lunch.... No wait that wasn't part of the agreement... :)

Link to comment
Share on other sites

Thanks Bill! Got the 8198 driver installed using Pieter's inf and everything seems to be looking pretty fine for now. I'll try installing HL2 or F.E.A.R. to see how the performance pans out. If it needs more juice then I'll consider o/cing.

Link to comment
Share on other sites

Hey Bill,

I am the guy with the Toshiba M60. I tried doing word for word exactly to a TEE. Nothing, absolutely Nothing will work with this thing.

If I were to uninstall the game and reinstall it would that have any effect?

Also, I have noticed that on my Device Manager under Monitors I have multiple monitors enabled,

2 monitors and 1 Plug and play monitor, these again are all enabled. Does this have anything to do with it.

The only other thing I can think of is this comp has a built in Intel Graphics 915 chip that whenever I try to update gives me an error saying that "your system does not meet the minimum requirments" and does not allow me to install the latest drivers for it.

I know this is a lot of questions, but will it make any difference if the Intel Graphics chip is updated or even enabled/disabled etc.

I think I am running out of options here in terms of trouble shooting this one.

This is looking more and more like a return to me....I still have about 24 days so I will give it a week more...again I can't thank you enough for your help.

Link to comment
Share on other sites

Guest Wipeout

Hey, I skimmed this thread and hoped it was the right place:

I'm trying to find the latest drivers that work with my laptop.

Toshiba Satellite Pro 6100 (15V)

Geforce4Go 420

Has the black bar problems with normal old drivers. I had the 71.89s working unstably (worked 2d fine but would crash OpenGL programs such as Q3) and with modded INF I can get any driver to install, but it bluescreens before the install is complete. Help! I even tried the 83.40s with a 79.70 nv4_mini.sys and that bluescreened as well. Agh!

Link to comment
Share on other sites

Spoke too soon, it seems. I used the INF from the Enhancer PHP script, and the 71.89s work flawlessly. ###### this thing runs Q3 nice! Hm, any benefit to me trying to make the 79.70s or 83.40s work on this laptop?

Link to comment
Share on other sites

Guest RunningRiver

Thanks for a great site!!! :)

My question is if I should even consider upgrading my driver for:

Toshiba NB P25-520 with the nVidia GeForce FX 5200 64 mg.

I've been using the toshiba driver that came with the nb v46.90 only because;

1) FX 5200 is rather outdated and crap from what I've read,

2) Hasn't nVidia kinda dropped support from their releases for this video card?

3) Can't find any info on what the last release from nVidia specific to the FX 5200.

"Bill, for God's sake, I'm just a doctor" :)

Link to comment
Share on other sites

  • 2 weeks later...

Bill,

I was thinking I was screwed with my lap top Inspirion 8500 vidoe driver and was not going to be able to update my GeForce4 4200 Go Dell mobile drivers. Reading this and another link of yours it seems you may be my god! Please any direction or advice I am a bit of a nub and need a little nudge. I did not see in the one link any Dell for all the l;ap tops you listed. Seeing your signature and it's a Dell I know you must have some answers or a least some advice. i also noticed when registering a lot of question about Bios dates and such and if that is needed some advice where to look for this. Thanks, Eni

Link to comment
Share on other sites

Your card is very similar to mine, and no we don't really need your super technical info, we know what card you have, ect.

I would recommend a few things, first make sure you have the latest BIOS for your laptop from Dell and mabye the latest graphic card video BIOS from Dell too. (please only try the one from dell)

As for drivers I would recommend the 82.10 Dell driver, without any modifiication. (just run setup)

Driver can be had on the main site driver section here.

Dell stuff is here, your looking for the flashBIOS and under the graphics card your video BIOS.

http://support.dell.com/support/downloads/..._P4_8500&os=WW1

I would strongly recommend updating both if you know what you are doing.

They have fixed numerous issues with the graphics card since release, and I bet the system BIOS has even more fixes. (they had many for mine over the years, 13 different revisions (some not released) not counting multiple laptops, Latitude, Inspiron)

Link to comment
Share on other sites

Guest wakkomon
Hey, I skimmed this thread and hoped it was the right place:

I'm trying to find the latest drivers that work with my laptop.

Toshiba Satellite Pro 6100 (15V)

Geforce4Go 420

Has the black bar problems with normal old drivers. I had the 71.89s working unstably (worked 2d fine but would crash OpenGL programs such as Q3) and with modded INF I can get any driver to install, but it bluescreens before the install is complete. Help! I even tried the 83.40s with a 79.70 nv4_mini.sys and that bluescreened as well. Agh!

hi!

i have the same problem, blue screen after reboot, i used 78.01 before without any problems,

any solutions yet?

bye

Link to comment
Share on other sites

I have a Sony VGN-S5XP that I use with a projector, however the keystone feature on the projector isn't particularly good, with my desktop, you can turn on the keystone feature of nview. I've installed the updated drivers (using the INF) but the keystone feature of nview is greyed out, if any one can help I would be very grateful (even if its only to tell me that it can't be done and to give up).

Link to comment
Share on other sites

I have a Sony VGN-S5XP that I use with a projector, however the keystone feature on the projector isn't particularly good, with my desktop, you can turn on the keystone feature of nview. I've installed the updated drivers (using the INF) but the keystone feature of nview is greyed out, if any one can help I would be very grateful (even if its only to tell me that it can't be done and to give up).

Update, I sorted it out in the end, thanks to the beta drivers and a lot of fiddling about.

Link to comment
Share on other sites

  • 4 weeks later...
Guest sugarsmoking

Hi Bill,

I have a problem as follows:

I got Toshiba 5200-801 with GeForce 460 Go 64 MB. I reinstalled the OS and wanted to tweak the card to Quadro of some kind, since I work with Pro/ENGINEER application.

I manage to tweak the card, but openGL is not working (comp is freezing).

Before the reinstalation cards was tweaked to Quadro900XGL and this worked fine.

Could you recommend what to do?

thanks

sugarsmoking

Link to comment
Share on other sites

Bill, I have two laptops. One is a Precision M50 with the nVidia Quadro4 700 Go card. What driver do you recommend that I use for that one?

The second is an Inspiron 8200 also with the nVidia Quadro4 700 Go card, What driver do you recommend for this laptop?

Thank you very much for your help.

Link to comment
Share on other sites

Guest Jeanbom

Insp 8200-Video Thermistor - Temp Sensor

Hello all,

I have an Inspiron 8200 with graphics card NVIDIA GeForce4 440 Go (Dell mobile) from Sept 2002.

Graphics card pilot NVIDIA 2.8.3.5.

All working well until 2 weeks ago, message on boot: M1004.

Running Dell resource CD & tests gives Video thermistor : FAIL - details below. YES, I opened, blow cleaned everything from CPU heat dissipator to video card,etc. Fans blocked in full speed & CPU slowed down from 2,2 Ghz to 717 MHz. Super slow operation though everything still works.

Question is: DO I NEED TO CHANGE THE NVIDIA GRAPHICS BOARD? WILL THAT SOLVE THE PROBLEM (I couldn't identify anything looking like a thermistor on the board).

Operating System: Windows XP

Error Text: Diagnostics build: 1102

Video thermistor : FAIL

Code 9900-0626

Temp sensor out of range Temp 255°C - Min 10°C Max 100°C

Diagnostic with CD Dell Ressource - Video thermistor : FAIL

Code 9900-0626

Trouble Shooting Steps: Diagnostics build: 1102

Video thermistor : FAIL

Code 9900-0626

result is CPU clocked down to 700 MHz instead of 2,2 GHz - super slowed down: graphic card thinks it is overloaded & is going idle.

Link to comment
Share on other sites

Broking temp sensor, doesn't sound too good.

This laptop has a sensor for the CPU and one for the graphics card, and I think they are probably both on the motherboard and not the graphics card.

The CPU and GPU temps really don't have a lot to do with each other, you should still be able to run your CPU at full speed, although you might want to underclock the graphics card a little bit if you want to game.

So I think a motherboard replacement might be what you need.

The author of I8K fangui would probably know for sure since he started out with the 8x00 series laptops, and he used Dell mobo temp reading code to make the program work.

http://www.diefer.de/i8kfan/index.html

Even though its common knowledge Dell reps dont know much, they might be able to tell you also that the sensor is probably on the mobo.

If you can run everything just fine (laptop permits it too) I wouldn't worry too much, just underclock the graphics card a little maybe.

If not you probably will need a new mobo, and you will probably have to call dell or find a spare maybe broke I8200 anyway, but then those have busted mobos as well usually.

The graphics card could be broken as well but I cannot tell from the given info.

Even though your question hasn't gotten answered yet on the Dell forums, some of the good knowledgable people like the guy that wrote fan gui still post there, so you mgiht want to watch the post. (I don't post there but did stumble across your question there somehow while looking around.)

As for Dave, I thought I answered your question already...

Anyway the 8200 and M50 with the Quadro4 700 GoGL are both basically the same thing except different BIOSs.

You can put the Latitude C840 A13 BIOS on the 8200 and it will recognize as an M50, also the M50, if it only has an A12, you might want to put the A13 C840 BIOS on it anyway.

But for the 8200 if it has the latest 8200 A11 BIOS don't worry about it upgrading it unless you plan on using a latitude dock on it.

PM or email me or John if you want to cross flash the BIOSs.

Anyway use this INF for both cards, I am currently running the 82.10 driver with his 82.10 INF and it works great.

http://forums.laptopvideo2go.com/index.php?showtopic=6972

Also sugarsmoking I thought I replied to you somewhere else as well, if I did disregard this, if not go start a new thread, GF to Quadro stuff really should be taken elsewhere. (highly technical forum or something, also will get more views in its own thread)

I would clean this thread up some but I don't remember if I answered you guys' questions or not. :)

Edit: Back to Jeanbom, I do not think the gf card has temp sensors, I know they were introduced into nvidia cards in general in the FX series, but in the laptop's case it doesn't have it I dont think.

The nvidia drivers have never been able to read temps from a gf4 go that I have ever heard of, so it probably is on the mobo.

Link to comment
Share on other sites

Hi Bill,

I've got a Go 6800, and I'm having problems with certain games. So far I've experienced problems with Farcry, GTA3 and Morrowind. It's the second time I've had these problems. The first time, I simply did a system restore to a couple of days before the first time the problems occurred and it fixed itself. Now, that trick won't work, and I've restored back a couple of weeks.

The problem is that the textures for some randomly selected surfaces don't seem to stop at one of the edges, but rather stretch out and continue on for a very long distance, probably infinitely long, because in Farcry I once followed one of these "stretchies" and it just kept going until the choppers killed me out in the ocean. I've tried a few things like changing drivers from here a couple of times to some that seemed to be favoured by other users here, but had no luck. I'm currently running 84.12, but have tried some from the 60's and 70's series as well. My driver before I attempted to fix the problems was 78.xx... I can find that out if I need to, 78.72 springs to mind but I'm not certain.

Someone said to set VSync to on, I've tried it on on, off, and automatic, and it doesn't seem to make a difference. I'm running the card on basically the settings I got the laptop with. If it makes any difference, I'm running a second monitor as a desktop extension, at 1024x768 resolution. I have 1024MB RAM, and a 2.13GHz Pentium M 760 (760? not quite sure but it's the one that is 2.13GHz), and one 7200RPM 80GB HDD.

That's about all that I know about the laptop though I can find out more.

Screenshots below showing exactly what the problem is. As I said earlier, they appear to be from a texture not ending at the end of a polygon, but stretching out forever. I've had this happen on people's noses, shoulders etc, and the direction of the stretching is always the same relative to the body part it's stretching from. For example, it's stretching straight out from a person's face from their nose. They make a 90 degree turn to the right, and the stretchie changes direction 90 degrees to the right so it is always in line with the face.

I've tried to take a few screenies which show how the stretchies move as my field of vision does, but it might not quite represent the movement properly to someone who hasn't seen it in motion before. More are easy to take, because this nearly happens all the time.

Apologies if I used any terms incorrectly, and thanks for any replies.

screenshot08ay.th.jpg

screenshot17ol.th.jpg

screenshot22ip.th.jpg

screenshot38iq.th.jpg

screenshot45jv.th.jpg

screenshot58gf.th.jpg

screenshot62ow.th.jpg

screenshot72hg.th.jpg

screenshot87ba.th.jpg

screenshot95ma.th.jpg

screenshot102ub.th.jpg

post-3176-1143985664_thumb.jpg

post-3176-1143985682_thumb.jpg

post-3176-1143985694_thumb.jpg

post-3176-1143985743_thumb.jpg

post-3176-1143985761_thumb.jpg

Link to comment
Share on other sites

Uninstall your current driver FIRST and THEN try the 84.21 with Pieter's mod INF in the first post. Also make sure you only have 1 monitor active when you launch the game.

Also run dxdiag from the start>run menu and see if everything checks out filewise, you might want to re-install DX 9.0c.

I have seen that in FarCry, using drivers that were not supported (before 53, lol) That was a really long time ago.

I have seen similar things in other games too probably.

Do OpenGL games have this problem, like Doom3?

Link to comment
Share on other sites

Problem is SOLVED!!!!! :)

Thanks for the help, but just before I logged on to here I tried a mate's suggestion, that was reinstalling Direct X. It seems to have worked. I saw a few guys in the other forum who seemed to be having a similar problem, so I'll go over and let them know a potential solution. Perhaps DirectX had a corrupt file from when I accidentally pulled the plug a few days ago while I was relocating the second monitor.

Cheers for the help though, much appreciated :)

Edit: Oh, for future reference, is there a technical name for that sort of glitch?

Edited by bigmacca777
Link to comment
Share on other sites

Can you give me a suggestion for what driver to use on my system? I'm running an Alienware Aurora m7700 (Clevo), Geforce go 7800 GTX and WinXP 64bit.

I've been searching but haven't had much luck. And navigating the site while using the Windows default driver is, shall I say, a bit painful. Thanks for the help.

Link to comment
Share on other sites

hello

i have a alienware area51m-7700/clevo MB D900T/nvidiea geforce go 6800/cpu 3gz notebook...

which drivers would you reccomend for video (and all the others if possible.. :) ) i have V79.31 for the nvidia card at the moment..

i recently had a new MB installed cause the old one died on me..

im planning on doing a new fresh format but would like to gather ALL the drivers needed for this..theres too much info out there on the net so id like to grab the latest drivers for everything in the unit and make my own newer master driver cd..

can you help out with this quest?? id be happy to update this post with the stuff i have installed here if needed...

thanx for your time sir.. :P

p.s..please know that im a total new cummer when dealing with this driver stuff... :)

i think i can install them but knowing which to get is the main issue..

Edited by who13
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...