Jump to content
LaptopVideo2Go Forums

Performance problems geforce go 7800 GTX


Guest TvdW

Recommended Posts

Hello All,

I've just bought a promedion M750A with a geforce go 7800 GTX

And i have run 3DMark05 and the highest score i had was around 4300....

This is way to low if i read all the tests on this site.

I havent installed anything on the laptop, just the neccesary drivers for chipset

and the latest nvidia mobile drivers. (also tried the 81.98 from this site... same problem)

Please does anybody know a solution,,, i'm out of ideas.

Thnx

Link to comment
Share on other sites

Try installing the drivers you get with your laptop on the driver CD. Also check that AA, AF, and everything else is off.

Link to comment
Share on other sites

Hello,,

I just ran the standard 3dmark05 test. Nothing changed.

Cant change anything because you have to buy the thing...

Here are my results of the standard test

Game Tests

GT1 - Return To Proxycon 16.8 fps

GT2 - Firefly Forest 11.3 fps

GT3 - Canyon Flight 28.8 fps

3DMark Score 4397 3DMarks

Think thats way to low for a 7800 gtx (go)

Hope you have some ideas..

Thanks

Link to comment
Share on other sites

hello,

Yes did install original drivers and AA AF is off.

With all kind of drivers i get the same results.

The first and second test of 3dmark05 are way to low.

So i don't think its the video driver. But what then??

Thanks in advance.

Link to comment
Share on other sites

That's the weirdest thing.... I'm stumped. It migth just be the benchmark, try 3dmark03

Link to comment
Share on other sites

Is your Caps lock key stuck? :)

Please refrain from yelling at people in this thread and others, else you might agitate somebody.

The points you are making would be nice if you would just turn that caps lock off. :)

Registered users be warned, your post count could end up looking like mine... :P

Edited by Bill
Link to comment
Share on other sites

Thanks for the remarks.

I had some contact with Promedion and i had to install a new bios (version 1.04)

Now i dont have bleutooth anymore after the bios upgrade. Really strange. :)

They want me to install windows completely new... :) but thats a lot of work and i

dont think it makes any difference..

The advice to test 3dmark03 is really good (thank you jamesd !!) :P

Do you know what the common results are for 3dmark03 with a geforce 7800 go??

Still hoping for the solution.

Greetz

TvdW

Link to comment
Share on other sites

Hello,

Here are the results of the 3dmark03 test.

Can anyone (jamesd?) please tell me if something is wrong?

In comparison to the results of jamesd the score of 12K is a bit low.

Thanks in advance :)

Main Test Results

3DMark Score 12094 3DMarks

CPU Score 355 CPUMarks

Detailed Test Results

Game Tests

GT1 - Wings of Fury 172.9 fps

GT2 - Battle of Proxycon 102.0 fps

GT3 - Troll's Lair 89.1 fps

GT4 - Mother Nature 74.0 fps

CPU Tests

CPU Test 1 40.7 fps

CPU Test 2 6.1 fps

Feature Tests

Fill Rate (Single-Texturing) 3822.9 MTexels/s

Fill Rate (Multi-Texturing) 9212.0 MTexels/s

Vertex Shader 36.5 fps

Pixel Shader 2.0 292.6 fps

Ragtroll 35.0 fps

Sound Tests

No sounds 19.4 fps

24 sounds 13.9 fps

60 sounds Not Supported

Link to comment
Share on other sites

Hello,

Here are the results of the 3dmark03 test.

Can anyone (jamesd?) please tell me if something is wrong?

In comparison to the results of jamesd the score of 12K is a bit low.

Thanks in advance :)

Main Test Results

3DMark Score 12094 3DMarks

CPU Score 355 CPUMarks

As even go6800 ultra seems to make 12000+ without o/c and overclocked

near 14000, you are on the low side. Which version drivers do you have?

Link to comment
Share on other sites

Hi,

I've got the nvidia 81.94 drivers from this site.

The latest chipset drivers from intel.

And when testing i have shutdown all possible programs that are still running (firewall/ virusscanner)

Another problem i have is that the frame rates are fluctuating enormously.

Thats happening with 3dmark05 and 03. So for expample in 3dmark03 the planes are flying

the FPS changes quickly from 280 to 60 and so on.... Really strange. :)

Greetz.

TvdW :)

Link to comment
Share on other sites

Another problem i have is that the frame rates are fluctuating enormously.

Thats happening with 3dmark05 and 03. So for expample in 3dmark03 the planes are flying

the FPS changes quickly from 280 to 60 and so on.... Really strange. :)

I think that's normal - my go6800 floats between about 50 and 1150 on test 1. Depends heavily

what's happening on the screen.

Link to comment
Share on other sites

I tried to get info of your lappy - probably a typo and you have a M570A? Never heard Promedion - seems to be made in the Netherlands?

How fast processor and how much memory do you have?

Link to comment
Share on other sites

Hello,

Yes its a dutch make. But its made at Clevo.

See @ www.promedion.nl

The model is a M570B. But @ clevo its a M570A

My laptop has a 2 Ghz pentium m and 1 Gig of memory

Videocard a Geforce go 7800 GTX with a 1440x900 screen.

Problems are bigger in 3dmark05. The scores are much lower than normal.

Hope you can help

Thanx

TvdW

Link to comment
Share on other sites

And Sager np5720 perhaps too?

Look at http://www.notebookforums.com, they may find some answers.

Is your hardware acceleration fully on? Have you looked at how many tasks/processes are running while you run the tests, perhaps something is hogging CPU time and/or memory.

Link to comment
Share on other sites

Mmmm, let's see here. You're getting a low CPU score, which is lowering your total score. Same problem I have with 3dmark05 with any driver apart from 79.31

Link to comment
Share on other sites

Hi,

Tried all kind of drivers from nvidia, but no real difference.

Also looked at different forums and tried with fixed cpu speed (no speed-step)

No changes. (yes my laptop is the same as the sager N5720)

And with the 3dmark tests the gpu and cpu test are seperatet so they have no

influence on eachother...

I'm out of ideas completely.... think i'll try a complete new install and return the

laptop to promedion... Let them see if they can solve the problem. :)

Thanks.

TvdW

Link to comment
Share on other sites

I know the CPU score has nothing to do with the 3d score, but if you get a lower cpu score, you cpu is not running as fast as it should be and is hindering your 3d score.

See what I mean?

Link to comment
Share on other sites

Hi,

Yes Jamesd you're completely right. :)

I also added my 3dmark05 test results. Can you analyze this please? :)

3dmark05 is the standard free version (so nothing can be changed in the settings)

I think the CPU score is extremely low... Is this right?

Thanks in advance.

Main Test Results

3DMark Score 4847 3DMarks

CPU Score 1789 CPUMarks

Detailed Test Results

Game Tests

GT1 - Return To Proxycon 21.8 fps

GT2 - Firefly Forest 11.2 fps

GT3 - Canyon Flight 29.8 fps

CPU Tests

CPU Test 1 0.9 fps

CPU Test 2 1.5 fps

Link to comment
Share on other sites

My P760 2.0GHz makes about double figures so your CPU seems to run on about 1 GHz efficient rate. Are you using power brick when testing? Are you sure no power saving scheme is on?

Link to comment
Share on other sites

Hello,

Yes powerconnector is connected to the laptop and the powerscheme is on desktop/ home.

In the system (in control panel) is says that the laptop is running on 2 GHz.

When testing with sisoftware sandra Lite 2005 it looks like there are low figures too.

- CPU Arithmetic benchmark : dhrystone ALU 7217 MIPS

: whetstone iSSE2 2352 MFLOPS.

- CPU Multi-media Benchmark : Integer x4 iSSE 14881 it/s

: Floating-point x4 iSSE2 13302 it/s

Comparing with other results in the sandra its lower. But a solution i dont know... :)

Hope somebody has a solution.

Thanks

Link to comment
Share on other sites

Yes powerconnector is connected to the laptop and the powerscheme is on desktop/ home.

In the system (in control panel) is says that the laptop is running on 2 GHz

Download Notebook Hardware Control, it monitors the CPU speed and many other things, too.

Link to comment
Share on other sites

Hi,

Installed the program. Nice but i dont see any strange things.

Out of ideas.... :)

So the laptop goes back where it came from.

Let them find out whats wrong. Payed enough to receive a good working machine :P

Thanks.. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...